This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problema con pasos y arduino
#1
buenas soy nuevo en el foro saludos a todos  tengo un problema con Arduino uno en cnc casera el programa q uso universal gcode  configuro los pasos de los nema 17 en 200 pasos  en eje z pongo q ande 10 pasos y anda 10 mm en ejes xy pongo q ande 10 pasos y anda 100 mm en universal gcode marca 10 pero los motores avanzan 100 alguien sabe q puede ser? gracias
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Motor Nema 42hd6021 - 03, pérdida de pasos. KevinMc 4 335 27-04-2022, 03:08 PM
Último mensaje: KevinMc
  Calculo motores de pasos FPardo 3 700 04-02-2021, 03:01 PM
Último mensaje: Javilubeck
  CONSULTA Problema con protocolo GRBL - ARDUINO UNO en plotter de corte mariano3082 12 4,046 28-02-2020, 07:28 PM
Último mensaje: Juanin
  Problema de pasos con Mach3 Miky1176 3 1,376 04-10-2019, 11:28 AM
Último mensaje: chuachealmagro
Guiño CONSULTA Pérdida de pasos Eje X Sergimech 5 2,665 31-01-2019, 10:49 AM
Último mensaje: Sergimech