This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema de pasos con Mach3
#1
Hola,

Les comento algo curioso, que no hay maneras de saber porqué pasa. 
Mi cnc funciona con mach3 y tengo configurados los pasos tal como de dice la fábrica. 
El tema es que abro mach3 y le digo a la máquina que se desplace 300mm en Y, por ejemplo, lo clava. 
El problema es cuando creo una línea de 300mm en aspire. Cuando la paso a la máquina me hace 305mm. 
Alguien tiene idea de que puede ser??
Ya no sé qué más mirar. 

Gracias
  Responder
#2
(13-03-2019, 02:04 PM)Miky1176 escribió: Hola,

Les comento algo curioso, que no hay maneras de saber porqué pasa. 
Mi cnc funciona con mach3 y tengo configurados los pasos tal como de dice la fábrica. 
El tema es que abro mach3 y le digo a la máquina que se desplace 300mm en Y, por ejemplo, lo clava. 
El problema es cuando creo una línea de 300mm en aspire. Cuando la paso a la máquina me hace 305mm. 
Alguien tiene idea de que puede ser??
Ya no sé qué más mirar. 

Gracias

No tendrás cargada alguna herramienta con los offset mal. No deberia hacerlo así, yo no utilizo el aspire pero con el RhinoCam vos podés elegir el tipo de herramienta y cargar las medidas, o vos estás haciendo una linea sin especificar la herramienta y por ejemplo con una fresa de 5mm te haria desde 0 a 300mm un fresado de 305, osea 2,5 de cada centro.
Sino subi el gcode que lo miramos..
Saludos cordiales
Fernando

Kaihatsu CNC
Bs.As. - Argentina
  Responder
#3
Hola!
Gracias por la respuesta.

La herramienta esta bien introducida, lo he mirado mil veces...jajaja
No soy ningun experto, pero he mirado todo hasta donde yo llego.
Después mandaré el gcode a ver si sabéis de donde viene.
Gracias
  Responder
#4
Pudiste solucionar el problema? Me hace algo parecido. En manual lo clava y en automático no va donde le ordena el gcode. Espero que entre todos saquemos que pasa. Tengo mach3 con placa usb. Saludos
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Motor Nema 42hd6021 - 03, pérdida de pasos. KevinMc 4 344 27-04-2022, 03:08 PM
Último mensaje: KevinMc
  CONSULTA Novato en cnc con problemas mach3 Coronil82 1 104 01-04-2022, 07:05 PM
Último mensaje: Valvulin
  Configuración driver mach3 TonyTren 2 640 10-05-2021, 07:45 AM
Último mensaje: TonyTren
  Calculo motores de pasos FPardo 3 709 04-02-2021, 03:01 PM
Último mensaje: Javilubeck
  CONSULTA Problema con actualizacion mach3 Roque7 1 592 15-05-2020, 10:18 PM
Último mensaje: Roque7