Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Arduino Mega Clon, componente quemado USB
#1
Triste 
Hola a todos, pues montando una impresora 3D, una Prusa Steel tuve problemas con la alimentación de la ramps 1.4 con el USB del arduino, si tenía conectado el arduino al PC y le enchufaba la fuente se me desconectaba el arduino del PC y se le quedaba la pantalla en blanco ósea sin imagen, y si le desconectaba el USB y solo dejaba la fuente, el arduino funcionaba, no sé si será problema de  la fuente, el caso es que le uní las masas de la fuente con la del USB y se me ha quemado un componente del arduino que non sé cual es. ahora mismo no funciona el USB pero si conecto a la fuente el arduino si funciona.

Subo imagen a ver si alguien me dice que es y donde va la pista por que se ha quemado hasta eso.
resim

Lo más extrano es que todo este sistema estaba montado en una prusa i3 de metacrilato y todo funcionaba bien, lo único que hice fue cambiar el marco de metacrilato por uno de metal y es cuando empezaron los problemas, a ver si alguien me echa una mano.
Gracias
Citar
#2
resim

Es Una resistencia,de  0.20 ohmios.
Puedes conectarla,desde e lpunto verde,a cualquiera de los rojos.
Espero que te Funcione.
Citar
#3
Hola, buenas, pues si, si que funciona, gracias por tu ayuda
Citar
#4
Me alegro,que te funcione.un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Que componente es este homer32 3 810 06-07-2016, 08:29 PM
Último mensaje: homer32
  Osciloscopio de bajo costo y clon de usbee linesguapo 39 4,803 05-09-2014, 01:02 PM
Último mensaje: linesguapo