This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 1 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Placa trigolila V 1.1 "USB B extraño"
#1
Hola comunidad de spainlab.

Les comento mi problema, hace no mucho tiempo actualicé (firmware) de mi impresora 3D anycubic con placa trigorila v1.1 y todo perfecto... peero, la configuré mal y me olvidé de poner los ejes a la inversa (error mio).
 
-Pensé " arreglo los parámetros y actualizo nuevamente, no hay problema".

pero si hubo un problema y esque es USB tipo B de la impresora, dejó de funcionar, probé diferentes formas, me metí en la electrónica y pensando en que quizá solo era que se había soltado el Modulo del USB, pero no, al conectar a energía prende la placa pero no transfiere datos(no lo detecta la pc), probé el cable USB b conectándolo con un arduino y si funciona correctamente, así descarto que fuera el cable.

-pensé nuevamente "quizá el conector de la placa se estropeo"

reemplacé el modulo USB b del arduino (ya testeado que funciona) con el de la placa trigolrla v1.1.  en resumen, desoldar x2 y soldar.

y no, el modulo ya testado solo da energía pero no da transferencia(no lo reconoce la pc), y al conectar el usb B del la placa trigorila hacia el arduino SI ME LO RECONOCE.

si alguien tiene conocimientos más profundos de como podría testear tal cosa de mejor manera o algo que se le ocurra de qué prodría ser, favor comentar. adjunto imagenes de que la placa si funciona y de hecho cuando está dentro de la impresora funciona correctamente es SOLO EL USB :c 

ayuda!

[Imagen: Whats-App-Image-2020-02-04-at-15-15-54-1.jpg]

[Imagen: Whats-App-Image-2020-02-04-at-15-15-54.jpg]
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Alimentar USB-webcam externamente RocaDiesel 6 51 Ayer, 09:05 AM
Último mensaje: Macuho
  APORTE Alimentar un ventilador de 12V desde una toma USB usando el boost converter SX1308 xeezawaki 2 352 22-07-2021, 05:54 PM
Último mensaje: xeezawaki
Triste Problema Arduino Mega Clon, componente quemado USB Thulsa_Doom 3 1,520 11-09-2018, 08:02 PM
Último mensaje: aeri
  CONSULTA Mosfet USB placa impresora. david ortega 0 1,044 07-02-2018, 12:32 AM
Último mensaje: david ortega
  Prevenir cortocircuitos por usb Kurama 6 2,711 29-11-2015, 02:29 PM
Último mensaje: WeSo