Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA AYUDA CAMA CALIENTE o Comprar Nueva
#1
Hola, soy nuevo en el foro y ya se bastante de manejo de impresión 3d pero sobre su mantenimiento y electronica no mucho, aunque estoy muy interesado en aprender más sobre 3D, Arduino, electrónica y demás...

Tengo intención de comprarme una impresora 3d y montarla, pero no se muy bien cual coger, de todas formas estaba pensando quedarme una bcn3d+ de segunda mano muy vieja, (que estoy a punto de devolver) la cama no calienta y cuando va a calentar se reinicia, ¿alguien sabe por que puede ser?

Os cuento más a fondo, nada más recibirla comprobe su estado, todo estaba bien, se le notaba que era vieja, (polvo por debajo en la electronica, algo de oxido en algunos tornillos) El extrusor funcionaba, los ejes se movian bien, pero en la cama estaba todo el problema. He probado otras iguales en la universidad, así que se como funcionan, pero en mí cama, no se movia hasta el fondo el eje y, cosa que no pasaba mucho, porque apagada le movía el eje hasta su tope y ya se movia bien una vez encendida, pero me mosquea un poco eso, sobre todo porque chocaba contra el tope de delante.

Pero la cuestión es que no calentaba la cama caliente, así que me la cambiaron, despues de esto la volví a probar y ya calentaba, empezó a calentar bien, pero de repente ya no calentaba otra vez (esto desde que la encendí, una hora y algo entre pruebas), entonces probe a hacer un modelo sin la cama caliente, le baje la temperatura para que iniciase la impresión, pero probe a poner a calentar a ver sí subía mientras imprimía y empezo a subir muy lentamente, hasta que llego a los 38º y empezó a bajar y de repente en medio de la impresión se reinicio, volví a intentar calentar y se reiniciaba y así estoy, cada vez que he probado a calentar la cama se ha reiniciado la impresora, debe de ser un problema de la electronica?

que me aconsejaís, ¿intentar quedarme con esta impresora y repararla? ¿o comprarme un kit para montarlo por mí mismo y aprender más sobre los componentes? estaba pensando en la BQ Hephestos que en Amazon está por 420€

Muchas Gracias por los consejos Rolleyes
Citar
#2
Si se te reinicia la impresora lo mas probable es que sea a causa de la fuente de alimentación... estara mal y cuando la mandas calentar no dará la intensidad necesaria, caerá la tensión y reinicio al canto. Eso o tienes un cortocircuito por ahi.
Citar
#3
Y que hago?, como identifico que componente está cortocircuitado o los problemas de la fuente de alimentación?
Citar
#4
Con un polimetro puedes ver si la tensión cae mucho en cuanto enciendes la cama caliente y el extrusor. Si la fuente es de 12v, la tensión nunca debería bajar de 10v. Y 10 voltios ya es muy poco y denota que la fuente está muy forzada... lo de ver si algo esta cortocircuitado ya es mas complejo, pues puede ser que algún cable te roce contra el chasis o cualquier otra cosa y puede pasar a veces si, a veces no... lo que complica detectarlo.

No se si tienes conceptos de electrónica, si los tienes sabrás como hacer esta medición, si no los tienes... pues mi única recomendación es que compres una fuente nueva de unos 12v y unos 20 o 30 amperios.

Por ultimo, también podría ser un problema con la nueva cama caliente... deberías medir la resistencia que tiene entre el terminal positivo y negativo de la cama. Asumiendo que sea una cama de 200x200mm y sea de corriente continua, probablemente sea una cama de 120w, estas camas tienen una resistencia teórica de 1'2 ohmios, si haces la medición y te da una lectura de 1 ohmio o menos probablemente haya algo mal en la cama y por eso tengas demasiado consumo y se te reinicie la impresora.
Citar
#5
Hace mucho que no toco mis apuntes de electrotecnia, tendre que revisarmelos jejeje. Si que he visto un polimetro y se como funciona, aunque nunca lo haya usado, será cuestión de ponerse..., aunque yo también pensaba en la fuente de alimentación, aunque va conectado a la placa... ¿RAMPS creo que se llama?

Bueno, ya os ire contando, la verdad es que no se si devolverla y comprarme una nueva o intentar repararla. Montando una me entero mejor de los componentes. Espero poder aprender mucho sobre eso en este foro.

La fuente exactamente es de 12V y 30 Amperios y la cama es de 214 x 214 mm pcb heatbed mk2a que seran practicamente todas las rep/rap con este tipo de cama
Citar
#6
Os actualizo:

Contacté con la persona que me la había vendido, como me dio una garantía, la estamos reparando.

Cuando se la lleve, la impresora empezó a calentar bien y me dijeron que debía de ser la electricidad estática, pero luego volviendo a hacer pruebas en el mismo sitio a las 2 horas, la cama caliente no encendia (no había luz en el led). Me dicen que debe ser que un cable de conexión de la cama a la placa debe estar roto y a veces conecta y a veces no. Desmonto la cama, la desenchufe, tocó un poco los cables en la conexión y vuevo a enchufar.
Empieza a calentar, la vuelvo a colocar y pongo algo a imprimir, todo empieza bien, calienta hasta los 50° (desde los 45 a los 50 tarda ligeramente más) pero no había ni empezado el relleno de la base y se reinicia la cama. No se si es por el cable que en medio de la operación se desconecta y provoca los reinicios (porque funcionar funciona) o algún problema más serio como el que me habéis dicho de la fuente de alimentación y su voltaje (aun no he comprobado las lecturas, por que ya que me han dado una garantía, prefiero ver que me dicen). La idea del cable me parece muy factible (deja de detectar la cama y provoca un reinicio), de todas formas contactamos con BCN, a ver que nos dicen. ¿Qué opináis?

Enviado desde mi Aquaris_M4.5 mediante Tapatalk

(18-04-2018, 07:46 AM)gnaciux escribió: Os actualizo:

Contacté con la persona que me la había vendido, como me dio una garantía, la estamos reparando.

Cuando se la lleve, la impresora empezó a calentar bien y me dijeron que debía de ser la electricidad estática, pero luego volviendo a hacer pruebas en el mismo sitio a las 2 horas, la cama caliente no encendia (no había luz en el led). Me dicen que debe ser que un cable de conexión de la cama a la placa debe estar roto y a veces conecta y a veces no. Desmonto la cama, la desenchufe, tocó un poco los cables en la conexión y vuevo a enchufar.
Empieza a calentar, la vuelvo a colocar y pongo algo a imprimir, todo empieza bien, calienta hasta los 50° (desde los 45 a los 50 tarda ligeramente más) pero no había ni empezado el relleno de la base y se reinicia la cama. No se si es por el cable que en medio de la operación se desconecta y provoca los reinicios (porque funcionar funciona) o algún problema más serio como el que me habéis dicho de la fuente de alimentación y su voltaje (aun no he comprobado las lecturas, por que ya que me han dado una garantía, prefiero ver que me dicen). La idea del cable me parece muy factible (deja de detectar la cama y provoca un reinicio), de todas formas contactamos con BCN, a ver que nos dicen. ¿Qué opináis?

Enviado desde mi Aquaris_M4.5 mediante Tapatalk
Perdón, cuando digo que se reinicia la cama es la impresora, por culpa de la cama jejeje

Enviado desde mi Aquaris_M4.5 mediante Tapatalk
Citar
#7
Os comento, ahora funciona perfectamente, una cosa muy extraña, tenía el cable que va por la cadena del a cama caliente partido y pelado, una cosa muy extraña, pues no es una zona muy accesible, como va por dentro de la cadena. Ahora funciona perfectamente la cama y estoy haciendo pruebas de impresión para ver que tal van las demás cosas...

Enviado desde mi Aquaris_M4.5 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  AyudA cama caliente silicona negromusic 1 132 10-09-2018, 11:08 AM
Último mensaje: Simemart
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,495 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Instalando nueva placa OVM20 Lite Penitas 14 1,525 04-04-2018, 09:26 PM
Último mensaje: Penitas
  Filamento flexible y otros que quiero comprar jphurtadom 3 376 27-03-2018, 05:13 PM
Último mensaje: jphurtadom
  ¿Que impresora comprar? UnFilamento 6 875 17-12-2017, 08:34 AM
Último mensaje: fgarciasa