Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
(08-01-2017, 01:12 PM)ascarons22 escribió:
(08-01-2017, 12:53 PM)Roque7 escribió:
(08-01-2017, 12:49 PM)rxdroid escribió: Hola, he encontrado esta imagen de la V1 espero que te sirva

resim
No me sirve, de todas formas gracias. lo que necesito saber es en que pines va conectados los cables. si es en los extremos como en los finales de carrera o en otros.
Va en los extremos,tanto la de la cama,como la del hotend,el pin central queda libre

(07-01-2017, 04:41 PM)RiKoMetal escribió: Tiene alguien la cofiguración para Simplify3d para la A6?

He puesto esta que he encontrado por ahí, y una pieza de 1h me sale que tarda 26 Huh
http://3dtoday.ru/upload/main/138/setting-soft3d.jpg

Yo tengo para la A8,te lo dejo por si quieres probar.voy a intentar mandartelo,ya que no me deja colgarlo
Gracias, igual que los finales de carrera.
(07-01-2017, 04:41 PM)RiKoMetal escribió: Tiene alguien la cofiguración para Simplify3d para la A6?

He puesto esta que he encontrado por ahí, y una pieza de 1h me sale que tarda 26 Huh
http://3dtoday.ru/upload/main/138/setting-soft3d.jpg


.txt   Anet 8 Prusa I3.txt (Tamaño: 10.74 KB / Descargas: 79)
Para que lo puedas usar cambia la extension del archivo,en vez de .txt tiene que poner .fff
(08-01-2017, 01:26 PM)ascarons22 escribió:
(07-01-2017, 04:41 PM)RiKoMetal escribió: Tiene alguien la cofiguración para Simplify3d para la A6?

He puesto esta que he encontrado por ahí, y una pieza de 1h me sale que tarda 26 Huh
http://3dtoday.ru/upload/main/138/setting-soft3d.jpg


Para que lo puedas usar cambia la extension del archivo,en vez de .txt tiene que poner .fff

Voy a probar, muchas gracias
resim
(08-01-2017, 02:02 PM)RiKoMetal escribió:
(08-01-2017, 01:26 PM)ascarons22 escribió:
(07-01-2017, 04:41 PM)RiKoMetal escribió: Tiene alguien la cofiguración para Simplify3d para la A6?

He puesto esta que he encontrado por ahí, y una pieza de 1h me sale que tarda 26 Huh
http://3dtoday.ru/upload/main/138/setting-soft3d.jpg


Para que lo puedas usar cambia la extension del archivo,en vez de .txt tiene que poner .fff

Voy a probar, muchas gracias

De nada,ya comentaras si te funciono.un saludo
(08-01-2017, 05:48 PM)ascarons22 escribió:
(08-01-2017, 02:02 PM)RiKoMetal escribió:
(08-01-2017, 01:26 PM)ascarons22 escribió: Para que lo puedas usar cambia la extension del archivo,en vez de .txt tiene que poner .fff

Voy a probar, muchas gracias

De nada,ya comentaras si te funciono.un saludo

No se si se ha descargado mal o algo, pero estaba incompleto el código y no me funcionaba.
Lo he editado yo y ya he conseguido ponerlo.
Cuando lo pruebe, si va bien, lo subiré.

Gracias!
resim
Sabeis donde puedo comprar un hot end para la A8 ? .Tengo un atascazo de ordago y no se si voy a poder desatascarlo

Este me serviria?

resim

No parece que tenga las mismas conexiones.He visto el extrusor completo por ali pero no me apetece pagar 30 euros por el
Lo desmontas y cógelo con unos alicates, lo calientas con un soplete pequeño, o en un hornillo de una cocina, le empujas con algo de madera, si puede ser y listo..

Enviado desde mi Redmi 3 mediante Tapatalk
(09-01-2017, 05:19 AM)iago_wild escribió: Sabeis donde puedo comprar un hot end para la A8 ? .Tengo un atascazo de ordago y no se si voy a poder desatascarlo

Este me serviria?

resim

No parece que tenga las mismas conexiones.He visto el extrusor completo por ali pero no me apetece pagar 30 euros por el

Si que te serviria,pero no es necesario tener que comprarlo completo,como mucho boquilla y el tornillo por donde pasa el filamento,tu en la busqueda que hagas pon mk8 extruder y te van saliendo las partes
(05-01-2017, 12:02 AM)Foxandxss escribió: No es que los 8mm no sean reales, es que varían según el metal. Contra aluminio da unos 3.9mm. Con la plancha de acero entre la cama y el cristal sube a los 6-7. Contando que el cristal son 3mm, tienes un margen de 3-4mm, nada de rozando con el cristal. Ya son varias personas que han usado el método y todas con el mismo resultado, yo incluido.

La plancha es simplemente un trozo de acero con la forma de la cama, vas al leroy, pillas el de 0.6mm por ejemplo (el que yo tengo), lo cortas como tienes la cama, lo pones debajo y ya el sensor funciona perfecto.

PRUEBA: https://dl.dropboxusercontent.com/u/1028....50.10.mp4

Si en vez de acero , es aluminio lo detectara igual , el acero con el tiempo tiende a oxidarse .
(04-01-2017, 10:07 PM)SEAL escribió: Yo he pedido el sensor de nivelado de la A8 , pero veo que no va del todo bien, buscando he encontrado este sensor que es por contacto ,  asi que con este da igual la superfice , que os parece , pongo el enlace .
https://es.aliexpress.com/store/product/...a467989247


[Imagen: s-l300.jpg]

Por cierto la mesa de ikea no me a gustado nada , es toda hueca y carton .

[Imagen: img_20150913_195207.jpg]

Yo estoy pensando tambien en pasar del sensor capacitativo y tambien le he hechado el ojo a ese. Mas que nada porque es lo ultimo que ha salido y el que me han recomendado en 3dspana (donde compré la prusa). Despues ya de varias impresiones sigo teniendo el mismo problema. Depende del dia, la primera capa la hace donde le rota.

El caso es que yo creo que esta impresora tiene un pequeño defecto con el eje Z. Y es la varilla. Es decir. Esta varilla, tiene un paso de rosca muy amplio. Lo cual hace que con muy poca vuelta de motor, el eje se desplace mucho. Lo que va en detrimento de la precisión. Aparte de eso. Tambien tiende a auto desplazarse. Es decir. Que con una simple presión o con el simple peso, el carro se puede desplazar. Esto es fácilmente comprobable teniendo la impresora apagada y haciendo presion en alguna parte del carro. En mi caso por lo menos, el carro baja, haciendo que la varilla venza la poca resistencia que tienen los motores estando desconectados.

La prusa que tengo de 3dspana, llevaba una varilla roscada mucho mas cutre (parecida a un tornillo tradicional) con unas simples tuercas como soporte del carro. Y jamas tuve problemas de precisión del eje z. Y una vez calibrada, la separación del hotend con la cama, se mantenía tal cual. 

Ahora mismo, lo que mas me apetece cambiarle a la impresora es esto. Pero es que es algo que no he visto en ningun sitio. Y cambiarle eso, implica cambiarle los pasos en merlin... y claro... nuestra impresora no es precisamente facil de tocar en ese aspecto.

Si alguien ha hecho o investiga algo al respecto, que lo cuente.
Yo he comprado el sensor N05, que debería detectar metal a 5mm, pero ni el hierro lo detecta a 5mm.
Con el cristal de 3mm en la cama lo veo imposible aún poniendo algún metal, aparte de que cada vez costará más calentar la cama.
Lo del sensor de contacto está bien, pero yo estoy pensando en aprovechar este, aunque de otra forma.
Igual se puede hacer un pequeño soporte o cápsula y ponerle un palpador, que en la parte superior tenga un trozo de metal, no se si me explico.
Que no toque al cristal directamente, sinó que algo toque el cristal y al subir active el sensor indirectamente, no se que precisión se perdería, pero no creo que más que el interruptor que ahora mismo tenemos.

Enviado desde mi Redmi 3 mediante Tapatalk
(09-01-2017, 11:55 AM)ascarons22 escribió:
(09-01-2017, 05:19 AM)iago_wild escribió: Sabeis donde puedo comprar un hot end para la A8 ? .Tengo un atascazo de ordago y no se si voy a poder desatascarlo

Este me serviria?

resim

No parece que tenga las mismas conexiones.He visto el extrusor completo por ali pero no me apetece pagar 30 euros por el

Si que te serviria,pero no es necesario tener que comprarlo completo,como mucho boquilla y el tornillo por donde pasa el filamento,tu en la busqueda que hagas pon mk8 extruder y te van saliendo las partes

He conseguid deshacer el atasco de abs sumergiendo el nozzle y el bloque del hot end en acetona pura, pero al desatascar tambien me he llevado el conducto de teflon del tornillo ese y no hay forma de volver a encajarlo

He intentado desmontar el tornillo, pero es imposible de mover.Va asegurado con algun prisionero al hot end o algo por el estilo? Va durisimo, ni se mueve
(09-01-2017, 08:04 PM)iago_wild escribió:
(09-01-2017, 11:55 AM)ascarons22 escribió:
(09-01-2017, 05:19 AM)iago_wild escribió: Sabeis donde puedo comprar un hot end para la A8 ? .Tengo un atascazo de ordago y no se si voy a poder desatascarlo

Este me serviria?

resim

No parece que tenga las mismas conexiones.He visto el extrusor completo por ali pero no me apetece pagar 30 euros por el

Si que te serviria,pero no es necesario tener que comprarlo completo,como mucho boquilla y el tornillo por donde pasa el filamento,tu en la busqueda que hagas pon mk8 extruder y te van saliendo las partes

He conseguid deshacer el atasco de abs sumergiendo el nozzle y el bloque del hot end en acetona pura, pero al desatascar tambien me he llevado el conducto de teflon del tornillo ese y no hay forma de volver a encajarlo

He intentado desmontar el tornillo, pero es imposible de mover.Va asegurado con algun prisionero al hot end o algo por el estilo? Va durisimo, ni se mueve

Quizas sea un tema de dilatacion. Prueba calentando el hot end.
(09-01-2017, 04:22 PM)SEAL escribió:
(05-01-2017, 12:02 AM)Foxandxss escribió: No es que los 8mm no sean reales, es que varían según el metal. Contra aluminio da unos 3.9mm. Con la plancha de acero entre la cama y el cristal sube a los 6-7. Contando que el cristal son 3mm, tienes un margen de 3-4mm, nada de rozando con el cristal. Ya son varias personas que han usado el método y todas con el mismo resultado, yo incluido.

La plancha es simplemente un trozo de acero con la forma de la cama, vas al leroy, pillas el de 0.6mm por ejemplo (el que yo tengo), lo cortas como tienes la cama, lo pones debajo y ya el sensor funciona perfecto.

PRUEBA: https://dl.dropboxusercontent.com/u/1028....50.10.mp4

Si en vez de acero , es aluminio lo detectara igual , el acero con el tiempo tiende a oxidarse .

Seal, precisamente el problema es porque la cama es de aluminio, y el sensor lo detecta a mucha menos distancia de la que debería. Con el cristal directo sobre la cama de aluminio, prácticamente tenía que poner el sensor tocando el cristal para que se activara; en cambio ahora con el acero, me da 3mm de margen sobre el cristal para ajustar la altura. Guiño

(07-01-2017, 12:32 PM)ascarons22 escribió:
(06-01-2017, 07:26 PM)Jasobrino escribió:
(06-01-2017, 07:06 PM)ascarons22 escribió: Me alegro que hayas solucionado lo del sensor.

Gracias ascarons22, 
Después de cargar el skynet v2.2 he ajustado el z-offset y he puesto una pieza a imprimir, a comenzado la primera capa perfecta  Guiño 
Lo único que estoy notando desde que he cambiado el firmware es que ahora se mueve de manera más brusca, vibrando bastante, sobre todo en movimientos cortos. Supongo que será necesario ajustar algún parámetro relacionado con la aceleración, porque tengo la sensación que pueden empezar a soltarse tuercas de un momento a otro.  Confundido
Igual esto te sirve,yo me los fabricare en casa,pero te pongo el enlace.Se supone que regulan los picos y por tanto el movimiento se suaviza.
https://es.aliexpress.com/item/TL-Smooth...0.0.lpCEYM

(07-01-2017, 01:03 AM)kukomg escribió:
(06-01-2017, 12:40 PM)ascarons22 escribió: si,es una opción interesante,ya que en una superficie dura,cuando llevas un par de semanas imprimiendo vibra todo y como las tuercas que mandan son tan buenas,pues tiende a sonar por todos lados,yo me voy a dedicar hoy a reapretar todo un poco,porque algún tornillo o tuerca se a aflojado y me pone nervioso.Me pareció buena idea poner el enlace,así vamos agrupando un poco todo sobre la impresora,cuanta mas info tengamos,mas fácil va a ser solucionarlo. Tambien hay un grupo de facebook con mucha info.Dejo el enlace,para quien no lo conozca.
https://www.facebook.com/groups/elmundodel3d/?fref=ts

Hay un tipo de pegamento que he usado en automoción que precisamente se pone en las roscas para los tornillos no se aflojen. Si quieres te puedo mirar cual es y enseñártelo. Hace que solo pueda ser aflojado con un destornillador.
La verdad que es una pasada y creo que puede ser de mucha ayuda.
Gracias,pero la verdad ya tengo en casa,tambien se le conoce por sellador anaerobico,lo pone despues de fijatornillos, lo que pasa que al ser tornillos pequeñitos se puede enguarrar un poco todo,supongo que lo habrá menos fuerte,porque el que tengo yo,es extra fuerte,y como te pases un poco,luego no lo sueltas,ademas la calidad de los tornillos.

(06-01-2017, 07:26 PM)Jasobrino escribió:
(06-01-2017, 07:06 PM)ascarons22 escribió: Me alegro que hayas solucionado lo del sensor.

Gracias ascarons22, 
Después de cargar el skynet v2.2 he ajustado el z-offset y he puesto una pieza a imprimir, a comenzado la primera capa perfecta  Guiño 
Lo único que estoy notando desde que he cambiado el firmware es que ahora se mueve de manera más brusca, vibrando bastante, sobre todo en movimientos cortos. Supongo que será necesario ajustar algún parámetro relacionado con la aceleración, porque tengo la sensación que pueden empezar a soltarse tuercas de un momento a otro.  Confundido
pasate por el enlace que te dejo,dentro tienes la solucion.
http://elmundodel3d.es/index.php?topic=149.0

Al final siguiendo el post que me indicas he reseteado los valores de fábrica en el menu y después he bajado los valores de AmaxX, AmaxY y AmaxZ a 400 y ahora funciona bastante mas suave Gran sonrisa
Interesante este foro, no lo conocía Guiño
(09-01-2017, 08:11 PM)Jasobrino escribió:
(09-01-2017, 04:22 PM)SEAL escribió:
(05-01-2017, 12:02 AM)Foxandxss escribió: No es que los 8mm no sean reales, es que varían según el metal. Contra aluminio da unos 3.9mm. Con la plancha de acero entre la cama y el cristal sube a los 6-7. Contando que el cristal son 3mm, tienes un margen de 3-4mm, nada de rozando con el cristal. Ya son varias personas que han usado el método y todas con el mismo resultado, yo incluido.

La plancha es simplemente un trozo de acero con la forma de la cama, vas al leroy, pillas el de 0.6mm por ejemplo (el que yo tengo), lo cortas como tienes la cama, lo pones debajo y ya el sensor funciona perfecto.

PRUEBA: https://dl.dropboxusercontent.com/u/1028....50.10.mp4

Si en vez de acero , es aluminio lo detectara igual , el acero con el tiempo tiende a oxidarse .

Seal, precisamente el problema es porque la cama es de aluminio, y el sensor lo detecta a mucha menos distancia de la que debería. Con el cristal directo sobre la cama de aluminio, prácticamente tenía que poner el sensor tocando el cristal para que se activara; en cambio ahora con el acero, me da 3mm de margen sobre el cristal para ajustar la altura. Guiño

(07-01-2017, 12:32 PM)ascarons22 escribió:
(06-01-2017, 07:26 PM)Jasobrino escribió: Gracias ascarons22, 
Después de cargar el skynet v2.2 he ajustado el z-offset y he puesto una pieza a imprimir, a comenzado la primera capa perfecta  Guiño 
Lo único que estoy notando desde que he cambiado el firmware es que ahora se mueve de manera más brusca, vibrando bastante, sobre todo en movimientos cortos. Supongo que será necesario ajustar algún parámetro relacionado con la aceleración, porque tengo la sensación que pueden empezar a soltarse tuercas de un momento a otro.  Confundido
Igual esto te sirve,yo me los fabricare en casa,pero te pongo el enlace.Se supone que regulan los picos y por tanto el movimiento se suaviza.
https://es.aliexpress.com/item/TL-Smooth...0.0.lpCEYM

(07-01-2017, 01:03 AM)kukomg escribió: Hay un tipo de pegamento que he usado en automoción que precisamente se pone en las roscas para los tornillos no se aflojen. Si quieres te puedo mirar cual es y enseñártelo. Hace que solo pueda ser aflojado con un destornillador.
La verdad que es una pasada y creo que puede ser de mucha ayuda.
Gracias,pero la verdad ya tengo en casa,tambien se le conoce por sellador anaerobico,lo pone despues de fijatornillos, lo que pasa que al ser tornillos pequeñitos se puede enguarrar un poco todo,supongo que lo habrá menos fuerte,porque el que tengo yo,es extra fuerte,y como te pases un poco,luego no lo sueltas,ademas la calidad de los tornillos.

(06-01-2017, 07:26 PM)Jasobrino escribió: Gracias ascarons22, 
Después de cargar el skynet v2.2 he ajustado el z-offset y he puesto una pieza a imprimir, a comenzado la primera capa perfecta  Guiño 
Lo único que estoy notando desde que he cambiado el firmware es que ahora se mueve de manera más brusca, vibrando bastante, sobre todo en movimientos cortos. Supongo que será necesario ajustar algún parámetro relacionado con la aceleración, porque tengo la sensación que pueden empezar a soltarse tuercas de un momento a otro.  Confundido
pasate por el enlace que te dejo,dentro tienes la solucion.
http://elmundodel3d.es/index.php?topic=149.0

Al final siguiendo el post que me indicas he reseteado los valores de fábrica en el menu y después he bajado los valores de AmaxX, AmaxY y AmaxZ a 400 y ahora funciona bastante mas suave Gran sonrisa
Interesante este foro, no lo conocía Guiño
Si,haber es medianamente nuevo,pero como se ve esta dirigido a las 3d,y mas en concreto a nuestras Anet,aunque caben todas las maquinas.estaria bien que se fueran uniendo todos los problemas en un mismo lugar.
 http://elmundodel3d.es/index.php
Os dejo el enlace a uno de mis diseños en Thingiverse a quien le pueda interesar. Se trata de otra versión de soporte para la bobina de filamento...

http://www.thingiverse.com/thing:2027877
Sobre el video de amiyoled. Donde está el tuto de como hacerle las modifcaciones? Porque en el video sale ya todo puestecico y funcionando muy bien. Y vale. Lo del cuadro de aluminio, pues es facil. Lo de agarrarlo a la tabla. Ya lo tengo. Pero la modificacion del carro del eje x... de donde saco las piezas. O es simplemente darle la vuelta. No se. Alguna explicación me parece necesaria.
(10-01-2017, 04:43 PM)nachoBcn escribió: Sobre el video de amiyoled. Donde está el tuto de como hacerle las modifcaciones? Porque en el video sale ya todo puestecico y funcionando muy bien. Y vale. Lo del cuadro de aluminio, pues es facil. Lo de agarrarlo a la tabla. Ya lo tengo. Pero la modificacion del carro del eje x... de donde saco las piezas. O es simplemente darle la vuelta. No se. Alguna explicación me parece necesaria.
Las piezas las encuentras en thingiverse,yo no cambiaria esa pieza,con un sistema anti booble es sufciente,busca en thingiverse por anet a8 y tienes casi 1000 propuestas
Buscando mas cosas para la A8 , he encontrado otro sistema de cerrar la impresora pero sin mesas , eso si de ikea tambien Gran sonrisa  , os dejo los enlaces .

http://www.ikea.com/es/es/catalog/produc...301.281.77

http://www.ikea.com/es/es/catalog/produc...#/90291858
 
http://www.ikea.com/es/es/catalog/produc...802.612.58         [Imagen: GotmyLEDsriggedupmypiwebcammounted.Ready...inting.jpg]
(10-01-2017, 06:16 PM)ascarons22 escribió:
(10-01-2017, 04:43 PM)nachoBcn escribió: Sobre el video de amiyoled. Donde está el tuto de como hacerle las modifcaciones? Porque en el video sale ya todo puestecico y funcionando muy bien. Y vale. Lo del cuadro de aluminio, pues es facil. Lo de agarrarlo a la tabla. Ya lo tengo. Pero la modificacion del carro del eje x... de donde saco las piezas. O es simplemente darle la vuelta. No se. Alguna explicación me parece necesaria.
Las piezas las encuentras en thingiverse,yo no cambiaria esa pieza,con un sistema anti booble es sufciente,busca en thingiverse por anet a8 y tienes casi 1000 propuestas

No si claro, ya se que en thingverse hay de todo. El problema es precisamente eso. Que no sabes que coger. De tensores del eje Y hay como 7 u 8. Pero cual es el bueno.... o el mejor. Si este hombre ya ha hecho sus pruebas, pues estaría bien saber que es lo qu ele ha ido bien.

Y lo de la pieza del carro. Mas que por el efecto wobble, es porque como explicaba en mi anterior post. Tengo problemas con la precision del eje Z. Y ya no se bien que hacer para remediarlo.


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 317,746 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 324 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,748 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 996 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 899 03-09-2017, 10:39 AM
Último mensaje: Simemart