Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
(15-12-2016, 12:23 PM)sinman escribió: Por si a alguien le interesa y no quiere preocuparse de empalmes e imprimir soportes, el sensor para el autolevel está ahora mismo a 10€ en GearBest:

Practical 6 - 36V Auto Leveling Sensor for 3D Printer

resim

Esta semana me llego el sensor de autolevel de gearbest, pero después de varios días de pruebas he acabado quitándolo arto de problemas

La primera vez que lo conecté, el detector sencillamente no funcionaba. Después de varios intentos, revisé los cables y me di cuenta que sencillamente estaban colocados en orden incorrecto, por lo que los cambié de posición y ya se encendía la luz al acercar metal.

Probé con el firmware a8l y con el skynet, pero el principal problema es que el sensor sólo funciona con metal y además tiene que estar bastante cerca para detectarlo.
Yo tengo instalado un cristal de 3mm sobre la cama, por lo que la detección me la hace casi tocando el cristal, por lo que no queda margen para ajustar la altura respeto a la punta del nozzle. Y eso que en la página de gearbest indican que el rango de detección está en 8mm! Huh : http://www.gearbest.com/3d-printer-parts/pp_591321.html

Pero lo peor es que cuando creía que lo tenía ajustado, ejecutando la nivelación de la cama en donde el skynet toma muestras en 9 puntos, en algunas ocasiones sencillamente el sensor no se activaba, por lo que acababa el nozzle golpeando el cristal hasta que apagaba la impresora. Enfadado

Por el momento seguiré con la nivelación a mano, al menos así no me llevo sustos. Dodgy
[url=http://www.gearbest.com/3d-printer-parts/pp_591321.html][/url]
Alguien que haya comprado el kit autolevel de Anet me puede decir el grueso del bloque de ajuste. el que se pone entre el sensor y la cama para ajustar la altura.

(03-01-2017, 04:30 PM)yurguen escribió:
(03-01-2017, 02:16 PM)RAFA_ZS escribió: Para Yurguen.

Podrían ser los rodetes de la cama?.
Si pulsas el fin de carrera tiene que parar el motor si o si...
Lo que puedes tener los rodetes algo desalineados, prueba a aflojar los 4 un poco, y luego mueve delante atrás, aprietas un poco y vuelve a mover, delante atrás, y finaliza el apriete.
El fin de carrera puedes verificar que para moviendo el eje manualmente y pulsándolo, prueba varias veces, pero no creo que sea el problema

Enviado desde mi Redmi 3 mediante Tapatalk

(03-01-2017, 02:30 PM)Roque7 escribió:
(03-01-2017, 01:26 PM)yurguen escribió: Muy buenas a tod@s, encantado de estrenarme en este foro.

Este fin se semana por fin e acabado de montar la impresora y ponerme un poco el día en este foro. No ha sido fácil pero ya he conseguido imprimir algo, mal pero es un comienzo, jeje. Tengo el autolevel en camino, creo que  será buena inversión.

Tengo un problema: Cada vez que doy a la impresora a imprimir o si le doy a "home all", o sea cuando se prepara la Anet para imprimir, cuando la cama se mueve para el fondo llega hasta el tope e intenta continuar haciendo un ruido espantoso, como si tendría que llegar más atrás... lo hace unos segundos y continúa cogiendo posición correctamente. No se qué le puede pasar... es como que no hiciese caso del sensor, llega a el y el motor intenta continuar. Al menos está un rato "forzándose" y la cama vuelve a moverse, después el eje Z bien y se queda en posición para imprimir. No se si me e epxlicado bien... A ver si alguien puede arrijarme algo de luz, no tengo ni idea qué puede estar fallando.

Gracias!!

Mira que no este un cable del sensor roto y que lo sujete la camisa y no lo veas. Eso me pasó a mi con el eje X, llegaba al sensor y no paraba, era un cable desoldado.

Muchas gracias por vuestras respuestas, da gusto tan rápido. Haré las comprobaciones que me sugerís esta tarde... Según me decís, al pulsar el sensor se tiene que parar la cama, voy a probar a darle a "home all" y antes de llegar al final pulsarlo, a ver si se para... Sino digo yo que el sensor está estropeado o como decís le puede pasar algo al cable. Lo de "que no sujete la camisa" no lo entiendo, aún me tengo que poner al día con estos terminos, soy novato.. mirare bien si veo algo que pueda estar mal montado.

En caso que tenga que comprar un nuevo sensor con su cable... Tenéis localizado alguna tienda donde poder comprar componentes sueltos?

Gracias de nuevo.
Si tienes un tester es fácil sin tocar nada la resistencia es infinita, porque el final de carrera esta conectado a los pines comun y NO (Normally Open) al presionar el final de carrera la resistencia tiene que ser 0 porque se conecta el común y el pin NC (Normally Closed).
Con una lampara serie también se puede comprobar igual que con el tester, sin tocar nada no luce, al presionar debe lucir.
Ya he resuelto el grueso del bloque de ajuste del sensor 1,6mm
(03-01-2017, 10:09 PM)Jasobrino escribió:
(15-12-2016, 12:23 PM)sinman escribió: Por si a alguien le interesa y no quiere preocuparse de empalmes e imprimir soportes, el sensor para el autolevel está ahora mismo a 10€ en GearBest:

Practical 6 - 36V Auto Leveling Sensor for 3D Printer

resim

Esta semana me llego el sensor de autolevel de gearbest, pero después de varios días de pruebas he acabado quitándolo arto de problemas

La primera vez que lo conecté, el detector sencillamente no funcionaba. Después de varios intentos, revisé los cables y me di cuenta que sencillamente estaban colocados en orden incorrecto, por lo que los cambié de posición y ya se encendía la luz al acercar metal.

Probé con el firmware a8l y con el skynet, pero el principal problema es que el sensor sólo funciona con metal y además tiene que estar bastante cerca para detectarlo.
Yo tengo instalado un cristal de 3mm sobre la cama, por lo que la detección me la hace casi tocando el cristal, por lo que no queda margen para ajustar la altura respeto a la punta del nozzle. Y eso que en la página de gearbest indican que el rango de detección está en 8mm! Huh : http://www.gearbest.com/3d-printer-parts/pp_591321.html

Pero lo peor es que cuando creía que lo tenía ajustado, ejecutando la nivelación de la cama en donde el skynet toma muestras en 9 puntos, en algunas ocasiones sencillamente el sensor no se activaba, por lo que acababa el nozzle golpeando el cristal hasta que apagaba la impresora. Enfadado

Por el momento seguiré con la nivelación a mano, al menos así no me llevo sustos. Dodgy
[url=http://www.gearbest.com/3d-printer-parts/pp_591321.html][/url]
El mayor problema de lo ue te pasa es porque los pines del final de carrera suministran 5 voltios,y el sensor es de 6a 36 v,haciendole trabajar por debajo de su voltaje,el rango de deteccion disminuye,lo que puedes hacer es soltar el cable que lleva la alimentacion y ponerlo a 12 voltios,de esa manera conseguiras los 8mm,otra es poner trocitos de cinta metalica encima del cristal,pero queda cutre.Espero que lo puedas solucionar
buenos dias
a mi tambien me gustaria ponerle el autolevel ,
caul sensor es el mas recomendable

saludos
buenos dias, yo de verdad me falto poco para comprarla pero visto sus calidades , me decante por una steel , para los que quieran imprimir cosillas normalillas esta es su impresora.
(04-01-2017, 01:50 PM)austaquio32 escribió: buenos dias, yo de verdad me falto poco para comprarla pero visto sus calidades , me decante por una steel , para los que quieran imprimir cosillas normalillas esta es su impresora.
Gran aporte compañero! Tu primer mensaje en el foro y lo has bordao!

Enviado desde mi SM-G935F mediante Tapatalk
(04-01-2017, 01:52 PM)Mikellg escribió:
(04-01-2017, 01:50 PM)austaquio32 escribió: buenos dias, yo de verdad me falto poco para comprarla pero visto sus calidades , me decante por una steel , para los que quieran imprimir cosillas normalillas esta es su impresora.
Gran aporte compañero! Tu primer mensaje en el foro y lo has bordao!

Enviado desde mi SM-G935F mediante Tapatalk
no se por que te ofendes, di mi opinion sobre la impresora.
(04-01-2017, 01:50 PM)austaquio32 escribió: buenos dias, yo de verdad me falto poco para comprarla pero visto sus calidades , me decante por una steel , para los que quieran imprimir cosillas normalillas esta es su impresora.

Y la Anet A8 también sirve. Este es un hilo dedicado a la Anet A8. Para las demás hay otros hilos.
La diferencia de la steel...es q basicamente requiere menos trabajo de reajustar y tal. Pero q no te vendan lo puede hacer la moto lo q hace la steel lo hace la anet, al fin y al cabo el acabado de la pieza depende de muchos factores de configuracion. Cierto que con una tendras que pasar menos tiempo calibrando q con otra(q tampoco tiene por que). Lo q esta claro es q yo con la anet estoy muy contento, por unos 140€ hace lo que otras bastantes mas caras. Corregirme si me equivoco.

Enviado desde mi SM-N910F mediante Tapatalk
May the Force be with you! 
Y que toda la tecnologia de Star Wars sea posible :blush: :D
(04-01-2017, 02:10 PM)Mihail Surgent escribió: La diferencia de la steel...es q basicamente requiere menos trabajo de reajustar y tal. Pero q no te vendan lo puede hacer la  moto lo q hace la steel lo hace la anet, al fin y al cabo el acabado de la pieza depende de muchos factores de configuracion. Cierto que con una tendras que pasar menos tiempo calibrando q con otra(q tampoco tiene por que). Lo q esta claro es q yo con la anet estoy muy contento, por unos 140€ hace lo que otras bastantes mas caras. Corregirme si me equivoco.

Enviado desde mi SM-N910F mediante Tapatalk

Tienes toda la razon,para lo que la vamos a utilizar es suficiente,y sobra,configurando un poquito el cura,deja unos acabados bestiales,cosa de lo que doy fe,sinceramente,no se a que se refiere con las cualidades,el compañero austaquio32,sinceramente hay muchisimas mejoras para esta maquina,ademas lo del autolevel es secundario,una vez esta nivelada va como la seda,y se tarda un minuto en hacerlo,muy bien que te hayas decantado por la steel,pero no vengas diciendo cosas que no conoces y seguramente,al ser tu primera impresora cometas muchas pifias antes de imprimir bien,porque no solo es la maquina,sino las manos que la utilizan.
https://fotos.subefotos.com/fc773d6e68ce...bfc8fo.jpg
Esta pieza a salido de mi maquina y no creo que le falte calidad.

(04-01-2017, 01:15 PM)fotomarco escribió: buenos dias
a mi tambien me gustaria ponerle el autolevel ,
caul sensor es el mas recomendable

saludos
Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3
chicos, tengo un problema con mi impresora Anet A8, que la estoy terminando de montar y ajustar. resulta que cuando pruebo el posicionamiento de los ejes, todos me posicionan en el tope sin problemas, menos el eje X, el del extrusor, que en vez de moverse hacia el sensor, el tope vaya, se mueve al lado contrario. me podéis ayudar? podéis enseñarme los cables con sus colores y conectores, es que no me venia el cable en la caja...entonces tengo otro cable con los mismos conectores pero igual el fallo está hay.

Probé el cable del motor del eje Z en el del eje X pero si suerte, se mueve al lado contrario del sensor de tope.

Muchas gracias y saludos!!
Cita:Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

gracias

yo opino lo mismo , la anet a-8  , para uso domestico
va de maravilla , hay que poner la apunto y montarla
pero una vez puesta a punto y con sus mejoras
va muy fina

saludos
Esta es una de las mejoras que le he colocado a mi A8, un soporte para el filamento en la parte superior, con la guía que permite el desplazamiento del propio filamento en todo el ancho del eje X. Está diseñado como un conjunto de piezas ensamblable de forma que se puedan imprimir las piezas por partes.resimresimresim

Enviado desde mi MT1-U06 mediante Tapatalk
(04-01-2017, 03:03 PM)ascarons22 escribió: Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3

A ese le afecta el calor y puede dar lecturas erroneas.

Uno inductivo de 8mm con espejo o cristal + planchita de acero va de escándalo.
(04-01-2017, 05:45 PM)Foxandxss escribió:
(04-01-2017, 03:03 PM)ascarons22 escribió: Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3

A ese le afecta el calor y puede dar lecturas erroneas.

Uno inductivo de 8mm con espejo o cristal + planchita de acero va de escándalo.
Yo hasta la fecha lo que hago es imprimir en la cama caliente directamente sin cinta ni nada le doy laca e imprimo, el dia que se estropee la cama para el precio que tienen compro otra. el inductivo de 8 mm nunca son reales aun que le pongas la plancha de acero y el cristal va a estar muy pero que muy justito que incluso tocara la boquilla con el cristal por que no la detectara, yo hice pruebas y asi m e paso, por lo que decidi el quitar el cristal.
(04-01-2017, 03:10 PM)Alber Pedraza escribió: chicos, tengo un problema  con mi impresora Anet A8, que la estoy terminando de montar y ajustar. resulta que cuando pruebo el posicionamiento de los ejes, todos me posicionan en el tope sin problemas, menos el eje X, el del extrusor, que en vez de moverse hacia el sensor, el tope vaya, se mueve al lado contrario. me podéis ayudar? podéis enseñarme los cables con sus colores y conectores, es que no me venia el cable en la caja...entonces tengo otro cable con los mismos conectores pero igual el fallo está hay.

Probé el cable del motor del eje Z en el del eje X pero si suerte, se mueve al lado contrario del sensor de tope.

Muchas gracias y saludos!!

Has mirado que la correa este bien puesta,a otro compañero ya le paso,incluso a mi cuando la monte,de todas formas los colores van negro-rojo-verde-azul,si no es caso de la correa,compruebalo lo primero,el lado que corre libre por arriba de los tornillos,para hacer girar un motor pap al reves,solo tienes que cambiar un cable,para que me entiendas facilmente,si los cables van 1-2-3-4,siendo una fase 1-2 y la otra 3-4,con que lo coloques 4-1-2-3 ya deberia ir al reves.

(04-01-2017, 05:45 PM)Foxandxss escribió:
(04-01-2017, 03:03 PM)ascarons22 escribió: Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3

A ese le afecta el calor y puede dar lecturas erroneas.

Uno inductivo de 8mm con espejo o cristal + planchita de acero va de escándalo.

Sera depende del que uses,por norma general son mas estables con la temperatura,siempre que compres uno de calidad.
Ventajas
? Simplicidad mecánica
? Error de rozamiento mínimo
? Tamaño y masa pequeños
? Alta resolución y sensibilidad
? Buena reproductibilidad
? Alta estabilidad con la temperatura
? Fácil integración en C.I.

Desventajas
? Resistencias parásitas
? Alta impedancia de salida
? Afectados por campos electromagnéticos
? Necesidad de apantallamiento
? Utilización de guardas
Al que le afecta el calor es al inductivo,por efecto hall,la temperatura varia la resistencia de los materiales,por lo cual,la medida que tome nunca va a ser la real,siempre tendras variaciones,y para muestra,tienes al copañero chapi1es que lo a quitado por problemas.
(04-01-2017, 12:39 PM)ascarons22 escribió: El mayor problema de lo ue te pasa es porque los pines del final de carrera suministran 5 voltios,y el sensor es de 6a 36 v,haciendole trabajar por debajo de su voltaje,el rango de deteccion disminuye,lo que puedes hacer es soltar el cable que lleva la alimentacion y ponerlo a 12 voltios,de esa manera conseguiras los 8mm,otra es poner trocitos de cinta metalica encima del cristal,pero queda cutre.Espero que lo puedas solucionar

Entonces probaré a suministrarle los 12v a ver si mejora la sensibilidad Guiño
Edito: He alimentado el sensor con una fuente de pc a 12v pero la luz se enciende a unos 3-4mm, como con 5v.



(04-01-2017, 05:45 PM)Foxandxss escribió:
(04-01-2017, 03:03 PM)ascarons22 escribió: Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3

A ese le afecta el calor y puede dar lecturas erroneas.

Uno inductivo de 8mm con espejo o cristal + planchita de acero va de escándalo.

Foxandxss, a que te refieres con lo de la planchita de acero?
(04-01-2017, 07:47 PM)Jasobrino escribió:
(04-01-2017, 12:39 PM)ascarons22 escribió: El mayor problema de lo ue te pasa es porque los pines del final de carrera suministran 5 voltios,y el sensor es de 6a 36 v,haciendole trabajar por debajo de su voltaje,el rango de deteccion disminuye,lo que puedes hacer es soltar el cable que lleva la alimentacion y ponerlo a 12 voltios,de esa manera conseguiras los 8mm,otra es poner trocitos de cinta metalica encima del cristal,pero queda cutre.Espero que lo puedas solucionar

Entonces probaré a suministrarle los 12v a ver si mejora la sensibilidad Guiño
Edito: He alimentado el sensor con una fuente de pc a 12v pero la luz se enciende a unos 3-4mm, como con 5v.



(04-01-2017, 05:45 PM)Foxandxss escribió:
(04-01-2017, 03:03 PM)ascarons22 escribió: Lo mejor es uno de estos,capacitivo para que detecte cualquier material y no estes a expensas de si hay metal o no.

http://www.ebay.com/itm/DC6-36V-3-Wire-C...Sw5cNYGLw3

A ese le afecta el calor y puede dar lecturas erroneas.

Uno inductivo de 8mm con espejo o cristal + planchita de acero va de escándalo.

Foxandxss, a que te refieres con lo de la planchita de acero?

el sensor que tienes es regulable o fijo?,me parece que no debe estar muy bien,como minimo debiera detectar de 6 a 8 mm,y si au asi,alimentandolo en el rango de voltaje correcto,no detecta mas algo le pasa.
(04-01-2017, 07:07 PM)ascarons22 escribió:
(04-01-2017, 03:10 PM)Alber Pedraza escribió: chicos, tengo un problema  con mi impresora Anet A8, que la estoy terminando de montar y ajustar. resulta que cuando pruebo el posicionamiento de los ejes, todos me posicionan en el tope sin problemas, menos el eje X, el del extrusor, que en vez de moverse hacia el sensor, el tope vaya, se mueve al lado contrario. me podéis ayudar? podéis enseñarme los cables con sus colores y conectores, es que no me venia el cable en la caja...entonces tengo otro cable con los mismos conectores pero igual el fallo está hay.

Probé el cable del motor del eje Z en el del eje X pero si suerte, se mueve al lado contrario del sensor de tope.

Muchas gracias y saludos!!

Has mirado que la correa este bien puesta,a otro compañero ya le paso,incluso a mi cuando la monte,de todas formas los colores van negro-rojo-verde-azul,si no es caso de la correa,compruebalo lo primero,el lado que corre libre por arriba de los tornillos,para hacer girar un motor pap al reves,solo tienes que cambiar un cable,para que me entiendas facilmente,si los cables van 1-2-3-4,siendo una fase 1-2 y la otra 3-4,con que lo coloques 4-1-2-3 ya deberia ir al reves.

Gracias! al final fue cosa de los cables invirtiéndolos como me dijiste, para que el motor trabajara correctamente, genial! 

me salvaste la vida! saludos!


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 319,117 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 328 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,765 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 1,002 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 901 03-09-2017, 10:39 AM
Último mensaje: Simemart