This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema con desplazamiento de capas y capas inferiores
#1
Hola,

   He pasado de un Monoprice Mini Delta que, dentro de sus limitaciones de tamaño me ha servido bastante bien a una Creality Ender 3 v2 y estoy teniendo algunos problemas que no sé muy bien cómo resolver (nunca tuve problemas similares en la mmd):

   - Por una parte la parte inferior siempre suele imprimirse con errores, como aplastada, parece pata de elefante pero con salientes. El test de nivelado de cama ha salido bien, así que estoy un poco perdido con esto:


[Imagen: WIN-20220313-20-26-30-Pro.jpg]

[Imagen: WIN-20220313-20-26-41-Pro.jpg]


    - Por otra parte veo que hay desplazamiento de capas, en el caso de la figura de abajo hay varias capas únicas ligeramente desplazadas pero hay una zona donde alrededor de una decena de capas se ha desplazado. En el cubo anterior, a la misma altura, se nota que hay un abombamiento en todas las caras (no sería desplazamiento, sería como si esas capas fuesen más anchas):


[Imagen: WIN-20220313-20-26-59-Pro.jpg]

[Imagen: WIN-20220313-20-27-14-Pro.jpg]


    ¿Alguna ayuda o recomendación que me podáis dar?

Gracias!
  Responder
#2
Hola @O_oJ, bienvenido al foro.
Todas la impresoras necesitan un buen ajuste inicial antes del primer uso, para que den buenos resultados de impresión: seguramente tu anterior impresora estaba perfectamente calibrada y no es el caso de la nueva.
Las Ender 3 suelen venir de fábrica con un ajuste bastante defectuoso de las excéntricas, que regulan cómo circulan las ruedas por los perfiles, lo que hace que los ejes no se muevan como deberían: tienes que revisarlas para conseguir que todos los ejes se muevan sin holguras, pero de forma suave.
Seguramente no sean capas desplazadas, sino de distinto grosor debido a que el eje Z no se mueve de forma apropiada, lo que hace que no suba por igual en todas las capas: si sube menos de lo que debería, la capa queda abombada hacia fuera y sobresale de las anteriores; si sube más, sucede lo contrario y queda un hueco.
Otra causa que puede explicar el defecto en las primeras capas, es un exceso de temperatura en la cama.
  Responder
#3
Hola, gracias por la respuesta!

La verdad es que esa impresión fue después de revisar el eje z durante varias horas, moviendo en Z de 50 en 50 mm la altura con la base se mantiene tanto en el lado del motor como en el lado donde solamente hay rodamiento.

Después de esa impresión apreté un poco más la correa en ese eje y creo que ya va mejor, no veo ese desplazamiento de varias capas, pero tengo dudas de si el acabado que consigo es lo mejor que se puede obtener o si aún se puede mejorar, como ejemplo un Charizard:
[Imagen: WIN-20220318-16-48-07-Pro.jpg]

No sé si esos "puntitos" que se ven se pueden arreglar, no encuentro nada similar.

Gracias por la ayuda!
  Responder
#4
Hola, has mejorado pero sigues teniendo capas desalineadas, lo que indica un movimiento incorrecto de los ejes: necesitas revisar mejor ese aspecto.
Respecto a los puntos que indicas, son los comienzos/finales de las líneas del perímetro exterior y en ellos influyen varios factores, como la regulación de la extrusión, la configuración del jerk/Junction Deviation (lo que se esté usando) y las retracciones.
En este sentido, quizá también puede ayudarte la configuración en el laminador de la posición de los puntos de comienzo de las capas (costura): en tu caso, parece que tienes configurado que sean aleatorios.
  Responder
#5
Sí, en efecto, tenía las costuras en aleatorias porque tenía la configuración para un objeto móvil con capas concéntricas (el típico fidget). Creo que tenía también poco apretada la banda del eje X, al apretarla creo que ha mejorado.

Muchas gracias por la ayuda Sonrisa Creo que ya la tengo bastante ajustada.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Desplazamiento de capas? Replikante 9 2,253 28-10-2021, 02:01 PM
Último mensaje: Simemart
  CONSULTA marcas desplazamiento javi2 7 1,237 13-12-2020, 07:46 PM
Último mensaje: Simemart
  Problema hueco entre capas Ender 3 Brais_24 0 814 26-10-2020, 11:15 AM
Último mensaje: Brais_24
  Fallo en desplazamiento del eje y galiana 1 614 12-10-2020, 04:40 PM
Último mensaje: galiana
  Problema primeras capas Ender 3 mrpacoco 5 1,916 03-06-2020, 04:48 PM
Último mensaje: Andreu MS