Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
el hotend se bloquea cada poco.
#1
Hola a todos. recientemente he tenido un problemilla con el hotend. El cuerpo de refrigeración presentaba una obstrucción y le tuve que pasar un taladro. Ahora lo que me pasa es que cada...3 cm de filamento sin fundir... por decir algo... noto que el filamento se atasca. se nota que el material deja de salir. Si le doy para atrás al filamento y luego para alante siempre vuelve a salir... pero a la de nada(2 cm de filamento sin fundir) pasa lo mismo. 

Me pregunto si no habrá alguna impureza dentro del nozle que cada 22x3 atasca la salida. Os mando una foto el filamento para que le hagáis la autopsia.

-Os pongo unas fotos de el filamento extruido( veo que tiene un diámetro de 0.5mm, aunque mi boquilla en principio seria de 0.3mm)
-foto de lo que me encuentro cuando se bloquea y le doy hacia atrás al filamento.(siempre tiene esa forma)
-foto de mi primer conato de cubo de 10mm. Estoy impresionado! Me ha salido un sello, pero ya estoy sacando pecho.

resim

resim

resim
image host
Citar
#2
Solucionado!
Al final artito, he desmontado el hotend y le he dado un baño de acetona en un pocillo de cafe al nozzle. Me ha llevado...horas. con una aguja iba eliminando todo el plástico que había en el interior. cuando ya estaba casi vacío he pelado un cable eléctrico y con una de las fibras de cobre he atravesado el nozzle. Y bañito y bañito, suave suavesito.... hasta que ha quedado como nuevo.
Luego lo he montado todo y me he tirado sin red y....BOOOM! FUNCIONA!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  La Prusa i3 Steel de Mariete (montaje extrusor y hotend) Mariete 15 3,082 14-11-2014, 07:45 AM
Último mensaje: Mariete