Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Work in progress] La prusa de Ovt
#21
Bueno, después de pasar el finde fuera ya he vuelto a casa. Empiezo a trabajar hoy por la tarde, pero le quería dedicar un ratito a la impresora ahora por la mañana...

Pregunta: Para colocar el termistor de la cama, cuál sería la mejor forma, por abajo? Y cómo lo pegáis? A parte, protegemos las patillas con teflón ?
Citar
#22
Por debajo con Kapton.
Citar
#23
va a ser divertido encontrar Kapton aquí en Portugal me parece a mi...
Citar
#24
Me ha podido el SAV y he mandado a imprimir un cubo antes de calibrar nada (los motores sí, a ojo)



Citar
#25
que bueno, eso ya empieza a rular!! ¿Que software usas en el arduino? ¿Como has soldado los endstop, los has puesto a NO o a NC? ¿Y por último usas repetier?

Es que bueno yo tengo el marlin medianamente configurado, hace poco subi un vídeo en el que imprimia un cubo en el aire, ya que aún no tengo el hotend comprado, solo me queda eso para tener mi prusa lista, pero usaba sprinter. Ahora me estoy pasando a marlin y he ido configurando alguna que otra cosilla, al mover manualmente los ejes en repetier estos funcionan perfectamente, detecta los endstop y hace el homing perfectamente. Lo malo es cuando intento imprimir el cubo con el marlin cargado, hace un ruido en los motores del eje Z y no se mueve nada mas. ¿Puedes subir tus archivos de firmware para echarles un vistazo?

Dentro de poco a imprimirte el logo de spainlabs!!
Citar
#26
El software que puse es Marlin, bajado del link que hay aquí: http://webdelcire.com/wordpress/archives/3533
Como se supone que es la misma impresora, decidí empezar desde esa configuración.

Los endstops los he colocado provisionalmente (voy a imprimir algo para fijarlos mejor) con una brida cada uno, al eje. No queda muy muy fijo, pero para las primeras pruebas vale. Y están soldados al NC, como había leído por ahí. Sin embargo funcionan al revés, así que he editado el archivo de configuración y en vez true en el siguiente código, he puesto false (que realmente estamos diciendo que no están invertidos, así que a lo mejor el autor de ese tutorial los había soldado al NO):

Código:
// The pullups are needed if you directly connect a mechanical endswitch between the signal and ground pins.
const bool X_ENDSTOPS_INVERTING = true; // set to true to invert the logic of the endstops.
const bool Y_ENDSTOPS_INVERTING = true; // set to true to invert the logic of the endstops.
const bool Z_ENDSTOPS_INVERTING = true; // set to true to invert the logic of the endstops.

Por último sí, he usado Repetier-host. No te subo los archivos de configuración porque son los de ese link que te he puesto arriba (está el link al final de la página) y lo único que he modificado es eso de los endstops Guiño

Resultado del test, sin calibración ninguna... esto promete !!


resim

resim

resim

Edito, que estaba mal el link del software
Citar
#27
Ovt escribió:Resultado del test, sin calibración ninguna... esto promete !!
Yo lo veo perfecto Mola Mola Mola Mola
Citar
#28
Joder, ya te digo que promete, muy buen acabado para no hacer nada de calibración. Voy a bajarme los archivos que comentas y a probar a imprimir al aire. Yo tengo los endstops soldados al NO así que dejaré los valores a true. Gracias por la info, ya te comentaré!!!
Citar
#29
(INSERTE AQUI ICONO BABANDOSE) que perfecta la pieza! voy a enchufarle ese firmware a la mía, a ver si me pongo con los motores

Si activo la LCD da error Marlin_main.cpp:1453:75: error: missing binary operator before token "No" :S
Citar
#30
Jodo, pa ser la primera pieza, diria que es mentira, ha salido perfecta O.O
Citar
#31
grafisoft escribió:Jodo, pa ser la primera pieza, diria que es mentira, ha salido perfecta O.O

Yo tampoco me lo creía. Sobre todo al ver que al empezar a imprimir me colé con la temperatura y la dejé a 250 (y esto es PLA, no ABS)... Pensé que iba a ser demasiado, pero lo cierto es que no salió nada mal, no!

Luego intenté sacar la ficha de Spainlabs a 200 grados, pero me salía como a pequeños borbotones, así que la temperatura supongo que era baja. De todos modos lo cancelé ya que me di cuenta que tenía el eje Y al revés (las letras salían invertidas de arriba a abajo).

Mañana todo el día a currar, pero a partir de pasado, que ya libro... me pondré a calibrar todo bien y dejar los cables bien organizados.
Citar
#32
Pues no se que quieres calibrar jejejeje. Los cables siempre dando guerra
Citar
#33
Yo creo que voy a tardar más en dejar los cables a mi gusto que el tiempo que me llevo montarla(6h aprox) :elrisas:
Citar
#34
Preguntita para Ghosthawk... cuál es el tipo exacto de termistor que se incluye en el kit, tanto cama como hotend (para ponerlo correctamente en Marlin)? Graciassssss
Citar
#35
thermistor del hotend #5
thermistor de heatbed #1

le pase a overcraft mi config.h para que lo publicara

no se donde ponerlo para que este bien visible

os tendre que enviar un mail a todos con las indicaciones y consejos para los hotends
Citar
#36
Ghosthawk escribió:thermistor del hotend #5
thermistor de heatbed #1

le pase a overcraft mi config.h para que lo publicara

no se donde ponerlo para que este bien visible

os tendre que enviar un mail a todos con las indicaciones y consejos para los hotends

En los vídeos de OverCraft esta explicado, y sus vídeos están puestos tanto en su hilo de construcción como en la portada principal http://spainlabs.com/guia-rapida-de-montaje-i3-3/

Pero aun asi lo preguntaremos 300 veces, aunque seamos 200 :dale2:
Citar
#37
Perfecto ! Así es como lo tengo.

Estoy imprimiendo cosillas de prueba ahora mismo, usando Cura y Slic3r a ver si les voy cogiendo el punto.
Citar
#38
Bueno, pues ahora necesito consejos...

Las primeras pruebas las hice el otro día con PLA y hoy estoy liado con ABS.

Al imprimir el mismo cubo (pero a tamaño 15 mm en vez de 25) me pasa lo que se ve en el video que pongo abajo. Empieza bien, pero luego es como si hubiera mucho material en los picos, por lo que según va creciendo el cubo, éstos quedan levantados... es como si fueran cuernos en vez de aristas xD

He probado desde 220 a 250 grados, con la cama a 80 y a 100 grados. Actualmente la altura de capa está a 0.35.

Ideas ?



Citar
#39
Mismo cubo cortando con Slic3r en vez de con Cura queda mil veces mejor... nada de cuernos en vez de vértices a 250 grados, la cama a 90 y capa de 0.35
Citar
#40
Entonces que es lo que ha pasado? el programa Cura no hace bien las capas?
Citar