Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas-primera-impresión-desesperación
#21
jonydic escribió:Hola, yo tengo un problema parecido por culpa de la configuracion de los pasos en el firmware.
Alguien sabria decirme la configuracion mas optima para la impresora de la conjunta?

#define DEFAULT_AXIS_STEPS_PER_UNIT {80.19,80.43,2549.04,685.2} // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE {200, 200, 4, 40} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {2000,2000,70,10000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 1500 // X, Y, Z and E max acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 2000

Yo usaría como comienzo los valores que puso Overcraft, ver como te van y a partir de ahí calibrarla más e ir modificando esos valores para tu impresora:

Código:
#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,4000,775}  // default steps per unit for ultimaker
    #define DEFAULT_MAX_FEEDRATE          {400, 400, 1, 45}    // (mm/sec)  
    #define DEFAULT_MAX_ACCELERATION      {5000,5000,10,5000}    // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for skeinforge 40+, for older versions raise them a lot.

    #define DEFAULT_ACCELERATION          1000    // X, Y, Z and E max acceleration in mm/s^2 for printing moves
    #define DEFAULT_RETRACT_ACCELERATION  2000   // X, Y, Z and E max acceleration in mm/s^2 for r retracts

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#22
E probado la configuracion de overcraft y no me va bien, la que yo e publicado el resultedo es bastante mejor, solo que parece que el z tendria que subir un poco mas rapido.
Citar
#23
Yo conseguí arreglar por fin el error.

Mide la tensión de salida de tu fuente de alimentación, en mi caso era que esta caía por debajo de los 10V al encenderse la cama caliente y los motores perdían pasos.
Citar
#24
jonydic escribió:E probado la configuracion de overcraft y no me va bien, la que yo e publicado el resultedo es bastante mejor, solo que parece que el z tendria que subir un poco mas rapido.

He contestado a tu duda, espero que te ayude
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Fallo de impresion a media impresion 21Curiosos 6 190 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos
  Franjas en la primera capa Mako 2 130 24-07-2018, 02:12 PM
Último mensaje: Mako
  CONSULTA Grietas en la primera y última capa Crealitier 2 169 07-07-2018, 05:10 PM
Último mensaje: Crealitier
Información GUIA DEFINITIVA de impresion 3d, todos tus problemas resueltos jukillo 13 36,167 01-07-2018, 11:48 PM
Último mensaje: abraham_mlg
  Problemas de impresión Hdsky07 2 176 04-06-2018, 01:53 PM
Último mensaje: Hdsky07