Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con extrusor y eje Z (Anycubic i3-Trigorilla)
#1
Buenos días

Tengo los motores X,Y,ZZ funcionando perfectamente. Trabajo con una Trigorilla. Cuando quiero mover Z se mueve el eje Z y el extrusor a la vez (si lo tengo conectado en el puerto E1). Si pongo el extrusor en E0 no lo muevo. Solo lo muevo junto al eje Z conectando en E1. 

Alguien me sabe decir qué pasa? :S

Gracias!!
Citar
#2
Estás siguiendo este esquema?

resim
Citar
#3
Estoy siguiendo este.. con los Z juntos.. y he probado E0, y e1.. crees que debo conectar como tu imagen?
resim

Y sigo éste firmware y no encuentro ningun error en ningun fichero que mezcle, E0 con Z o E1 con Z...

https://github.com/duisenberg/AnyCubic-I...r/Firmware

Antes de nada agradecerte la ayuda, sorry!

Acabo de probar la conexión como la de tu imagen y el eje Z (ambos motores) funcionan muy bien y simultáneamente.
Pero el extrusor (conectado ahora en E0) no funciona. Me volverá loco el tema. xD
Citar
#4
(22-03-2018, 05:25 PM)Sergimech escribió: Estoy siguiendo este.. con los Z juntos.. y he probado E0, y e1.. crees que debo conectar como tu imagen?
resim

Y sigo éste firmware y no encuentro ningun error en ningun fichero que mezcle, E0 con Z o E1 con Z...

https://github.com/duisenberg/AnyCubic-I...r/Firmware

Antes de nada agradecerte la ayuda, sorry!

Acabo de probar la conexión como la de tu imagen y el eje Z (ambos motores) funcionan muy bien y simultáneamente.
Pero el extrusor (conectado ahora en E0) no funciona. Me volverá loco el tema. xD

Sí, tienes que seguir el esquema que puse antes que es para la i3, el otro que has puesto es para las deltas y solo tienen un motor en el eje Z.

No estarás intentando mover el extrusor en frío, no?
Citar
#5
Si ? mecánicamente si no tiene hilo deberías de poder girarlo pero imagino q lo han capado para q no surjan problemillas.. probaré, la verdad no había caído. Te doy feedback Guiño Muchas gracias
Citar
#6
(22-03-2018, 08:09 PM)Sergimech escribió: Si ? mecánicamente si no tiene hilo deberías de poder girarlo pero imagino q lo han capado para q no surjan problemillas.. probaré, la verdad no había caído. Te doy feedback Guiño Muchas gracias

Con la printer desenchufada debes poder mover el motor a mano sin problema, pero en cuanto la enciendas y el motor tenga corriente, se bloqueará.

Y por otra parte, el motor del extrusor no lo vas a poder mover desde repetier o cualquier otro software mientras el hotend no supere un mínimo de temperatura... no se si anda en 160-170º, está puesto en el Marlin como medida de seguridad.
Citar
#7
Exacto, lo quería controlar desde la LCD, estaba probando motores desde allí y me atasqué en el extruder. Por ahora funciona Ok, tengo q pulir el tema de los cables, q parece q estos chinos no los miden muy bien y ya.

Gracias de nuevo!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Compilar/Actualizar Marlin Anycubic Kossel Linear Plus calimocho 2 449 24-06-2018, 02:52 PM
Último mensaje: calimocho
  DUDA Anycubic Prusa i3 actualizar firmware Nightwolf85 2 1,779 04-08-2017, 07:14 PM
Último mensaje: Nightwolf85