Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Anet A8 al finalizar impresion
#1
Hola a todos, compañeros

Resulta que la placa base de mi anet A8 se quemó, y la cambie por otra comprada en Gearbest. Pude sustituirla sin mayor problema y la impresora volvio a funcionar perfectamente

El problema es que ahora, al acabar la pieza impresa no recoge el extrusor, quedandose en la ultima posicion que estaba al finalizar la pieza.Como el hotend esta caliente, deforma el plastico dejando el area quemada y deformada

Tampoco deja de calentar la cama caliente al finalizar ...

Debo tocar algun parametro que se me escapa? Cambiar firmware?

Gracias !!!
Citar
#2
(17-10-2017, 05:42 PM)iago_wild escribió: Hola a todos, compañeros

Resulta que la placa base de mi anet A8 se quemó, y la cambie por otra comprada en Gearbest. Pude sustituirla sin mayor problema y la impresora volvio a funcionar perfectamente

El problema es que ahora, al acabar la pieza impresa no recoge el extrusor, quedandose en la ultima posicion que estaba al finalizar la pieza.Como el hotend esta caliente, deforma el plastico dejando el area quemada y deformada

Tampoco deja de calentar la cama caliente al finalizar ...

Debo tocar algun parametro que se me escapa? Cambiar firmware?

Gracias !!!


instalate skynet 2.3.2 fix
 hay videos youtube para hacerlo
suerte
Citar
#3
@iago_wild , no hace falta que instales nada.
No es un problema de firmware, sino de script gcode de finalización.
Si indicas que fileteador (slicer) estás usando o mejor, pones un pantallazo del script de finalización de impresión que tienes en él, podrémos saber lo que te falta.
Citar
#4
(17-10-2017, 06:57 PM)Simemart escribió: @iago_wild , no hace falta que instales nada.
No es un problema de firmware, sino de script gcode de finalización.
Si indicas que fileteador (slicer) estás usando o mejor, pones un pantallazo del script de finalización de impresión que tienes en él, podrémos saber lo que te falta.

Eso es lo primero que pense yo!

Pero el caso es que no he tocado nada del end code, solo he cambiado la placa.Pudiera ser que Cura se me haya despendolado?

Start gcode

G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstop
G1 Z15.0 F9000 ;move the platform down 15mm
G92 E0 ; zero the extruder length
G1 F200 E3 ;extrude 3mm of feed stock
G92 E0 ;zero the extruded lenght again
G1 F9000
M117 Printing

End Gcode

M104 S0 ;extruder hater off
M140 S0 ;heated bed heather off (if you have it)
G91 ;relative positioning
G1 E-1 F300 ;retract the filament a bit before lifting the nozzle
G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament
G28 X0 Y0 ; move X/Y to a min endstops, so the head is out of the way
M84 ; steppers off
G90 ; absolute positioning

Este es el code que estoy usando
Citar
#5
Pués está bien. Si no se desconecta la cama al finalizar es que, o bien se está saltando a la torera el M140 S0 (y eso es muy raro), o no está en el archivo de la pieza (porque no está poniendo CURA el script final).
Comprueba en el archivo de alguna pieza que hayas generado tú (abriendolo con el bloc de notas, por ejemplo), que los últimos comandos del archivo son los del script final.
Citar
#6
Prueba a ejecutar los comandos M104 y M140 al final del todo en lugar de al principio del endgcode, estas realizando una retracción despues de apagar el extrusor, y quitale ese "+" al Z del "G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament". No es necesario.... puede que se te quede tonto algo por intentar extraer filamento con el extrusor apagado.

Si esto no te soluciona nada, pues ni idea de que puede ocurrirte, yo que tu abriria el archivo gcode y comprobaria si al final del fichero se te añade el código del endgcode como te ha dicho Simemart, es muy extraño que la impresora no ejecute esas ordenes... lo unico que se me ocurre es que, si es que esas lineas estan en el gcode de verdad, se te quede tonta la impresora por algun error de sintaxis en una linea y desde ahi pase de todo.

Te edito el codigo, prueba con este a ver si te va:


Código:
G91 ;relative positioning
G1 E-1 F300 ;retract the filament a bit before lifting the nozzle
G1 X-20 Y-20 Z0.5 E-5 F9000 ;move Z up a bit and retract filament
G28 X0 Y0 ; move X/Y to a min endstops, so the head is out of the way
M104 S0 ;extruder heater off
M140 S0 ;heated bed heather off (if you have it)
M84 ; steppers off
G90 ; absolute positioning
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 se para en medio de la impresión annana 6 300 26-09-2018, 09:39 PM
Último mensaje: Simemart
  CONSULTA Problema anet a8: no carga sd ramigon 3 195 22-09-2018, 07:53 PM
Último mensaje: ramigon
  Anet a8 problema con circunferencias ahf_86 1 191 27-07-2018, 11:47 AM
Último mensaje: neoxM3
  Problema primera impresión Xejo 3 196 26-07-2018, 11:17 AM
Último mensaje: Xejo
  Problemas de impresión Anet a6 linos 3 209 20-07-2018, 07:08 PM
Último mensaje: linos