Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Presentación y petición de ayuda... No imprime
#1
Saludos.
Soy nuevo en el foro, aunque ya llevo un tiempo ojeándolo por la voluntad de meterme en el mundo de la impresión 3d. 
Recientemente he adquirido una impresora por amazon, mas exactamente la "ALUNAR Impresora 3D de escritorio actualizada Self Assembly DIY Reprap Prusa i3 Kit de impresora 3D Printing", resumiendo, una ALUNAR M605, ya que me pareció bastante correcta y con un precio ni muy alto ni tan bajo, como para pensar que fuese un timo, incluso, en su página oficial se observa bastante profesionalismo.
Al grano... la impresora la armé correctamente, siguiendo sus instrucciones y con un poco de ayuda de internet, pero al momento de imprimir algún objeto, no lo hace, solo imprime un objeto incluido en la carpeta Test File llamado "Alunar test file 1.75 PLA Nozzle 0.4 speed 30.gcode". He intentado con todos los demás archivos incluidos en esa carpeta, incluso he descargado de la web, pero no puedo imprimir otra cosa. Cabe mencionar que la impresión de ese objeto la realiza correctamente, pero con otros archivos no se realiza, en algunos casos avanza el porcentaje realizado (rapidamente), pero sin realizar movimiento alguno de motores o extrusor, en otros casos simplemente comienza el porcentaje y se borra inmediatamente sin realizar movimiento alguno, vuelvo a intentar con el archivo "Alunar test file 1.75 PLA Nozzle 0.4 speed 30.gcode" y este si se imprime correctamente. Solo lo he intentado desde el lector de tarjetas, tanto con la tarjeta incluida, como con otra nueva en la que he grabado los archivos, pero sigue ocurriendo lo mismo, solo imprime el mencionado archivo. Por diversas razones no puedo conectarla a un ordenador por el momento. Les agradecería mucho si me pudieran orientar o explicar como puedo resolver este problema.
Gracias y saludos.
Citar
#2
Buenas noches, son archivos *.stl los que metes en esa tarjeta?
Citar
#3
Igual va a ser eso, los únicos archivos que entiende la impresora son los *.gcode, a lo mejor es el único que tienes de prueba y el resto son *.slt que tendrías que convertir en gcode con un programa fileteador. Los que te bajas de internet también son *.slt y hay que convertirlos con un programa tipo repetier, cura, simplify3D... Saludos.
Citar
#4
Muchas gracias por su respuesta, pero si, eran gcode los que usaba, al parecer el problema estaba en las tarjetas de memoria (tras revisarlas se vieron sectores dañados), conseguí una nueva y lo intenté nuevamente, ahora si imprime, nada centrado, pero ya lo iré calibrando y centrando.

Gracias nuevamente por sus respuestas.

Saludos.
Citar
#5
Pues me alegro de que lo hayas solucionado, ahora viene lo más divertido Sonrisa
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Duda en configuración Cura, no imprime bien los interiores PacoMB 5 133 06-03-2019, 01:58 PM
Último mensaje: Nullz
  Prusa I3 imprime con pequeñas micro-pausas titanium 5 87 18-01-2019, 02:12 PM
Último mensaje: titanium
  CONSULTA A PESAR DE NUEVA ELECTRÓNICA, NO IMPRIME Anetero 7 367 14-12-2018, 08:27 PM
Último mensaje: Anetero
  CONSULTA SOLUCIONADO Solo me imprime la primera capa y se detiene Juan Javier 4 344 25-11-2018, 01:38 PM
Último mensaje: Juan Javier
  No imprime desde el cura mariosalzarIN 5 405 11-07-2018, 01:14 AM
Último mensaje: mariosalzarIN