Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Imprime a 3 cm de la cama
#1
Muy buenas

Soy nuevo en el foro y después de pensarlo un poco creo que es aquí donde plantear mi duda.

Tengo una Anet 8 que todavía no he conseguido "estrenar" y es que no encuentro por ningún lado algún paso intermedio sobre calibración ni unas instrucciones de las funciones que se muestran en el LCD.

Calibro tal y como he visto en varios videos
1.- no sé si antes de imprimir tengo que dar a HOME ALL o para que se debe usar esta función. Debería dar primero a HOME ALL y luego regular los topes y calibrar después?

El caso es que regulé el tope Z porque tal como lo instalé, se me quedaba el extrusor por debajo del nivel de la cama. Ahora al darle al HOME, el extrusor se va a una esquina y se queda paradito.

MI PROBLEMA ES EL SIGUIENTE.
empiezo la impresión de uno de los archivos que vienen en la tajeta sd, se mueven los motores, el extrusor se va al centro de la cama a ras de cama , hace un par de amagos de imprimir algo en varias direcciones sin soltar ABS, y de repente se eleva 3 o 4 cm y empieza a extrusionar el plástico desde esa altura en "caida libre" mientras parece querer dibujar algo en el aire :-)

Y lo que no entiendo es que se eleve después de estar 5 o 10 segundos haciendo pasadas a 0,1 mm de la cama sin soltar nada

Qué debería hacer?
Una ayudita por favor para saber por donde van los tiros

Gracias y un saludo
Citar
#2
visita este hilo seguro que te sirve

http://www.spainlabs.com/foros/tema-Anet...o-de-temas
Citar
#3
Hola. Yo tengo casi el mismo problema .empieza en Z0 una capa y luego sube uno 20mm y trabaja en el aire.Aparte arranca la impresión sin llegar a la temperatura ,pues no la carga la especificada en el programa gcode.
Alguien puede dar algún consejo?
Tiene que ver algo la primera calibración ?esa que marca el vídeo de montaje?
Gracias.
Citar
#4
Llevo leídas 7 paginas del hilo y de momento no veo la solución. Sí he encontrado el link del chino, de como hacer un correcto calibrado en 12 pasos. Muy interesante. Pero tras el calibrado me vuelve a hacer lo mismo. Seguiré leyendo a ver si en algún momento alguien menciona el mismo problema.
Citar
#5
(22-12-2016, 11:41 PM)Karnicer0 escribió: Llevo leídas 7 paginas del hilo y de momento no veo la solución. Sí he encontrado el link del chino, de como hacer un correcto calibrado en 12 pasos. Muy interesante. Pero tras el calibrado me vuelve a hacer lo mismo. Seguiré leyendo a ver si en algún momento alguien menciona el mismo problema.

A mi se me ocurren dos cosas por las que no imprime en la cama como debe ser;
error en el gcode, prueba con otros.
Error en el firmware, puede que este corrupto y no ejecuta bien las ordenes, en este caso reinstalar.
Citar
#6
Yo cambié la tarjeta sd que venía con la impresora por una samsung 16g y todo resuelto.
PD.Gracias al compi de este foro por darme la idea.
Citar
#7
He entrado para postear la respuesta a mi pregunta y es la misma que has puesto cambie la tarjeta SD y fue el fin de todos mis problemas
Un saludo y muchas gracias
Citar
#8
Exactamente lo mismo con la Antes 8

Casi todos los problemas de la tarjeta SD del chino....

Tambien prueba a cambiar el Firmware ...

Y si yo en la mía siempre , siempre tengo que hacer un HOME ALL ,, si no se pone a imprimir donde quiere..


Saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Longer LK4 no imprime BrahianR 1 36 19-02-2020, 11:28 AM
Último mensaje: Lepes
  Impresora 3d no imprime Otero 3 127 09-02-2020, 09:37 PM
Último mensaje: Otero
  Prusa I3 imprime con pequeñas micro-pausas titanium 6 443 27-01-2020, 07:25 AM
Último mensaje: robotel2018
  CONSULTA Ender 3 no imprime javi_el_largo 1 190 22-12-2019, 08:30 PM
Último mensaje: Voypaya
Triste CONSULTA ruido raro no imprime, AYUDA por favor. neo1985 5 307 16-12-2019, 01:33 PM
Último mensaje: Lepes