Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Eje Y no hace home
#1
Buenas!
Me pillé una Anet a8 Plus con la cual la primera pieza de muestra que imprimí no salió mal,funcionaba el movimiento de la cama perfectamente..pero me percaté que los cojinetes y las varillas tenia un problema,bien.
Cambié las varillas y cojinetes y va perfecta,solo que ahora al hacer auto home la cama va al sentido contrario  Smash2 solo la puedo frenar pulsando el final de carrera Y,los cables están bien ya que solo pueden ir conectados en una posición y de tema software no he tocado nada..esta nueva,solo imprimí una pieza por lo que descarto también que sea fallo del motor..que opináis?
Gracias de antemano!
Infitary M505 & Anet A8 Plus powáh!
Citar
#2
Hola, si no has cambiado nada en la impresora, ni hardware ni software, la única explicación para que el eje se mueva al revés de como lo hacía antes, es que no esté funcionando bien el interruptor de final de carrera.
Si está pulsado contínuamente, el firmware moverá el eje en sentido contrario para intentar liberarlo pero, como no acaba de hacerlo nunca, el eje no se para.
Puedes comprobar su funcionamiento enviando el comando gcode M119: si funciona corréctamente, estando sin pulsar el interruptor la respuesta debería ser y-min: open y estando pulsado y-min: TRIGGERED.
Si la respuesta siempre es esta última, desconecta el interruptor de la placa y repite el comando: si sigue dando esa respuesta, lo que está mal es la placa y si cambia a open, es el interruptor.
Citar
#3
Gracias por contestar Simemart,eso me imagino que sera medio pronterface?
Infitary M505 & Anet A8 Plus powáh!
Citar
#4
Si te refieres a enviar los comandos gcode, puedes hacerlo con varias aplicaciones, incluida Pronterface.
Personalmente, es la que más me gusta para ello y la utilizo siempre.
Citar
#5
Al final no fue necesario pero te lo agradezco simemart,me sugirieron cambiar de posición los cables en el mismo conector,sacándole los pin y dio resultado.
El problema que estoy teniendo ahora creo que es debido a que quiere extruir más de lo que puede,porque se escucha el piñon del extrusor continuamente haciendo un "tac tac tac" y se observa como si saltase hacia atrás un diente continuamente,la pieza tampoco consigue una buena adhesión entre capas después de las primeras capas..
Adjunto la configuración actual por si ves que algo esta fuera de lo común..

resim

resim

resim

Por otro lado..como puedo saber que software lleva?
Infitary M505 & Anet A8 Plus powáh!
Citar
#6
Me alegro que hayas solucionado el problema con la sugerencia que te han hecho, pero si has tenido que cambiar el orden de los cables en el conector de ese motor, es imposible que antes te funcionase correctamente si, como indicaste, no habias cambiado nada ni en el hardware ni en el software.
Citar
#7
Pues no se la verdad..pero así fue Nusenuse ,de la placa no tuve que desenchufar nada para extraer la cama y cambiar toda la parafernalia..solo quité el cable de la cama de la misma cama y los cables del final de carrera,al montarlo todo y conectarlo en la única posición que iban me hizo eso..me esta trayendo por el camino de la amargura..y mas ahora con el tema de imprimir viseras..desde que me llegó todo han sido problemas con la anet
Infitary M505 & Anet A8 Plus powáh!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Eje X no se detiene en Auto home (Infitary M505) Sinteprod 16 1,008 03-05-2019, 12:34 AM
Último mensaje: Simemart
Sonrisa CONSULTA MI ANET A8 HA DEJADO DE HACER HOME EN Z gvi17 21 4,419 28-10-2017, 09:09 AM
Último mensaje: drow