This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas varios copia anet a8 + mks base v.1.5
#1
Buenas amigos! pues vereis tengo un par de problemillas..que sinceramente me tienen loco.

El principal problema..es que ambos me pasan desde el principio, y os explico:

El primero (y mas raro) es que cuando cancelo una impresion (pongamos que porque esta saliendo rana por X) soy incapaz de volver a imprimir si no la dejo enfriar totalmente (o dejamos pasar un rato). esto a lo primero me lo hacia..lo achacaba al programa(cura, reinstale y nada), despues al usb (compre uno con sus ferritas..y nada) y finalmente me decidi a usar tarjeta..con erotico resultado, osea quitar la placucha de M que tran las anet (chinorra en mi caso) y meterle algo mas sexy como la MKS Base v1.5 + TFT28
Todo fue un cielo desde entonces..ya me quede con el sistema de la SD y me salian unas figuritas de pokes de acojonar...hasta hoy que vuelvo a las andadas..mas de lo mismo.
Sujerencias?

Problema 2 (este es menos extraño creo)

El eje Y, se me "atranca"  la minima que tenso la correa en condiciones..a veces al hacer homming tengo que ayudarle (minimamente, ojo..a veces solo rozar) con el dedo y ya a su sitio..el problema es que aveces, y no te puedes fiar un pelo, las impresiones...nacen en el borde..
yo sospecho horriblemente del motor en si. no se si tal vez sustituirlo por el del eje X funcionaria..o al menos saldria de dudas??

Siento el tocho pero estos fallos, que aunque son tontos, ya empiezan a sacarme de mis casillas..

Muchas gracias de antemano!

saludos!!

P.D. se me olvidaba, en el primer caso, lo normal es que este a media temperatura (pongamos 160ºy 45º) y suba hasta lo que le da la gana (pongamos 191º y 58º que casualmente lo estoy viendo ahora) y se queda trabada ahi...cancelas impresion, sales al menu y la temperatura sique ahi...se cuelga miserablemente...y si conectas por usb en cura marca lo mismo. por si sirve de algo..
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Firmware (copia de seguridad y restauración) y bootloader. Simemart 98 46,532 29-04-2022, 08:33 PM
Último mensaje: Simemart
  CONSULTA Ayuda base de impresion mas pequeña Amunbu 7 699 02-05-2021, 10:16 AM
Último mensaje: neoxM3
  LCD anet a8 compatible con ramps o mks gen ? sagatxxx 21 7,266 07-02-2020, 01:30 AM
Último mensaje: Simemart
  Finales de carrera en mks gen 1.4 jagmeister 8 2,402 26-03-2019, 09:34 PM
Último mensaje: Simemart
  A8 Cambio placa: OVM20, MKS o Ramps victor92 5 3,359 16-12-2018, 12:27 AM
Último mensaje: victor92