This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Presentación y problemas endstop
#1
Buenas gente, mi nombre es Santiago y soy de córdoba, Argentina.

Estoy en proceso de armado de mi primer Prusa i3, y al llegar a los endstop me surgió el problema de que al parecer no los reconoce...
uso el sprinter R2D2 de Obijuan, con el pronterface para probar todo... los motores se mueven correctamente en ambas direcciones
pero a la hora de conectar los endstop y ejecutar el comando m119 siempre salen abiertos aunque los presione.
Es una ramp 1.4 y los valores del sprinter son:
const bool X_ENDSTOP_INVERT = true;
const bool Y_ENDSTOP_INVERT = true;
const bool Z_ENDSTOP_INVERT = true;

adjunto algunas fotos de las conexión.

la verdad que no se si invertir los cables o cambiar algo del sprinter, por favor si alguien me puede dar alguna sugerencia

saludos


Archivos adjuntos Miniatura(s)
           
  Responder
#2
Hol revisa las conexiones, creo que no estan como este archibo de Obijuan
saludos


Archivos adjuntos Miniatura(s)
   
  Responder
#3
A mi tampoco me cuadra bien esa conexión así a primera vista revisa eso.

_____________________________________
Uno puede devolver un préstamo de oro, pero está en deuda de por vida con aquellos que son amables.

Blog personal: https://diyocio.weebly.com
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Cambio Endstop por 3dTouch y no funciona. Luz roja constante [Solucionado]. Mafer 15 795 13-09-2021, 09:09 PM
Último mensaje: Simemart
Triste DUDA Problema con mis Endstop NavaRo 4 544 25-01-2021, 10:57 PM
Último mensaje: NavaRo
  PROBLEMA ¿Puedo cambiar la lógica de un ENDSTOP sin temor a quemar nada? mokitochan 1 1,233 19-12-2016, 01:09 AM
Último mensaje: mokitochan
  Numero de endstop en mini kossel Bayaz 7 1,849 26-08-2015, 12:44 PM
Último mensaje: Bayaz
  Problemas al conectar mal un endstop ¿ramps fundida? weros 6 3,247 12-11-2014, 03:30 PM
Último mensaje: weros