This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA ender 3 v2 no pasa de pantalla de carga
#1
Hola, tengo un problema con la ender 3 v2. después de ponerle una tarjeta micro SD que utilicé previamente en una cámara de video. se configuró para trabajar con la cámara. Después de esto se puso en la ender 3 v2 y ya no cargó el sistema, idéntico al siguiente video.



https://www.youtube.com/watch?v=EcdQavkLyYc

Se usó la solución que dieron en el video, desconectar el termistor del hotend y de la cama caliente. con el multimetro dieron los siguientes resultados.

Termistor de hotend y cama caliente se configuró el multímetro en 200 ohmios y arrojó 5.2 en ambos.

Termistor de hotend y cama caliente se configuró el multímetro en 20 voltios corriente directa 3.12 en ambos.

Parece que están bien.

la camara solo creó carpetas para almacenar archivos y un archivo .txt con lo siguiente 2018-01-01,23:59:59, no se si creo algo oculto.

Está misma micro sd se había utilizado antes y lo único que cambió, fue que la cámara la configuro para poder usar la misma. La impresora ya no carga con otra micro sd.

Les agradezco su apoyo.
  Responder
#2
Hola @partricio, bienvenid@ al foro.
No se ha insertado correctamente el video, por lo que no entiendo muy bien lo que indicas, ya que no veo que relación puede tener la tarjeta SD con los termistores: en todo caso, esos termistores suelen ser de 100K, lo que quiere decir que deben tener esa resistencia a 25 ºC.
El problema con la tarjeta SD, seguramente se deba al sistema de archivos que utiliza la cámara, lo que impide al firmware de la impresora acceder a su contenido: utiliza un ordenador para formatearla en FAT32. La capacidad de la tarjeta debe ser menor de 32 GB.
  Responder
#3
(17-09-2022, 11:13 PM)Simemart escribió: Hola @partricio, bienvenid@ al foro.
No se ha insertado correctamente el video, por lo que no entiendo muy bien lo que indicas, ya que no veo que relación puede tener la tarjeta SD con los termistores: en todo caso, esos termistores suelen ser de 100K, lo que quiere decir que deben tener esa resistencia a 25 ºC.
El problema con la tarjeta SD, seguramente se deba al sistema de archivos que utiliza la cámara, lo que impide al firmware de la impresora acceder a su contenido: utiliza un ordenador para formatearla en FAT32. La capacidad de la tarjeta debe ser menor de 32 GB.

muchas gracias por el apoyo y la bienvenida  Sisi1 , no se inserta bien el video así que edite el post y dejé el enlace. igual pongo aquí el enlace.

https://www.youtube.com/watch?v=EcdQavkLyYc

por lo que comentas entonces ambos termistores están mal?

la micro SD ya había sido ocupado antes sin problemas, es kingston de 32 gb.

alguna idea??.

lo que se menciona en los comentarios del video es que este problema se genera al presentar un corto circuito en algún termistor y que haciendo el cambio o, separando los cables se arregla, la prueba es desconectarlos de la tarjeta madre, y al eliminarse el corto debería continuar el encendido pero, eso no pasa en mi caso al realizarlo.  Nusenuse Nusenuse
  Responder
#4
Como indicas, aunque el problema sea de los termistores, al desconectarlos de la placa debería solucionarse; como no es así, lo más probable es que esté mal el firmware: actualízalo con la última versión del fabricante, tanto el de la pantalla como el de la placa.
Para ello, debes proceder como indico en esta respuesta.
Para comprobar los termistores, debes medir la resistencia que tienen estando desconectados de la placa: deben dar más o menos unos 100K Ohms, para una temperatura ambiente sobre los 25 ºC (a más temperatura, menos resistencia y viceversa), aunque si estuviesen en corto los dos, cosa bastente improbable, lo único que pasaría sería que una vez arrancado el firmware, saltaría el error de temperatura, pitaría de forma contínua la impresora y se bloquearía, siendo necesario reiniciarla.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 pro y Ender 5 con la misma falla Sr. Kowi 0 1,099 15-02-2021, 02:33 AM
Último mensaje: Sr. Kowi
  Pantalla azul ender 3 Ryxthu 29 8,647 12-08-2020, 03:50 PM
Último mensaje: Federico123
  No carga el filamento Lmlastra 5 1,270 22-05-2020, 10:41 PM
Último mensaje: Lmlastra
  CONSULTA Alguien sabe porque me pasa esto? insan3D 7 3,904 04-12-2019, 12:20 AM
Último mensaje: MakerEx
  CURA ¿Alguien sabe por qué pasa esto? EnderCrea 3 1,589 03-03-2019, 01:06 PM
Último mensaje: EnderCrea