This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema al imprimir después de cambiar de filamento Ender 3v2
#1
Buenas tardes:
Soy nuevo por aquí y en esto de la impresión 3D. Tengo una Ender 3v2 con la que he gastado un kilo de bobina PLA sin ningún tipo de problema, todo bien después de la calibración y genial.
Cambié el filamento por un PLA+ silk y ahí ya todo problemas, hizo el amago de imprimir, de hecho empezó a imprimir 2 o 3 capas de una pieza grande, todo bien y de repente paró de expulsar filamento. Repetí varias veces y siempre hacia lo mismo, hasta que me fijo que parece que me ha rayado el vidrio templado de la cama con la forma de las piezas que intentaba imprimir.
Un poco hastiado, después de muchas pruebas con distintos gcodes, cambiando velocidad, recalibrando, cambiando temperatura, he cambiado la bobina por una de PLA de Creality, que tiene los ajustes mi software cargados para ese filamento concreto, y he pasado los stl con esas propiedades.
Además, antes de cambiar el filamento, volví a calibrar, desmonté el hotend superficialmente para inspeccionar y limpiar el nozzle bien.
Como pienso que la cama está rayada o similar, le di bien de laca para probar a imprimir una pieza que con el primer filamento que tuve hizo sin problemas.
Parece que expulsa el filamento "bien" pero no se pega a la cama, se lo lleva y lo va arrastrando por la cama hasta que se solidifica y hace una especie de bola. Todo esto imprimiendo a 200 y 60. He probado a alejar un poco, 1 o 2 mm el nozzle de la cama, por si no había suficiente espacio para depositar el filamento y por eso lo arrastraba pero que va, sigue igual.
Si alguien puede echarme una mano con qué más puedo probar se lo agradecería muchísimo.
Adjunto un par de imágenes para ilustrar.
[Imagen: IMG-20220520-173503.jpg]

[Imagen: IMG-20220520-173539.jpg]
  Responder
#2
Hola @DonDaniel, bienvenido al foro.
Los problemas de adhesión del filamento a la superficie de impresión, casi siempre son debidos a un ajuste deficiente de la altura inicial (punto 0 del eje Z) y/o a una mala nivelación de la cama.
También es bastante común que la superficie de la cama no sea del todo plana (se encuentre alabeada o combada hacia arriba o abajo en el centro), que hace que la distancia de la boquilla a la superficie de impresión no sea la misma en todos sus puntos, lo que puede provocar que el filamento no se adhiera bien en todo el área de impresión.
La solución a los dos primeros problemas pasa por realizar una buena nivelación en las cuatro esquinas y regular el punto 0 del eje Z con la hoja de papel de 80 gr/m² (cuyo espesor es de 0,1 mm, por lo que si alejas la boquilla 1 o 2 mm, difícilmente se podrá pegar el filamento a la cama).
Para la planitud, si no es posible (o no se quiere) solucionarla de forma física, cambiando la cama o poniendo un vidrio sobre ella, puede utilizarse la funcionalidad de autolevel del firmware para que corrija las desviaciones al vuelo durante la impresión.
  Responder
#3
(20-05-2022, 11:16 PM)Simemart escribió: Hola @DonDaniel, bienvenido al foro.
Los problemas de adhesión del filamento a la superficie de impresión, casi siempre son debidos a un ajuste deficiente de la altura inicial (punto 0 del eje Z) y/o a una mala nivelación de la cama.
También es bastante común que la superficie de la cama no sea del todo plana (se encuentre alabeada o combada hacia arriba o abajo en el centro), que hace que la distancia de la boquilla a la superficie de impresión no sea la misma en todos sus puntos, lo que puede provocar que el filamento no se adhiera bien en todo el área de impresión.
La solución a los dos primeros problemas pasa por realizar una buena nivelación en las cuatro esquinas y regular el punto 0 del eje Z con la hoja de papel de 80 gr/m² (cuyo espesor es de 0,1 mm, por lo que si alejas la boquilla 1 o 2 mm, difícilmente se podrá pegar el filamento a la cama).
Para la planitud, si no es posible (o no se quiere) solucionarla de forma física, cambiando la cama o poniendo un vidrio sobre ella, puede utilizarse la funcionalidad de autolevel del firmware para que corrija las desviaciones al vuelo durante la impresión.
Gracias por tu respuesta.
He vuelto a nivelar la cama con un folio A4, no tengo su paquete pero es de oficina, entiendo que es de 80 gr.
La cama de la Ender 3v2 tiene un vidrio templado, así que problemas de planitud no lo sé, a menos que sea lo que dije que no sé si es nozzle me ha rayado la cama o ha dejado "restos", que he limpiado con limpiacristales y con jabón, y nada. Probaré también con alcohol, pero al tacto se nota diferente esas zonas, pero no basto.
He puesto un pequeño nivel en la zona del medio también y está relativamente bien.
El firmware lo llevo de fábrica, tendría que cambiarlo para el autolevel, ¿no?
Adjunto otras dos imágenes. Bajé la velocidad de impresión a 40, temperatura de la cama a 80 y volví a intentar imprimir. Parece que va depositando el filamento como en pequeños puntos y no haciendo líneas, y luego lo vuelve a arrastrar.
[Imagen: IMG-20220521-101537.jpg]

[Imagen: IMG-20220521-102106.jpg]
  Responder
#4
Cuando se habla de la nivelación de la cama, realmente a lo que se refiere es a que la boquilla esté a la misma distancia en todos sus puntos, por lo que el nivel de burbuja no es de aplicación en este caso: con que la impresora esté más o menos horizontal es suficiente.
Además del ajuste del punto 0 del eje Z con la hoja de papel, también influye en este tema la configuración de la altura de la primera capa en el perfíl de impresión que estemos usando en el programa de corte: un valor que dá buenos resultados es 0,2 mm (si usas CURA, por defecto pone 0,3 mm y eso puede ser demasiado).
Si dices que deja el filamento a puntos, tmbién puede ser que el problema sea de extrusor y que el filamento fundido no esté saliendo por la boquilla como debe, bien por que este algo obstruida o porque el impulsor no esté funcionando como debería.
En todo caso, el ajuste de la altura inicial de impresión (punto 0 del eje Z) hay que realizarlo en el centro de la cama: si está combada, el problema lo tendrás en los bordes de la cama (por mucha o poca separación respecto al centro).
Que tenga un vidrio templado hace que sea raro que tenga problemas de planitud, pero no los descarta totalmente. Puedes comprobarlo cuando realizas el nivelado de las cuatro esquinas mediante la hoja de papel, llevando al final la boquilla al centro de la cama (si tiene ese punto incluido en el nivelado o sino moviendo a ese punto mediante los motores) y comprobando si tiene el mismo ajuste que en las esquinas.
Si en el menú de la pantalla no tienes la opción de autolevel, tendras que cambiar el firmware si quieres tener esa utilidad.
La foto no está enfocada y es difícil ver el detalle de esa impresión: ¿que tipo de filamento estás usando? Si es PLA no deberías tener problemas de adhesión con la cama a 60 ºC, pero si es PETG la cosa cambia y sobre cristal, además de la cama caliente, seguramente necesites algún producto adhesivo (como laca, por ejemplo).
En todo caso, puedes probar a usarla y ver si así consigues que se fije la primera capa.
  Responder
#5
Buenas a todos.
Muchas gracias por vuestra ayuda. Parece que ya lo he conseguido arreglar.
Le he cambiado el firmware a JyersUI y con la opción de Manual Mesh la he calibrado y dicho al Prusa Slicer que tuviera en cuenta el Mesh creado en la impresora añadiendo al Gcode de imprimir.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Triste CONSULTA ENDER 3 CAMBIO DE FILAMENTO AL INICIAR EXTRUYE EN LUGAR DE RETRAER manolo_245mx 1 402 13-04-2022, 10:45 AM
Último mensaje: Simemart
  DUDA Imprimir piezas pequeñas con calidad PETG ender 3 lorenzzomp 2 365 23-11-2021, 03:19 PM
Último mensaje: lorenzzomp
  Problemas despues de unas mejoras Ender 3 V2 koberry 5 1,046 29-07-2021, 05:23 PM
Último mensaje: koberry
  CONSULTA Se puede cambiar el pineado de la skr pro v1.2? erjavi_zgz 3 548 25-04-2021, 11:25 PM
Último mensaje: Simemart
  CONSULTA Ender 3 pro y Ender 5 con la misma falla Sr. Kowi 0 764 15-02-2021, 02:33 AM
Último mensaje: Sr. Kowi