This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA FLSUN QQS PRO MODIFICA ESCALA
#1
Pregunta 
Buen día, acudo a este foro ya que no he encontrado respuesta a mi inconveniente en la red.

Tengo una FLSUN QQS PRO hace aproximadamente 2 meses, hace un par de semanas estoy imprimiendo piezas paramétricas, es decir, se requieren con medidas exactas y haciendo este tipo de trabajos me llevé la sorpresa de que mi impresora suele escalar las piezas, en el eje Z no es tan notorio, pero en los ejes Y y X si es muy evidente, hice prueba de la misma pieza en una Artillery Genius y esta si respetó las medidas programadas, cabe aclarar que el GCODE se elaboró en el mismo computador tanto para la FLSUN como para la Artillery.

Alguna solución posible? agradezco su asesoría ya que es un tema que me ha retrasado producción.

De antemano gracias por su tiempo.
[Imagen: gcode.jpg]

[Imagen: Whats-App-Image-2021-12-22-at-3-45-52-PM-1.jpg]

[Imagen: Whats-App-Image-2021-12-22-at-3-45-52-PM-2.jpg]

[Imagen: Whats-App-Image-2021-12-22-at-3-45-52-PM.jpg]
  Responder
#2
Has probado con otro laminador? El firmware es el de casa?
  Responder
#3
Hola Fencyl ¿es el mismo porcentaje de escalado para ambos ejes? Como primera acción comprobar que el laminador está configurado para la FLSUN (parece de perogruyo. pero a veces se nos escapa lo más elemental, y lo digo por experiencia...); lo segundo sería hacer un cubo de calibración y comprobar si también sufre el mismo escalado, en cuyo caso una posible solución sería corregir los pasos de los motores.
  Responder
#4
(01-01-2022, 10:18 AM)Macuho escribió: Has probado con otro laminador? El firmware es el de casa?

Hola, por el momento solo he usado Cura, cual otro me recomiendas?

En cuanto al firmware, hasta donde se si es el que viene original con la máquina, hay forma de re instalarlo por mi cuenta? como por ejemplo dejarlo original de fabrica pensando en que quizás sea eso, como para descartar.

(02-01-2022, 01:22 AM)pano escribió: Hola Fencyl ¿es el mismo porcentaje de escalado para ambos ejes? Como primera acción comprobar que el laminador está configurado para la FLSUN (parece de perogruyo. pero a veces se nos escapa lo más elemental, y lo digo por experiencia...); lo segundo sería hacer un cubo de calibración y comprobar si también sufre el mismo escalado, en cuyo caso una posible solución sería corregir los pasos de los motores.

Hola, buen día, el porcentaje de reducción no es el mismo, de hecho en z, es decir en la altura, es casi el correcto de acuerdo a la información que le doy en cura.

En cuanto al paso de los motores, quizás por mi poca experiencia en el campo no se muy bien a que te refieres, hace poco le cambié las 3 correas ya que me estaba desfasando capas y dañando piezas de impresión; suelo usar el auto nivelado antes de imprimir para asegurar, pero con todas estas precauciones aún así la disminución de medidas se sigue dando.

Alguna otra sugerencia colega?
  Responder
#5
Parece que tus problemas están en X e Y y que Z va bien. La sugerencia es que hagas un cubo de calibración y compruebes si en él también hay el mismo porcentaje de desviación entre las medidas programadas y las obtenidas para cada una de las coordenadas X e Y; si así fuese todo parece indicar un problema de calibración. La pieza diseñada está dimensionada en milímetros pero la impresora mueve la cabeza de impresión por pasos (de motores paso a paso...); en el marlin o en el firmware que tenga tu impresora (no conozco en detalle esa) está la convesión de unos a otros, normalmente como pasos/mm. Seguramente en alguno de los menús (en control o algo similar) está la opción de ajustar esa relación, que puedes modificar de acuerdo con el porcentaje de desfase entre lo diseñado y lo obtenido.
  Responder
#6
(02-01-2022, 08:22 PM)fencyl escribió:
(01-01-2022, 10:18 AM)Macuho escribió: Has probado con otro laminador? El firmware es el de casa?

Hola, por el momento solo he usado Cura, cual otro me recomiendas?

En cuanto al firmware, hasta donde se si es el que viene original con la máquina, hay forma de re instalarlo por mi cuenta? como por ejemplo dejarlo original de fabrica pensando en que quizás sea eso, como para descartar.

(02-01-2022, 01:22 AM)pano escribió: Hola Fencyl ¿es el mismo porcentaje de escalado para ambos ejes? Como primera acción comprobar que el laminador está configurado para la FLSUN (parece de perogruyo. pero a veces se nos escapa lo más elemental, y lo digo por experiencia...); lo segundo sería hacer un cubo de calibración y comprobar si también sufre el mismo escalado, en cuyo caso una posible solución sería corregir los pasos de los motores.

Hola, buen día, el porcentaje de reducción no es el mismo, de hecho en z, es decir en la altura, es casi el correcto de acuerdo a la información que le doy en cura.

En cuanto al paso de los motores, quizás por mi poca experiencia en el campo no se muy bien a que te refieres, hace poco le cambié las 3 correas ya que me estaba desfasando capas y dañando piezas de impresión; suelo usar el auto nivelado antes de imprimir para asegurar, pero con todas estas precauciones aún así la disminución de medidas se sigue dando.

Alguna otra sugerencia colega?
Revisa que las correas tenga la tensión adecuada 

Laminador puedes usar prusaslicer para comprobar que no sea cosa del laminador

El nivelado se realiza una vez y se queda guardado en la eeprom

(02-01-2022, 09:56 PM)pano escribió: Parece que tus problemas están en X e Y y que Z va bien. La sugerencia es que hagas un cubo de calibración y compruebes si en él también hay el mismo porcentaje de desviación entre las medidas programadas y las obtenidas para cada una de las coordenadas X e Y; si así fuese todo parece indicar un problema de calibración. La pieza diseñada está dimensionada en milímetros pero la impresora mueve la cabeza de impresión por pasos (de motores paso a paso...); en el marlin o en el firmware que tenga tu impresora (no conozco en detalle  esa) está la convesión de unos a otros, normalmente como pasos/mm. Seguramente en alguno de los menús (en control o algo similar) está la opción de ajustar esa relación, que puedes modificar de acuerdo con el porcentaje de desfase entre lo diseñado y lo obtenido.


Es una Delta, los pasos son los mismos para los 3 pilares y si fuese problema de pasos el error también sería en Z
  Responder
#7
Sonrisa 
Buena noche colegas, les comento que finalmente he dado con la solución de este inconveniente ¡¡¡

Les comparto con gran alegría esta noticia por si a alguno le llega a suceder.

Les comento, yo generé el archivo en Autodesk Inventor, de ahí lo exporté en STL y esa exportación fue la que llevé a CURA.

Por consejo de un colega que tiene una FLSUN de la misma referencia me recomendó que trajera el archivo a 3D BUILDER PRIMERO, ANTES DE PASARLO A CURA; pues resulta que al traerlo a este programa, el mismo me decía que al archivo que exporte de Inventor, ese STL que estaba cargando le faltaban triángulos o estaba dañado (todo apunta que al presentarse esta falta de información, esta perdida de geometría, la impresora, para solucionar esto lo que hacía era escalar el modelado para de cierta forma intentar arreglar ese problema del archivo),  el mismo programa da la opción de repararlo, así que lo hice.

Luego lo exporté en .OBJ (aumenta un poco el peso del archivo que se lleva a cura pero de esta forma me aseguro que la información esté completa), para asegurar en el mismo 3D BUILDER le di las dimensiones que correspondían (aunque creo que no hay problema en darle las medidas o modificarlas posteriormente en CURA).

Finalmente llevé ese .OBJ a CURA, lo laminé y envié a impresión, las medidas fueron prácticamente exactas, un desfase de un par de micras, lo habitual en impresoras FDM.

Espero esta información les sea de ayuda, muchas gracias a todos los que aportaron con la intención de solucionarlo, me enfoco en aerografía y acabados, ahora involucré la impresión 3D para ampliar mi campo de acción, si tienen dudas acerca de pinturas o acabados, no duden en escribirme, me encuentran en redes como @fencyl_estido.

Cordial saludo¡¡

[Imagen: STL-averiado.jpg]
  Responder
#8
Me alegro que hayas encontrado la solución, pero no deja de ser curioso que el mismo stl vaya perfecto en una Artillery y pierda las medidas en la FLSUN
  Responder
#9
(08-01-2022, 12:33 AM)pano escribió: Me alegro que hayas encontrado la solución, pero no deja de ser curioso que el mismo stl vaya perfecto en una Artillery y pierda las medidas en la FLSUN

Eso es totalmente cierto, los gnomos de cada máquina son todo un misterio.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Mi nueva chica, FLSUN Cube dvera16 57 15,958 29-08-2020, 09:44 PM
Último mensaje: dvera16
  flsun Xoin21 2 1,043 19-05-2019, 10:16 PM
Último mensaje: Papipapito
  CONSULTA Da vinci pro pro 3 en 1 wigarga 2 782 11-02-2019, 08:20 PM
Último mensaje: wigarga