This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema con Elegoo Saturn 4k
#1
Buenas gente.

Pues me llego hace poco la impresora y no consigo imprimir nada de forma "funcional", y deduzco que estoy haciendo algo mal.
Imprimí lo primero las torres de prueba, impresion PERFECTA y encantado con los resultados.

El caso es que he intentado imprimir un par de archivos (Un medallón y unos anillos), uno de ellos ya "preparado" e impreso por más gente, y no se porqué motivo, se me separa de los soportes la pieza y al final sale un amasijo raro... (Fotos)

Resina Elegoo ABS Gris, tiempo de exposición primera capa 30seg y resto 2.5seg, por si os sirve de información para ayudarme..

[Imagen: PXL-20210426-205046464.jpg]

[Imagen: PXL-20210426-205053118.jpg]


Como podeis ver, empieza muy bien (de hecho los soportes salen espectaculares jajajaj), pero se ve que se "tensa" mucho, y se suelta de los soportes... y al final sale un churro asqueroso....

Con los anillos que comentaba, ha salido el "sello" perfectamente, pero lo que sería el aro, ha salido plano todo en la misma capa (Lo mismo, se ha soltado de los soportes), la pena es que de esta impresión no tengo foto...

¿Ideas? He usado Chitubox, aunque he estado mirando de usar Lychee, que no se si será mejor...
  Responder
#2
no tengo impresora de resina,pero por lo que tengo visto,yo aumentaria un poco el tiempo de exposicion,porque si bien esa impresora es monocromatica,puede ser que al ser una resina opaca necesite un poco mas de tiempo que no una que fuera translucida o transparente.
  Responder
#3
como te dicen, yo probaria primero sobre seguro, tiempo de exposición de la primera capa esta bien por que te salen los soportes, pero sube el tiempo entre capas a por lo menos 8 segundos, para ir probando,, y si todo va bien, luego haces pruebas bajando el tiempo, a 7, a 6... hasta que encuentres el minimo para esa resina
  Responder
#4
Bueno, he aumentado el tiempo de exposición y ahora si consigo piezas, aunque las torres me las hizo con los 2 segs de exposición sin problema.

He estado haciendo pruebas, y es al imprimir en diagonal con soportes, si imprimo algo con base plana, y lo "pego" a la base, si me hace bien la pieza con 2-3 segs, así que me imagino que será cosa de tensiones al curar la resina, porque los soportes que son "rectos" los imprime siempre perfectamente.
  Responder
#5
El tema es cuando hay mas superficie de la capa en contacto con el FET, que se pega mas y hace mas resistencia al levantarse para empezar la siguiente capa. Si lo soportes no están bien, porque la capa no ha curado bien, se te despega y se organiza ese desastre.

Aquí hay una tabla con todas las resinas y las impresoras de Elegoo, y los tiempos de las bases y capas según tipo de resina y color, que cambian algo.

https://docs.google.com/spreadsheets/d/1...1980723365
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#6
(29-04-2021, 08:27 PM)Quique89 escribió: Bueno, he aumentado el tiempo de exposición y ahora si consigo piezas, aunque las torres me las hizo con los 2 segs de exposición sin problema.

He estado haciendo pruebas, y es al imprimir en diagonal con soportes, si imprimo algo con base plana, y lo "pego" a la base, si me hace bien la pieza con 2-3 segs, así que me imagino que será cosa de tensiones al curar la resina, porque los soportes que son "rectos" los imprime siempre perfectamente.

empieza con 30 bottom exposure y 2.8 exposure time. ya veras que te sale a la primera
  Responder
#7
Buenas dias!
Yo también adquirí este bicho hace un par de semanas. El cual imprime cosas asombrosas en cuanto a calidad pero, me pasa de vez en cuando igual que al compañero. Al tener el FEP tan grande es mejor imprimir rectas las figuras?? Porqué con algo de inclinación suele dar problemas (a veces si y a veces no y me gustaría dejar de tirar resina. La resina que estoy actualmente utilizando es la eSun eResine Plant Pro. Un saludo!!
  Responder
#8
Hola, acabo de comprar una impresora elegoo saturn, realice la impresión de prueba y salió todo correcto, cuando comencé con la siguiente prueba todo iba bien hasta que el archivo ya laminado no aparece en el usb cuando lo conecto a la impresora, he probado con otros usb pero sigue sin funcionar el formato que estoy usando es .ctb (el formato que me da para exportar chitubox ya que no me permite exportar en .stl) si alguien puede ayudarme se lo agradezco, gracias!!
  Responder
#9
(18-10-2021, 09:51 AM)Jegama2791 escribió: Hola, acabo de comprar una impresora elegoo saturn, realice la impresión de prueba y salió todo correcto, cuando comencé con la siguiente prueba todo iba bien hasta que el archivo ya laminado no aparece en el usb cuando lo conecto a la impresora, he probado con otros usb pero sigue sin funcionar el formato que estoy usando es .ctb (el formato que me da para exportar chitubox ya que no me permite exportar en .stl) si alguien puede ayudarme se lo agradezco, gracias!!

Buenas. A mi me pasó esto alguna vez y sabes que fue en mi caso,  el nombre del archivo. No pongas ñ y isa un nombre corto. No se si será esto, pero por probar... Ya dirás si te volvió a pasar y si te sirvió.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Problema Elegoo Mars 2 y Chitubox Lizgaira 1 123 02-04-2022, 12:57 AM
Último mensaje: lordpililillas
  Elegoo mars pro hace "montañas" en vez de imprimir Soltan 0 78 13-03-2022, 06:00 PM
Último mensaje: Soltan
  NOTICIA Elegoo Jupiter - La nueva impresora de resina de 12,8" y 6K grafisoft 0 587 24-08-2021, 03:20 PM
Último mensaje: grafisoft
  APORTE Analisis de la Elegoo SATURN grafisoft 5 1,449 06-07-2021, 09:24 AM
Último mensaje: grafisoft
  APORTE Elegoo Saturn Review [5] Accesorios, reemplazos, elementos necesarios, resinas grafisoft 0 427 06-07-2021, 09:22 AM
Último mensaje: grafisoft