This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Ender 3 Pro Ventiladores
#1
Buenas noches tengo mi ender 3 pro que de la nada dejaron de andar los dos ventiladores. Cuando la prendo y mido el ventilador del hotend con el multimetro le llega 23 y pico pero cuando prendo desde la pantalla el fan de capa no llega a ninguno de los dos 24v. Que puede ser? En ningun momento hubo olor a quemado ni nada. Probe el fan de capa en otra maquina y anda.
  Responder
#2
Hola, ese comportamiento que indicas es bastante raro, ¿qué modelo de placa es?
  Responder
#3
Tengo la Ender 3 Pro, lo que pude probar y estuve bastante tiempo viendo es que cuando conecto algún ventilador la placa no manda voltaje a ninguno envía 0,16 creo que es muy bajo esta bien en el de fan de capa y el de la electrónica pero el del hotend tendría que ser 24 volts, pero cuando pongo a precalentar me envía 0,01. Ahora cuando desconecto todos los ventiladores y voy midiendo al hotend le llega 24 volts cuando prendo el fan le llega 24 volts y al de la electrónica también, Probé el de fan en otra maquina pero anda. Puede ser que los tres estén en corto? La placa es la de creality la silenciosa. Probe conectando los ventiladores directo a la fuente y prenden.
  Responder
#4
Que tienes una Ender 3 Pro ha quedado claro por el título del tema y por tu primer mensaje, pero diciendo que la placa es la "silenciosa", no aclaras cual es el modelo que monta, pues Creality tiene 3 placas "silenciosas": la v1.1.5, la v4.2.2 y la v4.2.7.
En todo caso, la diferencia entre ellas solo está en el número de conectores, pues todas siguen la extraña implementación que de este apartado hace Creality.
Como indicas que tienes 3 conectores para ventiladores, entiendo que tendrás una placa de la v4 y en ese caso, tendrás un conector para ventilador al lado de las salidas para los calentadores de la cama y el hotend (con tornillos): si no me equivoco, este conector siempre tiene alimentación directa al voltaje suministrado por la fuente, por lo que el ventilador que se conecte en él funcionará de forma continua desde que se enciende la placa.
Los otros dos conectores, marcados como K-FAN1 y K-FAN2 funcionan al unísono, alimentados por un mosfet controlado (de ahí la K) por un pin de la MCU con capacidad de PWM.
Es decir, que los dos dan la misma salida, pero solo si se ordena mediante el menú de la pantalla o con un comando M106, sino no tienen voltaje o un valor mínimo.
Con los datos que te he facilitado, a ver si puedes ser un poco más preciso sobre cual es el problema que estás teniendo, pues las indicaciones que das sobre las mediciones que has efectuado no son nada claras y no alcanzo a saber a que conector te refieres cuando dices "el del hotend", "el de la electrónica" o "cuando prendo el fan".
  Responder
#5
(07-03-2021, 11:06 PM)Simemart escribió: Que tienes una Ender 3 Pro ha quedado claro por el título del tema y por tu primer mensaje, pero diciendo que la placa es la "silenciosa", no aclaras cual es el modelo que monta, pues Creality tiene 3 placas "silenciosas": la v1.1.5, la v4.2.2 y la v4.2.7.
En todo caso, la diferencia entre ellas solo está en el número de conectores, pues todas siguen la extraña implementación que de este apartado hace Creality.
Como indicas que tienes 3 conectores para ventiladores, entiendo que tendrás una placa de la v4 y en ese caso, tendrás un conector para ventilador al lado de las salidas para los calentadores de la cama y el hotend (con tornillos): si no me equivoco, este conector siempre tiene alimentación directa al voltaje suministrado por la fuente, por lo que el ventilador que se conecte en él funcionará de forma continua desde que se enciende la placa.
Los otros dos conectores, marcados como K-FAN1 y K-FAN2 funcionan al unísono, alimentados por un mosfet controlado (de ahí la K) por un pin de la MCU con capacidad de PWM.
Es decir, que los dos dan la misma salida, pero solo si se ordena mediante el menú de la pantalla o con un comando M106, sino no tienen voltaje o un valor mínimo.
Con los datos que te he facilitado, a ver si puedes ser un poco más preciso sobre cual es el problema que estás teniendo, pues las indicaciones que das sobre las mediciones que has efectuado no son nada claras y no alcanzo a saber a que conector te refieres cuando dices "el del hotend", "el de la electrónica" o "cuando prendo el fan".
 Buenas noches voy a tratar de explicarme mejor.
1 -  La placa es Creality V4.2.7
2 - Desde ayer cuando prendo la impresora no inicia el  ventilador el del Hotend por ende medí el voltaje de la placa en la conexión del fan hotend y me marca 24v.  
3 - Después probé los otros dos ventiladores ( Electrónica y Fan de CAPA) y con el comando M106 y no inician tampoco, hice lo mismo medí la salida de la placa  con el comando m106 ejecutándose y me marca 24v.
4 - Lo que medí cuenta es que cuando conecto algún ventilador de los 3 y mido nuevamente la placa me da 0,16 v no los 24v como debería.
5 - Por ultimo lo que hice fue probar los ventiladores directamente a la fuente y ahí si andan correctamente.

Lo que calculo yo puede ser algún mofet? La impresora no tiene ni una semana.

Espero haberme explicado mejor

Gracias de antemano
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Creality CR 10S Pro V2. Problema eje Z Carpovi 5 216 03-10-2021, 07:18 AM
Último mensaje: Carpovi
  CONSULTA Instalando Marlin para ENDER 3 PRO JOSELUIS54 22 609 25-09-2021, 10:20 PM
Último mensaje: JOSELUIS54
  CONSULTA Ender pro 3 IMPRIME DÓNDE QUIERE jgalan1981 4 200 25-09-2021, 10:10 PM
Último mensaje: JOSELUIS54
  Mi Ender 3D PRO imprime fatal (SOLUCIONADO) JOSELUIS54 28 1,263 13-09-2021, 09:47 PM
Último mensaje: JOSELUIS54
  [PROBLEMA] Ender 3 pro con capas superiores migueliyo40 10 564 03-07-2021, 11:31 AM
Último mensaje: migueliyo40