This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con anycubic mega zero
#1
Hola a todos, haber si  alguno me podiais ayudar ya que no tengo nada de experiencia en impresoras 3D, me han regalado una anycubic mega zero, y no consigo imprimir nada, el problema viene cuando empieza imprimir la primera capa no queda adderidas y termina haciendo un manojo de hilos, supuestamente el calibrado esta bien, siguiendo las instrucciones y motores, estrusor y demas funcionan bien, caulquier ayuda seria de agradecer , un saludo a todos
  Responder
#2
No indicas que material o temperaturas estas aplicando en tu impresión, cada uno tiene su temperatura optima y un simple cambio (el color en el mismo tipo de material incluso siendo de la misma marca) ofrecen diferentes resultados.

Al respecto de la calibración de la cama .... en este punto interviene un elemento mas : la dilatación (efecto secundario de la temperatura), por lo que debería calibrarse a la temperatura de trabajo (que es diferente para TPU, PLA y ABS como simples ejemplos).

Añadir una foto con los resultados obtenidos, permite un análisis mas realista y consejos mas ajustados al problema.
  Responder
#3
Gracia por contestar, tienes toda la razon aporto poca informacion, es que ando bastante perdido, te mando 2 fotos y si me deja unpequeño vidio[Imagen: 20210112-085854.jpg]

[Imagen: 20210112-085856.jpg]  vido no me deja, gracia de nuevo y un saludo
  Responder
#4
Sigue siendo una información escasa, en principio no parece que se tenga cama caliente, por  lo que los filamentos que se pueden utilizar serán TPU y PLA el resto ....

Suponiendo que se utilice PLA, intentaría utilizar mas temperatura (el plástico será mas fluido y cambiara su adherencia) se puede intentar subiendo de cinco en cinco los grados , eso si, una buena limpieza de la base con alcohol eliminara los restos de grasa (de la piel otros plásticos ...)  lo interesante es que exista un cierto rozamiento no un deslizamiento
Se pueden utilizar métodos para rebeldes (laca de peluquería, cuanto mas barata mejor) laca especifica o simplemente pegamento para papel (la clásica cola blanca de Pel..Kan).

Una vez que se logre la primera capa se abra encontrado el camino al éxito.
  Responder
#5
Gracias por la ayuda, intentare ir haciendo probaturas, un saludo
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA anycubic mega s javi2 9 56 Ayer, 06:51 PM
Último mensaje: Simemart
  CONSULTA Mega Zero - E1 thermal runaway printer halted please reset Toten 2 26 Ayer, 05:15 PM
Último mensaje: Toten
  APORTE Anycubic I3 Mega S - Cama y Hot End No calientan - SOLUCIONADO Melnu 1 94 10-01-2021, 10:06 PM
Último mensaje: EnriqueH
  CONSULTA Anycubic Mega S - ¿Cómo imprimir modelos grandes? Melnu 6 261 05-01-2021, 10:06 PM
Último mensaje: Melnu
  Anycubic I 3 Mega To abnormal Sensor JuanPedro 2 137 05-01-2021, 05:44 PM
Último mensaje: JuanPedro