This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Configuración de Offset
#1
Tengo problemas a la hora de imprimir una pieza ya que aunque la cama ya este calibrada a la hora de mandar a imprimir la boquilla se levanta haciendo que el filamento no quede bien pegado a la cama. 
Busque en internet cuál era el problema y lo que me encontré es que tengo que configurar los valores de "Offset".
Yo no tengo ningún sensor para autonivelado, pero no sé si estos parámetros de Offset se puedan corregir si sensor o si obligatoriamente tengo que comprar e instalarle el sensor de autonivel a mi impresora. 
Mi impresora es una tipo Prusa pero yo la hice como un proyecto propio, estoy usando Arduino y ramps 1.4 y le tengo cargado el marlin 2.0.7.2.
  Responder
#2
(06-02-2021, 04:19 AM)Daniel Córdova escribió: Tengo problemas a la hora de imprimir una pieza ya que aunque la cama ya este calibrada a la hora de mandar a imprimir la boquilla se levanta haciendo que el filamento no quede bien pegado a la cama. 
Busque en internet cuál era el problema y lo que me encontré es que tengo que configurar los valores de "Offset".
Yo no tengo ningún sensor para autonivelado, pero no sé si estos parámetros de Offset se puedan corregir si sensor o si obligatoriamente tengo que comprar e instalarle el sensor de autonivel a mi impresora. 
Mi impresora es una tipo Prusa pero yo la hice como un proyecto propio, estoy usando Arduino y ramps 1.4 y le tengo cargado el marlin 2.0.7.2.
lo unico que se me ocurre es que lo tengas mal configurado en marlin.
  Responder
#3
Que tendría que configurar en Marlin ??? yo estuve buscando pero solo me aparece si tengo el sensor de autonivelado pero sin sensor no se donde tengo que corregir los valores en el marlin.
  Responder
#4
(06-02-2021, 04:19 AM)Daniel Córdova escribió: Tengo problemas a la hora de imprimir una pieza ya que aunque la cama ya este calibrada a la hora de mandar a imprimir la boquilla se levanta haciendo que el filamento no quede bien pegado a la cama. 
Busque en internet cuál era el problema y lo que me encontré es que tengo que configurar los valores de "Offset".
Yo no tengo ningún sensor para autonivelado, pero no sé si estos parámetros de Offset se puedan corregir si sensor o si obligatoriamente tengo que comprar e instalarle el sensor de autonivel a mi impresora. 
Mi impresora es una tipo Prusa pero yo la hice como un proyecto propio, estoy usando Arduino y ramps 1.4 y le tengo cargado el marlin 2.0.7.2.
Yo creo que el problema está en la calibración de la cama. Eso mismo me pasó a mi, recalibre la cama de nuevo y problema solucionado. Si solo se despega por un lado revisaría las excéntricas
  Responder
#5
Hola, si adjuntas los archivos Configuration.h y Configuration_adv.h, quizá se pueda ver si está  en ellos el problema.
Para hacerlo, incluye los dos en un archivo comprimido y adjunta este desde la pantalla que sale al pulsar el botón Vista previa del mensaje.
Cuando no se tiene sensor, el eje Z se calibra manualmente, moviendo la cama o ajustando la posición de su interruptor de final de carrera.
El offset en el eje Z solo se configura si se tiene sensor, pues si no se tiene se calibra la distancia real a la que está la boquilla de la cama cuando termina de hacer el homing.
Lo más probable es que el problema esté en la calibración, como te indica @AlvaroSP8 . Si la impresora es tipo I3, tienes tres cosas que regular: la nivelación del eje X respecto de la cama, la nivelación de esta respecto a la boquilla en las cuatro esquinas y la calibración de la altura inicial de impresión (punto 0 del eje Z).
  Responder
#6

.zip   Archivo.zip (Tamaño: 75.22 KB / Descargas: 10)
Este es el archivo de las configuraciones. Gracias por su ayuda.
  Responder
#7
Hola, en esos archivos no tienes configurado ningún offset para el eje Z por lo que, como ya se comentó, tu problema seguramente sea de calibración o bien de configuración del programa de corte (altura de capa inicial).
Si utilizas CURA, suele traer configurada por defecto una altura de capa inicial de 0,3 mm y es un ajuste que suele venir oculto por lo que , si no lo activas en la visibilidad, no te das cuenta de ello.
Si estás en este caso, calibra la impresora en los tres aspectos que te indiqué, regulando el 0 del eje Z con la hoja de papel de 80 gr/m² y configura la altura de capa inicial a 0,2 mm en el programa de corte.
  Responder
#8
tambien podria ser que si solo nivelas las esquinas de la cama,y esta esta muy doblada en el centro hacia abajo,el nozzle te quede bien en las esquinas y muy separado en el centro.
  Responder
#9
Muchas gracias a todos por su ayuda, ya logre solucionar el problema, tenias razón @Simemart, en el Cura la altura de capa estaba en 0.3 y ya lo modifique como me dijiste y ya funciona mucho mejor, también nivele de nuevo la cama ya que eso era otro de los problemas que tenia como comentaba @AlvaroSP8.
Gracias a todos por su ayuda.
  Responder
#10
Me alegro que lo hayas solucionado.
Un saludo.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Configuración Marlin 2.0.7.2 Daniel Córdova 2 287 07-01-2021, 06:41 PM
Último mensaje: Daniel Córdova
  CONSULTA Configuración Marlin lambda4 47 4,047 04-09-2020, 06:35 PM
Último mensaje: Simemart
  ¿Cómo compartir en el foro la configuración de un programa? PacoMB 5 1,543 18-12-2019, 07:34 PM
Último mensaje: PacoMB
  No sé que he tocado en mi configuración del Cura... Kuassimodo 8 1,328 16-04-2019, 02:57 PM
Último mensaje: maxlinux2000
Triste Problema con offset eje Z andreslorite 5 3,124 07-02-2019, 03:22 PM
Último mensaje: andreslorite