This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA ANYCUBIC MEGA para la impression , estropeada ?
#1
tengo una Anycubic Mega S ,   y empieza a imprimir y derepente se para ....   he provado con deferentes piezas , poniendo ventilación extra a la electrónica .... y no se que es 

Help
  Responder
#2
hola soy muy nuevo en este tema de la impresión 3D. Hace 3 meses compré una imprsora 3D Anycubic Mega S, y al principio muy bien , pero de repente se me quedó enganchado el eje Z en las guías haciéndome mucho ruido. Tuve que desconectala del interruptor que porta la impresora, inmediatamente. Y ahora, no hace el home ni en el eje Z, ni en el X. Y además en el eje Z, no funciona ni siquiera en manual. No sé que ha podido pasar. La impresora la compré por Amazon España, y estoy a la espera de que el servicio técnico me de una respuesta. Si no es así, no me quedará otra que devolverla, aunque pierda dinero (me ha costado más, que lo me van ha devolver), en el supuesto de que finalmente la devuelva. tengo también el mismo problema con el firmware que en la mía es V1.1.2. El caso que no me funciona. A ver si alguien le ha pasado algo similar a mí, y me puede ayudar a solucionar el problema.

Muchas gracias.
  Responder
#3
Prueba en imprimir, sin la cama caliente. Pon la temperatura a 0 grados.

A mi me pasa que al conectar la cama y subirlo de los 50°o mas se me para y se vuelve a encender, pero ya se ha cancelado la impresion. Alguien sabe que puede ser eso? Imprimir algo con la cama 35° va bien.

Prueba eso haber si es el mismo problema que tengo yo.

Saludos,
  Responder
#4
Yo tenia el mismo problema y sin cama caliente va bien.
  Responder
#5
Hola tu cama caliente se le quebró un cable te lo digo porque ya me paso y ya me mandaron una cama caliente por términos de garantía

https://www.youtube.com/watch?v=hv8P3dR0W50

prueba poniendo en cura que tu impresora no tiene cama caliente y veras que sigue como si nada

ya que al sufrir la cama la desconexión se dispara un mecanismo de seguridad que congela la maquina

2 recomendaciones

1 compra cables nuevos mas largos (si algún día quieres ponerle cadena) y a soldar ya que son los 2 del termistor

2 cómprate una cama caliente sin vidrio

y para que no te pase otra ves

Cadena : https://www.thingiverse.com/thing:2798180

Protector: https://www.thingiverse.com/thing:3930311
  Responder
#6
A mi también me pasó esto a los 2 meses de tenerla. Empezó haciendo eso de forma puntual y fue siendo más frecuente hasta que deja de imprimir, salvo si no aplicas temperatura a la cama. Vamos, que dejas de poder imprimir con materiales que necesariamente la necesiten.

Me enviaron una cama nueva, como a Kander2616, por términos de garantía.
Ahora, con unos 18 meses vuelve a aparecer el mismo problema, pero ya no envían cama caliente porque sólo dan 6 meses de garantía para este elemento. Y también había añadido soporte para el cable y demás...

El termistor parece que funciona correctamente, por los valores que muestra, sólo me queda cambiar todo el cableado por probar, pero he mirado sus continuidades y son tb correctas.

Estos problemas se me presentaron después de haber realizado varias impresiones en ABS, llevándola a 100 grados.

Vamos, que estas camas calientes no soportan el trabajo que deben desarrollar ni las temperaturas que teóricamente deberían soportar.

En menos de 2 años, 2 camas calientes inutilizadas y que soporte no sepa decir qué solución hay o por qué sucede... no me parece nada confiable.
y no estoy imprimiendo todo el día con ella, es sólo para cosas particulares.

Alguien ha instalado otra cama caliente que no sea la de Anycubic y que no haya presentado estos problemas??
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA anycubic mega s javi2 14 354 30-01-2021, 11:42 PM
Último mensaje: moster
  Problema con anycubic mega zero Pedro J. 4 249 13-01-2021, 11:10 AM
Último mensaje: Pedro J.
  APORTE Anycubic I3 Mega S - Cama y Hot End No calientan - SOLUCIONADO Melnu 1 285 10-01-2021, 10:06 PM
Último mensaje: EnriqueH
  CONSULTA Anycubic Mega S - ¿Cómo imprimir modelos grandes? Melnu 6 436 05-01-2021, 10:06 PM
Último mensaje: Melnu
  Anycubic I 3 Mega To abnormal Sensor JuanPedro 2 317 05-01-2021, 05:44 PM
Último mensaje: JuanPedro