Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problema extrusor
#1
hola buenas tengo una prusa i3 sunhokey, la cual le he cambiado el sistema de extrusion que tenia que era bowden a extrusion directa, el nuevo extrusor es un extrusor titan. El problema es que al poner una pieza a imprimir , durante los primero 9 minutos va bien pero despues de ese tiempo se oye un clac,clac en el extrusor y es cuando empieza la falta de material. He cambiado el voltaje del motor que lo tenia en 950 y este se calentaba mucho a un valor de 850 y sigue con el mismo fallo. Antes de imprimir siempre extruyo un poco de filamento y va todo perfecto.
Citar
#2
Hola, el clac-clac que se escucha es debido a que el filamento salta hacia atrás cuando lo impulsa el Titan, seguramente debido a que se obstruye el paso del filamento en el extrusor.
El Titan lleva reductora por lo que es difícil que el problema venga por falta de fuerza en el motor. Si este se calentaba mucho, seguramente sea debido a que la regulación estaba cerca o incluso por encima de sus especificaciones. Si es un motor de tipo "pancake", puede que incluso 850 mA sean demasido para él.
Para saber si es problema de atasco, cuando haga el ruido, intenta empujar con la mano el filamento y comprueba si sale fundido por la boquilla (liberando la presión de la rueda impulsora sobre el filamento, claro).
Citar
#3
hola gracias por responder, he cambiado el motor por un YH42BYGH47-401A de 1.8 1.5A 55Nm al hacer una impresion de una pieza me sigue sin extruir filamento al cabo de un rato. lo que me dices de empujar el filamento ya lo he hecho y sale perfecto.
Citar
#4
hola buenas, estoy haciendo puebas y acabo de subir los pasos a 837 y parece que va bastante mejor
Citar
#5
Recientemente he tenido problemas con mi i3 pro W similares y la solucion fue mas simple de lo que parecia. Prueba a comprobar que los cables del drive estan bien. Con el movimiento los cables a veces puedes romperse dentro del plastico de proteccion y no lo detectamos. Voltimetro y comprueba continuidad de los 4 cables.

Espero te sirva la respuesta.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema de extrusor? Magoclock 0 67 24-06-2020, 01:23 PM
Último mensaje: Magoclock
  DUDA PROBLEMA EXTRUSOR PRUSA I3 PRO W _HEFESTO_ 3 661 22-07-2019, 09:16 PM
Último mensaje: _HEFESTO_
  Problema al ajustar los pasos del extrusor Cazasoles 8 4,405 05-11-2018, 11:09 AM
Último mensaje: gerard
  problema con extrusor titan clon irondl 1 686 05-08-2018, 08:27 PM
Último mensaje: Simemart
  Problema con instalacion del doble extrusor Asgard 7 1,457 29-04-2017, 05:04 PM
Último mensaje: PrimeraRata