Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
hotbed siempre caliente
#1
hola,
todo me funcionaba bien pero hoy la cama no alcanzaba su temperatura y como tenia un kit de rele lo he conectado pero el diodo no lo he puesto en antiparalelo, se ha partido el diodo y desde entonces la cama se calienta según conecto la fuente.
he roto el mosfet??? si es si cual tengo q cambiar??
un saludo y gracias de antemano
Citar
#2
separa la RAMPS de Arduino y mira las pistas por debajo, a ver si hay algún estropicio más. Si no hay pistas quemadas, buen rollo.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Pues el mosfet lo tienes chungo, ves comprando recambio( compra alguno de mas pars tenerlo de repuesto)
Citar
#4
Has roto el MOSFET. Yo hice lo mismo ayer y tenia el mismo síntoma. Como tenia repuesto lo he sustituido y todo ha vuelto a la normalidad. Animo....
Citar
#5
Es normal que cuando se estropea de siempre corriente se active o no. El mosfet es el que esta un poco separado.
Citar
#6
Los mosfet quedan activados siempre que se estropean¿?
Citar
#7
Sip, lo normal es que queden en corto... aunque no tiene por que ser siempre así Guiño
Citar
#8
biketrial981 escribió:Sip, lo normal es que queden en corto... aunque no tiene por que ser siempre así Guiño

Entonces lo de mi ramps quizás no sea el mosfet... :dale2:
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Ender 3 siempre a 220º Boba_Fuett 10 163 01-12-2018, 04:26 PM
Último mensaje: Boba_Fuett
  CONSULTA Cama Caliente de Aluminio txus.ballesteros 12 201 26-11-2018, 06:08 PM
Último mensaje: Nullz
  Final de carrera eje Y siempre pulsado Gonmoa 6 1,028 05-07-2018, 06:55 AM
Último mensaje: jmbr815
  Eje z actua como si siempre tocase el final de carrera reflejo 13 1,068 22-04-2017, 07:26 PM
Último mensaje: Shellmer
  Mosfet muy caliente geeetech i3 pro B microled 7 1,523 28-11-2016, 11:34 PM
Último mensaje: Deme88