Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
fuego en la ramps
#1
hola hace un rato, despuès de estar imprimiendo durante casi dos horas y todo estaba bien imprime todo bien, cuando he vuelto para imprimir al cabo de unas horas se ha quemado la placa ramps, ha saldido fuego, literalmente de la pieza amarilla de la placa >(creo que ès un fusible. algien sabe que puede ser y si se puede reparar??????
Citar
#2
Dinos que la tenias refrigerada... ¿Porque tenias ventilador no?

Si es el grande, y solo se ha quemado eso, es el termofusible de la cama, se puede sustituir.
Citar
#3
hectorri escribió:Dinos que la tenias refrigerada... ¿Porque tenias ventilador no?

+1!!!

Si solo se te ha quemado el termofusible solo deberia ser cambiarlo..... siempre que no se haya quemado mas cosas.... pon una foto de la tragedia!!!!!

Suerte!
Citar
#4
os pasa la imagen y la placa estaba refrigerada


Archivos adjuntos Miniatura(s)
   
Citar
#5
Pufff, se viene avisando desde el principio que ese fusible esta mal... pero esto ya se vuelve muy peligroso. Una cosa es que falle la electronica, la cama o lo que sea y otra que salga ardiendo.

Extremen precauciones señores.
Citar
#6
Y ahora que hago, se puede cambiar el fusible????? se puede reclamar al fabricante o k???? sabeis cuanto puede costar reparar esto????
Citar
#7
Edito que no vi la foto....XD
Eres de la conjunta?
Saludos
Citar
#8
kungues escribió:Y ahora que hago, se puede cambiar el fusible????? se puede reclamar al fabricante o k???? sabeis cuanto puede costar reparar esto????

Como haya afectado la pcb, porque haya levantado alguna pista por el calor o lo haya carbonizado esta para tirar. Visto esto creo conveniente que Ghosthawk nos enviara a todos el fusible de recambio y lo sustituyeramos, porque tenemos todos papeletas de que nos suceda exactamente lo mismo. Yo al igual que tu lo tengo refrigerado, con un ventilador de 8cm justo enfrete de ambos fusibles y mosfets, y aún así dicho fusible se calienta que da gusto....

(Todo esto suponiendo que tu placa sea de la conjunta, que viendo el arduino, la ramps y los pololus tiene toda la pinta que sí)

Si puedes hazle una foto desde arriba/frontal, para ver mejor el estado de la pcb.

Un saludo!
Citar
#9
Y refrigerado.... :roto2: que mal rollo....
Citar
#10
Os muestro una foto de la ramps tomada desde arriba, aver que os parece


Archivos adjuntos Miniatura(s)
   
Citar
#11
El problema con el fusible es que corta muy pronto, es decir, se calienta y corta antes de tiempo, por eso si no está bien refrigerado algunas Hotbeds no llegan a alcanzar la temperatura que buscamos. No es que sea malo o pueda producir cosas así. Es un fusible rearmable, se ve que no cortó.

Yo, con un ventilador de 6cm regrigerando la zona de los termofusibles y mosfets he llegado a tocar uno de ellos y no se calienta tantísimo como para que arda el material del que están recubiertos, que es ignífugo y resistente a altas temperaturas.

Una pregunta, ¿Cuántos V te saca la fuente de alimentación? ¿La regulaste?

Puedes probar si l Ramps funciona bien, debería funcionar todo (te sobra un pololu por cierto, puedes quitárselo) a excepción de la cama. Si es así simplemente puedes limpiar y sustituir el termofusible.
Citar
#12
Con un ventilador de 60 mm encima, yo toco los fusibles o los disipadores de los drivers (con placa enviada por Ghosthawk, pero anterior a la conjunta.. Es de las blancas) tras un buen rato imprimiendo y ni siquiera están templados !!

Sea vía Ghosthawk, o vía comprándolos en una tienda de electrónica (que son dos duros), yo haría el cambio lo antes posible !
Citar
#13
Yo tengo la placa de la conjunta, con el fusible por defecto y ventilador y cuando lo he tocado no tenía temperatura como para ponerse a arder. Ahí ha tenido que pasar algo más.
Citar
#14
A mi de 3 kits que me han llegado:

- Uno se lo di a su dueño que aún no ha probado la electrónica porque no ha podido ni ponerse a montarla aún.
- Otro enchufabas la electrónica al ordenador y como si le enchufas una patata por usb, el mismo caso. La tiene David desde el lunes 23 y esperando estoy que me diga algo.
- Otro que había montado yo hace lo que le da la gana, se cuelga cuando le parece, etc... la cambio por otra electrónica que me dejaron y perfecta, he tenido que comprar otra y mañana le estoy enviando esta también a David, y cada envío me cuesta 5€.
Citar
#15
Juer que mal no?
Ami ko me ha dado problemas la mia, al principio el termofusible cortaba cuando lacama llegaba a 45 o asi, refrigerado co. 2 ventiladores, lo tocaba y me quemaba el dedo y vi que estaba tocandose con el otro, lo separe y de momento 0 problemas... tocare madera.... o pla....
Citar
#16
Pues chavales yo he cambiado por el fusible de 1300 que me envió Ghosthawk y desde entonces el ventilador de la electronica lo tengo mas orientado a los pololus que otra cosa. Ni siquiera se pone tibio.

No entreis en pánico por unas llamitas de nada. Eso si: NO IMPRIMIR CERCA DE BOTELLAS DE BUTANO O SIMILARES :roto2:

@kungues Esa RAMPS, despues del estropicio podría funcionar... o no... es lo que tiene la electronica. Vete tu a saber si se ha jodido tambien el arduino por el calor. El fusible en si no es caro y creo que es facil de conseguir, así que yo me arriesgaba a cambiarlo para saber si se ha roto.
Citar
#17
Después de unos dias de consultar con informàticos y varios que saben de electrónica la Ramps està muerta definitivamente. que pudeo hacer. hay alguna forma de reclamar al proveedor???? algien sabe que hacer?????
Citar
#18
Depende de cuantos dolores de cabeza quieres. Yo compraría otra a la vez que reclamo.
Citar
#19
Estaban de oferta a 15.50 dolares hasta ayer. Ahora valen 26 dolares

http://www.geeetech.com/ramps-14-reprap-...p-606.html
Citar
#20
buenas noches, ya tengo la nueba ramps y me passa lo siguiente, le doy a imprimir y desde el repetier no me da ningun herror pero a la hora de imprimir el eje X y el extrusor no se mueven, algien tiene idea de que puede ser??? el extrusor y la cama los calienta bien.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA RAMPS + Arduino + A4988 duplica tamaños monoceros 6 363 26-06-2018, 03:20 AM
Último mensaje: gabrielchapita
  Conectar TFT tactil a ramps Jaimelito 21 5,067 17-06-2018, 06:14 PM
Último mensaje: Eduwitow
  CONSULTA Salida de 12v en RAMPS 1.4 Rubenulo 6 256 04-06-2018, 08:13 PM
Último mensaje: Rubenulo
  Corto en las ramps 1.4sb robertote 3 182 30-05-2018, 08:37 PM
Último mensaje: Shellmer
  [PROBLEMA] RAMPS EJE Z eudaldgr 8 327 11-05-2018, 06:22 PM
Último mensaje: drow