Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
error numero de linea +1
#1
Buenas chicos, llevo un tiempo sufriendo un error en repitier host, que me dice lo siguiente numero de linea no es igual a numero de linea +1
Me habían dicho que es del PID pero por mas que lo calibre, me sigue pasando
Citar
#2
Hola Coricoco, no había visto éste tema, perdona.

A mi esos problemas la mayoría de veces me lo ha solucionado cambiando en caché de recepción en la configuración de la impresora dentro del Repetier, por defecto viene a 127, prueba cambiarlo a 63.

Espero no haber llegado tarde ...

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#3
Me pasa de igual forma, con la cache a 63 como a 127. Pero es que hay veces que me sale 4 veces seguidas, reseteo y me da el erro y tengo que resetear unas cuantas veces hasta que para de hacerlo.
Y despues lo que si noto es que con la sd no me pasa. Solo me pasa si imprimo desde el pc
Citar
#4
A mi me sale a veces, y desconecto y conecto desde el repetier hasta que no sale, de hecho hay veces que es como le dá, hay temporadas que no sale nada y temporadas que tengo que hacer lo anterior. Sin haber tocado el Marlin para nada, Expediente X será.

Lo que si noté, por lo menos yo, es que al cambiar el caché de recepción no me lo hacía tanto.

De todos modos Repetier a mi hace cosas raras, desde lo que comentas en el tema, hasta que de repente no salga el tiempo de impresión, desinstalo, vuelvo a instalar y me marca el tiempo en la primera impresión, del resto de impresiones siempre me marca 0,0 como la San Miguel.


Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#5
A mí también me pasaba:
- Cambiar 250000 baudios a 115200 (tanto en marlin como en repetier) ==> seguía fallando
- Cambiar cable usb ==> seguía fallando

Al final lo he solucionado utilizando un Marlin mas viejo:

-Ultimo Marlin de github Y LCD activo:
#define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER ==> error numero de linea +1
(con el LCD físicamente desconectado seguía ocurriendo.

-Ultimo Marlin Y LCD apagado (comentando la linea)
//#define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER ==> OK

Marlin viejo Y LCD activo
#define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER ==> OK

-El marlin viejo que estoy usando ahora mismo no tiene ni configs de autolevel/servos ni nada, pero.. no da el error.
Wiki mi impresora : i3 STRYPER
Thingiverse: LoKuS77
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Error bootloader Ender 3 Etimoe 0 124 13-10-2018, 10:14 AM
Último mensaje: Etimoe
  CONSULTA [SOLUCIONADO]Error: tool 0 failure temp limit reached alinos96 1 303 04-06-2018, 01:42 PM
Último mensaje: alinos96
  error en altura al hacer G29 ngc1300 11 648 03-03-2018, 07:23 AM
Último mensaje: ngc1300
  Error en zprobe al autonivelar Manuel_3d 0 263 28-02-2018, 10:08 AM
Último mensaje: Manuel_3d
  ERROR AL COMPILAR jpedro 0 287 04-02-2018, 12:23 PM
Último mensaje: jpedro