Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Solucionado] Eje X no se mueve
#1
Hola,

Debo de estar gafado o ser muy torpe, porque no dejo de tener problemas con la impresora que compré hace un par de meses. Estaba calibrando la impresora siguiendo la guia en la wiki de reprap  y durante una impresión de prueba he notado que el eje X se ha dejado de mover (había hecho otra 10 min antes sin problemas). Los otros dos ejes, se mueven sin problema.

He probado a conectar el motor del eje y en el driver del eje x (y viceversa), y en ese caso el eje x funciona pero el y no. De esto deduzco que no es un problema de cables ni del motor, lo que deja la placa. 

Quiero pensar que ha sido el driver que se ha quemado por mi torpeza (y probablemente demasiada potencia), pero me gustaría que alguien que sepa más que yo me diga si hay algo que debiera probar antes de pedir un driver nuevo a ciegas. 

Esta misma semana he tenido un accidente con el eje que se ha dañado; Siguiendo la wiki de calibración mandé imprimir la prueba de nivelación del hotbed e intentó ir demasiado hacia la derecha, tensando la correa del eje x y cargandose el tensor (fui demasiado lento con la parada de emergencia). He reemplazado esta pieza, pero puede que ese incidente esté relacionado.

Como decía, ¿alguien sabe algo más que debiera probar? ¿podría estar dañado algo más que el driver? ¿algún día superaré esta racha de mala suerte y conseguiré poder imprimir algo decente?

Gracias!
Citar
#2
Prueba en poner el driver al sitio del x haber si se mueve si te funciona sera el driver.
Citar
#3
(29-01-2016, 09:17 PM)eizarr escribió: Prueba en poner el driver al sitio del x haber si se mueve si te funciona sera el driver.

Si, al cambiar el driver del y al x funciona el x (el y deja de funcionar), así que debería ser el driver ¿no?
Citar
#4
(29-01-2016, 10:33 PM)uorbe001 escribió:
(29-01-2016, 09:17 PM)eizarr escribió: Prueba en poner el driver al sitio del x haber si se mueve si te funciona sera el driver.

Si, al cambiar el driver del y al x funciona el x (el y deja de funcionar), así que debería ser el driver ¿no?

Si, es problema del driver prueba dandole menas potencia, pero si sigue sin funcionar entonces tendras que cambiar nomas el driver.
Citar
#5
Se me pasó actualizar esto, por si alguien tiene el mismo problema, sí que era el driver en este caso y cambiarlo resolvió el problema.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Extrusor deja de tirar material, motor mueve en falso el filamento alecq22 2 282 07-07-2018, 03:13 PM
Último mensaje: Simemart
  CONSULTA Bloqueo al Imprimir [SOLUCIONADO] Rubenulo 7 308 27-06-2018, 06:51 PM
Último mensaje: Simemart
  Problema Ender-3 [Solucionado] Frank_85 2 1,209 11-06-2018, 01:26 PM
Último mensaje: Frank_85
  [SOLUCIONADO] Primeras capas bastante mal [Fotos] Inyector 15 4,676 10-05-2018, 07:49 PM
Último mensaje: jphurtadom
  [SOLUCIONADO] Pegotes de material dvera16 8 741 28-04-2018, 10:09 AM
Último mensaje: dvera16