Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Reparar STL
#1
Tengo una pieza, que me da problemas al pasar el slicer (me la rellena con la malla hexagonal):

resim

resim

¿Hay alguna forma de localizar el problema y repararlo? Me han hablado de:

http://www.netfabb.com/cloud/

Envías la pieza y te la devuelven al correo ¿Esa utomático/instantáneo o hay alguien detrás? ¿Hay alternativas con algún software para hacerlo en local?
Citar
#2
el netfabb te lo haria, pero yo no he conseguido hacerlo

La direccion que has puesto, subes el archivo y si la pieza no es muy compleja en unos minutos la tienes lista para su descarga. Es todo automatizado
Citar
#3
Preguntaba por que soy de los que le gusta a hacer a uno mismo las cosas, investigaré de todas formas, seguro que es por alguno arista o algo.

Mientras tanto, tendré la web esa a mano.
Citar
#4
hectorri escribió:Preguntaba por que soy de los que le gusta a hacer a uno mismo las cosas, investigaré de todas formas, seguro que es por alguno arista o algo.

Mientras tanto, tendré la web esa a mano.
si usas sketchup prueba a instalarte un plugin que se llama "cleanup3" si no recuerdo mal.
Aparte de comprobar que todas las esquinas están bien conectadas, que no tienes "dobles aristas" y que no te quedan caras interiores Guiño

Saludos!
Citar
#5
Mira a ver si te sirve este enlace
Código:
try {
   live();
}
catch (BestMoments) {
MessageBox.Show(Happy)
}

Citar
#6
en la ultima version del repetier-host no te sale algun error al poner la pieza encima? Pasanos la pieza,a ver si conseguimos arreglarla o ver que pasa.
Citar
#7
Se puede descargar gratis netfabb studio. He conseguido reparar la pieza, muy muy bueno el software.
Citar
#8
Yo tambien uso netfabb studio y es una maravilla
Citar
#9
La verdad que me ha quedado sorprendido, una maravilla.

Para uso privado-no comercial es gratis? Tengo dudas respecto a la licencia, aun no lo tengo registrado y cada vez que lo arranco tengo que esperar 10 segundos.
Citar
#10
Si es gratis, pero esta capado. Aunque para reparar ya vale!
Citar
#11
Doy fé de que funciona.

Aunque desde que empecé de 0 el Rover de nuevo y voy controlando las aristas no tengo que reparar nada.
Citar
#12
Quiero que un conocido me imprima una cosa que he diseñado en sketchup pero le da un problema al abrir el fichero con la impresora.

Se le abre como si existiese pero el area sale vacia. He probado a abrirlo con el netfabb y me aparece un signo de problemas abajo a la derecha.

He ejecutado varias veces la opcion de repair y parece que repara cosas (la primera vez) pero el signo no desaparece. ¿Eso es normal?
Citar
#13
Hasta que no desaparezca, es que la pieza sigue teniendo alguna intersección o problema. Si me envías al correo la pieza puedo intentar reparártela.
Citar
#14
Pues pasame tu correo por privado y te las mando.
Citar
#15
Respondido con los STL recién generados. Pongo aquí lo que he hecho por si alguien se encuentra con el mismo problema:

Lo que he hecho (es lo que suelo hacer para exportar a STL siempre y me ha ido bien); seleccionar toda la pieza, botón derecho, crear grupo. Seguidamente con el grupo seleccionado exportas a STL. Así, directamente el STL generado ni netfabb me muestra ni un sólo error en ninguna de las piezas y en Repetier más de lo mismo, de echo he podido 'filetearlas' sin problema.
Citar
#16
hectorri escribió:Respondido con los STL recién generados. Pongo aquí lo que he hecho por si alguien se encuentra con el mismo problema:

Lo que he hecho (es lo que suelo hacer para exportar a STL siempre y me ha ido bien); seleccionar toda la pieza, botón derecho, crear grupo. Seguidamente con el grupo seleccionado exportas a STL. Así, directamente el STL generado ni netfabb me muestra ni un sólo error en ninguna de las piezas y en Repetier más de lo mismo, de echo he podido 'filetearlas' sin problema.

Exactamente, tal y como dices no da ningún problema. Gracias.
Citar