Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ramps rota?
#1
Buenas, bueno como buen novato en esto, no se me ocurre otra cosa que en medio de una impresión, intentar colocar el disipador al pololu con unas pinzas metálicas :one: , ¿Resultado? Cortocircuito al tocar alguna otra parte de la placa Facepalm . Vuelvo a encender la fuente de alimentación etc, y no me detecta repetier la impresora via usb, y uno de los pololus se calienta hasta que quema y todo.

He enchufado el lcd a la ramps y esta al mega, se enciede y me sale el correspondiente menu en el lcd y todo , osea que en principio se descarta una petada del arduino (puedo navegar por dicho menu), simplemente doy por hecho que esta jodido algún componente entre la entrada usb y la de datos del mega, pero no el microcontrolador cierto? :nuse:

PD. Cosa que antes no pasaba es la siguiente (o eso creo), que al alimentar solo la ramps se me enciende el LCD y alimenta el arduino, obviamente esto no deberia pasar Meparto
Citar
#2
venga expertos, salid de las madrigueras.
Citar
#3
Si enchufas el arduino al PC solo te lo reconoce?
Citar
#4
Que va no lo pilla...
Citar
#5
Entonces igual a muerto el adaptador USB-Serie del Arduino, aparte del pololu
Citar
#6
acabo de comprobar que si alimento solo la ramps pinchada en el arduino el regulador de 5 voltios de el arduino se pone super caliente, vamos que quema... todo esto pasa si dejo la patilla de Vin conectado al arduino, no se si me explico, si la doblo y no se conecta eso no pasa
Citar
#7
Si mal no recuerdo, hablo de memoria, por Vin se mandan los 12v de la Ramps al arduino. el arduino a traves del regulador los convierte en 5v para autoalimentarse y tambien para alimentar la Ramps con 5v. Los pololus utilizan estos 5v para su parte logica. Es muy probable que el calentamiento del regulador del arduino es debido al pololu que se pone "calentito". El que no te reconozca al arduino es posible que sea debido a que los teoricos 5v no lo sean. Yo desmontaria todos los pololus y comprobaria si los 5v en la ramps son correctos y si se calienta el regulador del arduino.

Saludos,

Miquel
Citar
#8
Voy a ello!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problema temperatura sonda rota? spa_sergio 2 717 01-01-2017, 09:35 PM
Último mensaje: spa_sergio
  Alternativas a Ramps Furonet 3 1,014 16-09-2015, 08:43 AM
Último mensaje: Jarryson
  roza el motor eje x con ramps Jamda74 8 983 28-04-2015, 08:41 PM
Último mensaje: Jamda74
  Diferencias entre Ramps 1.4 Manu3l 1 801 12-02-2015, 12:15 AM
Último mensaje: Wizatek
  Conectores placa RAMPS Xenogears 2 1,145 19-11-2014, 03:55 PM
Último mensaje: Xenogears