Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
¿Puedo conectar la cama caliente al extrusor 2?
#1
Hola, me presento.

En casa nos compramos una impresora 3D este verano, de estas baratas por ebay. El caso es que hasta ahora no hemos sacado ninguna pieza decente, y ya son 5 semanas haciendo pruebas.

Bueno, y para colmo de males, ahora no funciona la cama caliente. Yo no entiendo mucho de electrónica, pero estoy casi seguro de que el error está en la placa, que no pasa la corriente a los cables de la cama caliente. He comprobado y la placa está correctamente alimentada. Sin embargo, no calienta la cama y ni siquiera se enciende el LED que le corresponde.

La placa es una GT2560, y la impresora es una con cabezal MK8 (de estas chinas, como digo)



No sé si será una tontería lo que planteo, pero me preguntaba si podría conectar la cama caliente a la conexión del extrusor 2 y así evitarme tener que comprar otra, y si es así, qué tendría que hacer.

Y si ese no es el problema y tiene mejor solución, pues mejor  Smile

Saludos y gracias!
Citar
#2
(04-10-2017, 10:34 PM)Penitas escribió: Hola, me presento.

En casa nos compramos una impresora 3D este verano, de estas baratas por ebay. El caso es que hasta ahora no hemos sacado ninguna pieza decente, y ya son 5 semanas haciendo pruebas.

Bueno, y para colmo de males, ahora no funciona la cama caliente. Yo no entiendo mucho de electrónica, pero estoy casi seguro de que el error está en la placa, que no pasa la corriente a los cables de la cama caliente. He comprobado y la placa está correctamente alimentada. Sin embargo, no calienta la cama y ni siquiera se enciende el LED que le corresponde.

La placa es una GT2560, y la impresora es una con cabezal MK8 (de estas chinas, como digo)



No sé si será una tontería lo que planteo, pero me preguntaba si podría conectar la cama caliente a la conexión del extrusor 2 y así evitarme tener que comprar otra, y si es así, qué tendría que hacer.

Y si ese no es el problema y tiene mejor solución, pues mejor  Smile

Saludos y gracias!
Si tienes una CTC prusa i3 Pro B (marcos de madera y tal), te puedo meter en el grupo de telegram de la impresora y vemos el problema
Nuevo en el mundillo de las imrpesoras 3D, a ver qué aprendemos :mola:
Citar
#3
(08-10-2017, 03:06 PM)carliquiss escribió:
(04-10-2017, 10:34 PM)Penitas escribió: Hola, me presento.

En casa nos compramos una impresora 3D este verano, de estas baratas por ebay. El caso es que hasta ahora no hemos sacado ninguna pieza decente, y ya son 5 semanas haciendo pruebas.

Bueno, y para colmo de males, ahora no funciona la cama caliente. Yo no entiendo mucho de electrónica, pero estoy casi seguro de que el error está en la placa, que no pasa la corriente a los cables de la cama caliente. He comprobado y la placa está correctamente alimentada. Sin embargo, no calienta la cama y ni siquiera se enciende el LED que le corresponde.

La placa es una GT2560, y la impresora es una con cabezal MK8 (de estas chinas, como digo)



No sé si será una tontería lo que planteo, pero me preguntaba si podría conectar la cama caliente a la conexión del extrusor 2 y así evitarme tener que comprar otra, y si es así, qué tendría que hacer.

Y si ese no es el problema y tiene mejor solución, pues mejor  Smile

Saludos y gracias!
Si tienes una CTC prusa i3 Pro B (marcos de madera y tal), te puedo meter en el grupo de telegram de la impresora y vemos el problema

Muchas gracias. Entiendo que sí que es esa. Cómo hay que ver lo del grupo de telegram? Mando MP?

Saludos!
Citar
#4
En principio.. depende. Lo de placa GT2560 no dice nada... eso es la placa controladora, el cerebro de la impresora donde esta situado el microcontrolador, para responder a tu pregunta lo que se necesita saber es que es lo que lleva montado encima, es decir, la electronica que gestiona la potencia.

Si es una ramps, tendrás 3 salidas disponibles, la D10 es la del primer extrusor, la D9 es para conectar otro extrusor o un ventilador de capa, y la D8 es exclusiva para la cama caliente. Respondiendo a tu pregunta si llegas a tener una ramps, en las salidas D10 o D9 no se puede conectar una cama caliente nunca, pues son salidas de potencia limitadas y si se conecta la cama caliente ahi excederiamos el consumo máximo de esas salidas y basicamente el fusible cascaria o se cortaria temporalmente.

Para aclaración, me refiero a que son salidas de corriente limitadas no porque los mosfet no puedan manejar la intesidad de la cama caliente, si no porque en la ramps existen dos circuitos independientes, uno es para los extrusores + motores + electronica (De 5 amperios maximo) y el otro circuito es exclusivo para el mosfet de la cama caliente, que puede manejar 10 amperios o más y tiene pistas de potencia más gruesas.


PD: Si es una ramps lo que usas y no te va la cama caliente, verifica que hayas conectado el segundo circuito, el conector que te tare es de 4 pines, 2 son los del circuito principal de corriente y los otros dos son los del circuito para la cama caliente.
Citar
#5
(09-10-2017, 10:58 PM)Shellmer escribió: En principio.. depende. Lo de placa GT2560 no dice nada... eso es la placa controladora, el cerebro de la impresora donde esta situado el microcontrolador, para responder a tu pregunta lo que se necesita saber es que es lo que lleva montado encima, es decir, la electronica que gestiona la potencia.

Si es una ramps, tendrás 3 salidas disponibles, la D10 es la del primer extrusor, la D9 es para conectar otro extrusor o un ventilador de capa, y la D8 es exclusiva para la cama caliente. Respondiendo a tu pregunta si llegas a tener una ramps, en las salidas D10 o D9 no se puede conectar una cama caliente nunca, pues son salidas de potencia limitadas y si se conecta la cama caliente ahi excederiamos el consumo máximo de esas salidas y basicamente el fusible cascaria o se cortaria temporalmente.

Para aclaración, me refiero a que son salidas de corriente limitadas no porque los mosfet no puedan manejar la intesidad de la cama caliente, si no porque en la ramps existen dos circuitos independientes, uno es para los extrusores + motores + electronica (De 5 amperios maximo) y el otro circuito es exclusivo para el mosfet de la cama caliente, que puede manejar 10 amperios o más y tiene pistas de potencia más gruesas.


PD: Si es una ramps lo que usas y no te va la cama caliente, verifica que hayas conectado el segundo circuito, el conector que te tare es de 4 pines, 2 son los del circuito principal de corriente y los otros dos son los del circuito para la cama caliente.

Hola. Gracias por responder. La verdad es que no tenía ni idea...je je. Como digo tengo muy poca idea de estas cosas.
Es esta placa:

resim

Y entiendo lo que dices. Esta claro que el amperaje necesario para calentar la cama caliente ha de ir por un circuito y la electrónica por el otro. Lo que pasa es que como los conectores son iguales, se me ocurrió la idea (soy muy bruto, lo sé). Lo que es seguro que no es, es el tema de la conexión. Está correctamente conectado y comprobado que hasta la clavija de la placa (la de 4 polos) llega la corriente.

Saludos y gracias! A ver si empiezo a leer y aprender sobre esto, porque por no saber ni sé que es lo de RAMPS. Smash2
Citar
#6
Bueno, he conseguido los archivos gerber de esa placa (archivos para fabricar esa placa) y por lo que veo sigue la misma mecanica que la ramps.
Tienes un conector de 4 pines con dos positivos y dos negativos, los negativos estan unidos al plano de masa y uno de los positivos alimenta los conectores de los extrusores + los motores + la electronica y el segundo alimenta el conector de la cama caliente.

Por lo que he visto, en teoria podrias, pero hay dos pegas... no creo que el grosor de las pistas sea suficiente para que pasen entre 10 y 15 amperios por ellas sin que se calienten a muerte, y por otro lado tiene unos fusibles en cada entrada de corriente, y seguro que el del circuito de electronica no admite ni 10 amperios....

Asi que... ¿Podria hacerse? Si, pero haria falta modificar la placa para cambiar ese fusible o anularlo, y sinceramente, tendrias que saber muy bien lo que estas haciendo para evitar desgracias, pues un fusible es un elemento de seguridad y ademas es demasiado consumo para una sola pista de potencia... lo mas probable es que se te calentasen demasiado esas pistas y a la larga se te quemasen. (Creeme, si no tienes conceptos de electronica no te recomiendo hacer experimentos, mi placa casi arde y estaba de fabrica, no le recomiendo la experiencia a nadie)

La unica solucion que le veo es que si quieres hacer esto lo hagas usando la conexion del extrusor 2 pero en lugar de conectar un extrusor le conectes un relé, y con este rele controles la cama caliente. Asi separas la potencia y no la haces pasar por la placa... igualmente eso te exigiria configurar el firmware de la placa para que interprete que tu salida de extrusor es la de la cama caliente.

Yo personalmente verificaria que te lleguen 12v en el conector de la cama caliente, concretamente en el pin inferior que es el que lleva los 12v. Si no te llegan ahi los 12v entonces probablemente tengas cascado el fusible mas pegado al conector usb, ya que ese es el fusible del circuito de la cama. El otro doy por supuesto que esta ok o no te encenderia la placa.

Ahora estoy desde el movil pero ya subire imagenes del gerber, ahi se aprecian muy bien las conexiones de la placa.
Citar
#7
(11-10-2017, 01:33 AM)Shellmer escribió: Bueno, he conseguido los archivos gerber de esa placa (archivos para fabricar esa placa) y por lo que veo sigue la misma mecanica que la ramps.
Tienes un conector de 4 pines con dos positivos y dos negativos, los negativos estan unidos al plano de masa y uno de los positivos alimenta los conectores de los extrusores + los motores  + la electronica y el segundo alimenta el conector de la cama caliente.

Por lo que he visto, en teoria podrias, pero hay dos pegas... no creo que el grosor de las pistas sea suficiente para que pasen entre 10 y 15 amperios por ellas sin que se calienten a muerte, y por otro lado tiene unos fusibles en cada entrada de corriente, y seguro que el del circuito de electronica no admite ni 10 amperios....

Asi que... ¿Podria hacerse? Si, pero haria falta modificar la placa para cambiar ese fusible o anularlo, y sinceramente, tendrias que saber muy bien lo que estas haciendo para evitar desgracias, pues un fusible es un elemento de seguridad y ademas es demasiado consumo para una sola pista de potencia... lo mas probable es que se te calentasen demasiado esas pistas y a la larga se te quemasen. (Creeme, si no tienes conceptos de electronica no te recomiendo hacer experimentos, mi placa casi arde y estaba de fabrica, no le recomiendo la experiencia a nadie)

La unica solucion que le veo es que si quieres hacer esto lo hagas usando la conexion del extrusor 2 pero en lugar de conectar un extrusor le conectes un relé, y con este rele controles la cama caliente. Asi separas la potencia y no la haces pasar por la placa... igualmente eso te exigiria configurar el firmware de la placa para que interprete que tu salida de extrusor es la de la cama caliente.

Yo personalmente verificaria que te lleguen 12v en el conector de la cama caliente, concretamente en el pin inferior que es el que lleva los 12v. Si no te llegan ahi los 12v entonces probablemente tengas cascado el fusible mas pegado al conector usb, ya que ese es el fusible del circuito de la cama. El otro doy por supuesto que esta ok o no te encenderia la placa.

Ahora estoy desde el movil pero ya subire imagenes del gerber, ahi se aprecian muy bien las conexiones de la placa.

Hola.

Ante todo, disculpa la tardanza en responder. Nos metimos en el puente y dejé el tema olvidado.
El caso es que parece claro que no se podría hacer así que nada, tema resuelto. Ya he comprado una placa igual en una web china, y a ver si cuando llegue puedo empezar a hacer preguntas relativas a la impresión en sí.

edit: Sobre lo que comentas de si le llega corriente, sí que le llega a la placa base -los dos circuitos, el de la cama caliente y el de "la electrónica"-, así seguramente será el fusible, pero ni idea de si eso tiene arreglo.

¡Gracias! Mola
Citar
#8
Hola:

Si cuando me puse el nick de Penitas no iba muy desencaminado....

Actualizo desde el último mensaje hace ahora casi dos meses. Pedí una placa nueva a una tienda de estas chinas, que tardó lo suyo en traerla. El caso es que esta placa estaba en los veintipocos euros, cuando lo normal es que estén por los 35-40. Así que fui de listo y la compré. Cuando la recibí, pude ver por qué era más barata. No traía los controladores de los motores paso a paso Smash2 Smash2 Smash2. Esta es la placa que compré:
resim



Bueno, pues me dije que sin problemas, saco los de la placa antigua y se los pongo a ésta. Al sacar uno de ellos, el "loquesea" (¿condensador?) que había debajo se cayó. Realmente pienso que estaba suelto, porque no hice nada de presión ni sonó ningún ruido. Parecía como si estuviera sostenido por la controlador. Pongo foto. Como se ve, abajo en el centro falta uno de estos cacharros.
resim

Pero lo peor es que cuando conecto la placa nueva, ya con los drivers de la otra insertados, ¡NO FUNCIONA! Se enciende de forma muy débil el LED de encendido y ya está.

Hoy, después de varias semanas sin querer ni acercarme a la impresora, he cogido la placa antigua, le he conectado la pantalla LCD y la he enchufado al USB del ordenador y al menos funciona. Otra cosa que me he dado cuenta (¿Cómo no fui capaz de verlo en su momento?) es que hay un fusible -supongo que es eso- quemado en la placa antigua. Si lo hubiera visto de primeras habría empezado por ahí. Pongo foto:
resim

Se me ocurre que podría buscar un fusible igual, y arreglar el tema de la cama caliente, pero sigo con el problema del condensador roto, y no creo que eso se pueda soldar.

La otra opción es saber cómo puedo arreglar la placa base nueva, la que tiene el LED de encendido que apenas se ve. Si es que tiene arreglo.

Saludos y de nuevo perdón por el tocho
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  APORTE [TUTORIAL] Conectar Ramps/OVM20 con Raspberry Pi Zero cansi22 6 370 16-02-2018, 12:36 PM
Último mensaje: jockar200
  DUDA Conectar alimentación a ramps Poyo 5 355 19-09-2017, 10:58 PM
Último mensaje: Shellmer
  Conectar TFT tactil a ramps Jaimelito 20 4,030 05-08-2017, 10:22 AM
Último mensaje: galianosky
  MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093 Trascos 3 777 30-06-2017, 10:31 AM
Último mensaje: Trascos
  La cama caliente no para de calentar xero83 10 1,836 19-04-2017, 05:40 PM
Último mensaje: neoxM3