Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
Ok, antoniodelg, aceptamos cutre chinorris para la fuente de la conjunta! No se que hacer con ella.... Despues de dos dias usando la otra, no hay color! todos los ventiladores funcionan al máximo independientemente de la carga del extrusor y la cama!
La de 30A es una pasada, pero el ventilador hace bastante ruido. Una pena que la fuente de una Xbox no sea suficiente para la cama y el resto de la electronica... Alguien tiene experiencia con fuentes si ventilador? Es que soy un tiquismiquis con los ruidos

Por cierto, el filamento negro de la conjunta... pa la basura... No lo soporto mas. No atino con la temperatura (ni los 210 de campy ni nada). Empieza a imprimir bien, y cuando va por la tercera/cuarta capa se atasca... Pa limpiarlo uso el otro rollo que tengo y hago extrusi'on hasta que no quedan restos... Además la pieza queda fragil y el filamento es como arenoso. Alguien ha tenido este problema y lo ha resuelto?
Con el otro filamento no tengo ningún problema!

Maniana voy a una tienda a comprar varios rollos a 19 euros el kilo. Encima campy me dejó el rollo bueno de ABS rosa.... y claro hay piezas para las que no me mola mucho que sean rosas (cosas de una educación antigua...) (es rosa princesa...) Meparto

Después de mi problema con el arduino estaba pensando comprar un kit de repuesto y he encontrado esto en cutre chinos
http://www.aliexpress.com/item/Reprap-Ra...00377.html

Antoniodelg, tu que dices? Sonrisa les damos voto de confianza? Gracias!
Citar
En la mía el ventilador de la de 12 30A se autorregula, solo se enciende cuando lo necesita por temperatura, la cutre-chinorris estaba siempre encendido. Si es cierto que al tener un diámetro menor y más RPM, el ventilador hace más ruido, pero we... tengo uno de 40 mm apuntando al extrusor y otro de 50 mm en la ramps, que montan más jaleo, así que lo de "prusa silenciosa" en mi caso es imposible, tampoco no me preocupa mucho xDD

Fuentes sin ventilador ATX hay varias, generalmente no suben a potencias altas, pero son suficientes para una prusa i3, lo que pasa es que suelen ser más caras, hay otras también que no activan el ventilador hasta llegar a cierta temperatura, y al ser atx suelen ir con ventiladores de 120 o 140mm más silenciosos... pero yo sigo pensando que no quiero más ATX en la impresora xD.

Yo tenía ABS rojo de la conjunta, ahora tengo uno negro nuevo, y el negro va muchísimo mejor, extruye mejor, no se me atasca, no suelta burbujitas, las capas quedan mucho más homogéneas (y no será porque no probé temperaturas de todo tipo y color con el rojo), se pega mejor a la cama, es todo amor xD (aunque no es rosa Cry ConfundidoingSonrisa

Lo que te pasó a ti con el arduino me pasó a mi los primeros días, incluso soltó humillo y dejó de funcioar luego empezó a funcionar solo otra vez, pero el VRM se calentó muchísimo y ahora no enciende la pantalla sin USB, he pillado algunos reguladores y le pegaré el cambiazo, por comodidad más que nada, aunque para calibrar estos días con el nuevo ABS utilizo conexión directa al PC.

El kit ese no creo que difiera mucho de la calidad del de la conjunta, lo que tienes que tener en cuenta, es que viniendo de fuera de la UE, si te lo paran en aduanas ponle que pagas un 25-26 % más, aún así está muy bien de precio y viene con todo.
Citar
A mi como se me petó la fuente utilizo la caja de la fuente y su pedazo ventilador para meter dentro la electrónica y tenerlo recogido, la dea la pillé de uno que hizo algo parecido pero sin super ventilador.

En cuanto al ruido, pues que quieres que te diga, en un aparato que hace bastante ruido como la impresora, el del ventilador es lo de menos.

El filamento de la conjunta a mí me va bien a 230º (según mi termistor, que no sé cuantos serán reales), ni atascos ni nada.

Sobre electrónica chinorris, pues tras comprar un kir "arduino" en aliexpres y ver otros de otras personas que también compraron ahí, se nota un montón la diferencia con un arduino original. No sólo en la bota de Italia deformada, sino en las conexiones. Funcionar funciona igual y no hay problema alguno, sobretodo si le vas a poner la ramps y la dejas quieta, pero si te vas a dedicar a poner y quitar cables en los pines del Arduino ves que la calidad de los conectores es una M.

Te aviso que es posible que también falte algún componente, un amigo se pilló una ramps y luego le tocó soldar los pines para los jumpers de los stepsticks.

Funcionar te va a funcionar igual que un kit de componentes buenos, pero no te esperes el mismo acabado y la misma calidad que uno original.

Antodelg, se supone que paran cosas en aduanas, pero a mi hasta ahora no me ha pasado, y el único caso que conozco de primera mano es de un amigo que hizo un pedido conjunto bastante grande a EE.UU.
Citar
anda, no se me había ocurrido lo de meter la electrónica dentro de la fuente, así me ahorro imprimir la cajita para la ramps xD. Lo que no se es si quedará muy grande. Tengo en mente hacer algo para dejar la fuente nueva y la ramps unidas de manera "compacta"

Sobre lo de aduanas, yo he comprado muchas cosas fuera, hace unos años era un coladero, luego contrataron a una empresa externa y paraban todo (que duró pocos meses por chanchullos que hacían), ahora están en un punto intermedio, me han parado cosas muy pequeñitas, y me han colado paquetes muy grandes, pero cada vez es más difícil colar algo, por eso lo comento, que mucha gente no tiene en cuenta
Citar
Saludos,
Teneis algun link de los ultimos kits completos de piezas que han salido para la prusa i3?

Gracias,
Citar
up!
Citar
No se a que kits te refieres, anda por el foro un kit con todas las piezas de la de la conjunta.
Citar
Tras problemas de atascos, rebotes y demás, me dió por cambiar el hobbed bolt de la conjunta (descubrí que girando el ángulo de entrada del filamento se evitaban, por lo que el hobbed bolt con ese diseño tan raro no enganchaba bien).
El cambio ha sido una maravilla, no hay atascos, no hay rebotes, no tengo que hacer cosas raras con el ángulo de entrada del filamento... Tanto que me he animado a pillar PLA Lengua

Este es el de la conjunta:

resim

Este es el que he pillado en moebyus machines (he tenido que imprimir una rueda dentada más fina, para que coincidieran justo los dientes con el filamento, por suerte ya la tenía impresa Lengua), va perfecto con filamento de 1,75 y supongo que con 3 mm también.

resim
Citar
Una pregunta, es del tema de las fuentes que hablabais por aqui estas ultimas paginas. Con la impresora le compré a Campy la fuente de 500, y aun ando calibrando los motores y tal, pero me ha pasado un par de veces que al mandar calentar la cama caliente por probar pum... fuente apagada... Esto es por lo que decis de que no da lo suficiente?
Citar
kines escribió:Una pregunta, es del tema de las fuentes que hablabais por aqui estas ultimas paginas. Con la impresora le compré a Campy la fuente de 500, y aun ando calibrando los motores y tal, pero me ha pasado un par de veces que al mandar calentar la cama caliente por probar pum... fuente apagada... Esto es por lo que decis de que no da lo suficiente?

Exacto, esa fuente no es capaz de mantener la cama caliente si la conectas a través de la ramps, si usas una línea de la fuente directa a la cama entonces si, pero pierdes el control de la cama (solo ON/OFF), salvo que pongas un relé.

Por 30 euros tienes una fuente de tipo industrial de 12v 30 Amp que es más pequeña y compacta, mucho más limpia al conectar solo los cables que necesitas, y no te dará esos problemas.
Citar
Oye, antoniodelg, la fuente que tienes hace mucho ruido? Tiene ventilador?
Muchas gracias!
Citar
Tiene ventilador, hace más ruido cuando requiere más carga, porque aumenta las RPM.
Citar
Yo volví a comprar un atx porq me convence mas, y esta vez de 700w, no he tenido ningún problema y va fenomwnal


Enviado desde mi iPhone utilizando Tapatalk
Citar
Yo sigo sin verle ningún sentido a una ATX para esto ,mucho más grande, muchos más cables que no sirven para nada, etc
Citar
Tienes razón. Pero con prepararla y dejarla con los suficientes queda listo


Enviado desde mi iPhone utilizando Tapatalk
Citar
Hola a todos, ahora ya hace tiempo que no intervengo mucho por aquí, ya que la impresora me ha estado funcionando bastante bien últimamente. Pero justo ayer, en media impresión de una hora, se para, de repente, sin más. La fuente seguía funcionando, el ventilador de la electrónica que tengo conectado directamente a la fuente también, pero la impresora no. Apagué la fuente, desconecté la impresora del ordenador, reinicié el software del pc, pero nada. Cada vez que conecto la impresora al PC con la fuente encendida, se enciende el ventilador del extrusor sin pedírselo, y en 1 segundo se para y nada de la prusa responde al control manual del software... Alguna idea de cuál puede ser el problema?
He ido desconectando todo de la ramps, pero cada vez que la conecto al ordenador pasa lo mismo, haya conectado lo que sea. Es más, he probado con otra ramps que tenía que iba perfectamente y tengo el mismo problema, por lo que creo que el problema puede estar probablemente en la arduino, pero ni idea de qué puede ser.
Citar
Una pregunta, leí que alguien había aprovechado la fuente vaciándola y dejando solo el ventilador... Esto como se haría exactamente? Porque tengo una fuente viejuna por aquí y lo mismo puedo prepararmela...

Sobre todo a lo que me refiero es que cosas de la placa base puedo quitar para que siga funcionando simplemente el ventilador
Citar
kines escribió:Una pregunta, leí que alguien había aprovechado la fuente vaciándola y dejando solo el ventilador... Esto como se haría exactamente? Porque tengo una fuente viejuna por aquí y lo mismo puedo prepararmela...

Sobre todo a lo que me refiero es que cosas de la placa base puedo quitar para que siga funcionando simplemente el ventilador
Supongo que puedes quitar todo lo de la fuente y dejar el cable del ventilador y conectarlo a directamente a la linea de 12v de la fuente que estes utilizando para que funcione todo el tiempo.

Es una idea interesante, yo tenia pensado imprimirle una cajita a la ramps y ponerle un ventilador de 80mm que tengo por ahi de otra fuente viejuna tambien xD

Un saludo
Citar
Una pregunta... si los dos termistores que venían en la conjunta eran los mismos, por qué en el marlin los configura como si fueran dos modelos separados (0 y 5)?, cual tenéis puesto vosotros?
Citar
hola, el software del hilo principal no se puede descargar alguien lo podria poner bien?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,709 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Dudas de principiante maryan 6 496 12-05-2018, 01:54 PM
Último mensaje: maryan
  Instalacion titan aero: dudas robertote 2 445 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 239 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 628 25-01-2018, 02:39 AM
Último mensaje: Sinteprod