Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas en impresion
#1
Hola chumachos!

Vereis ya os he dado la plasta con la prusa i3 pero tengo mas problemillas y quiero ver si me podeis ayudar!

Empezamos:

- Imprimo con Simplify3D ya que es donde creo que mejor se pueden tocar los diferentes parametros, la temperatura del extrusor 235 y la cama 100, altura de capa 0,2. Cuando empieza a imprimir la primera capa todo bien, y durante un rato todo bien extruye adecuadamente y aparentemente todo Ok, pero al rato a medida de que van subiendo las capas, el filamento empieza a enrollarse en el extrusor y para de salir por el nozzle. Otra cosa de la que me he percatado es de que el engranaje del extrusor deja mucha marca de presion en el filamento ( no se si tiene que ver ) todo esto acaba provocando que no pueda imprimir ni si quiera cubo de calibracion para poder ir tocando otros ajustes...

Llevo varios dias liado y me gustaria por lo menos poder imprimir cosas con calidad baja, para poder imprimir cosas como soportes de endstop mejorados y piezas para mejorar la impresora y que en el futuro vaya mejor y mas facil. Pero como os digo no hay manera acaba doblandose el filamento entre el nozzle y la rueda..

He leido que puede ser por la temperatura del extrusor y por la ventilacion, pero lo descarto porque he probado con varias temperaturas desde 225 a 250 y tiene el mismo problema en todas, luego he pensado que igual puede ser porque en el potenciometro de mi drive DRV880 este enviando demasiada potencia al extrusor y esto haga que haya un exceso de fuerza al agarrar el filamento... estoy perdido....

Me pongo en vuestras manos!

Tratadme bien! Gran sonrisaD


Muchas gracias!!
Citar
#2
Ayudaría "ver" el problema, pon fotos (de todo), que no me queda claro como es que el filamento empieza a enrollarse.
Es PLA o ABS?, imagino que por las temperaturas es ABS, pero especifica.

El engranaje deja marcas en el filamento, bastante, pero es normal.
Citar
#3
(02-03-2016, 04:20 PM)ICEM4N escribió: Ayudaría "ver" el problema, pon fotos (de todo), que no me queda claro como es que el filamento empieza a enrollarse.
Es PLA o ABS?, imagino que por las temperaturas es ABS, pero especifica.

El engranaje deja marcas en el filamento, bastante, pero es normal.

Ahora mismo ando en el trabajo, esta noche hago un video y lo subo a Youtube para que lo veais, pero vamos es basicamente lo siguiente:

El extrusor es un mk8 extrusion directa, pues justo entre el engranaje y el nozzle, es como si el nozzle se atascaara y no dejara pasar mas filamento pero el engranaje sigue presionando, entonces lo que pasa es que al seguir presionando y metiendo filamento este se dobla y sale por el lateral izquierdo, obviamente deja de salir material y se va a la mierda todo xD

Espero que me haya explicado mejor esta vez.

Y si es ABS.
Citar
#4
Y no tendrás exceso de plástico? has calibrado el extrusor?

A cuanto tienes la config de pasos en el firmware? y que firmware usas?


Salu2!
Citar
#5
(02-03-2016, 05:09 PM)biketrial981 escribió: Y no tendrás exceso de plástico? has calibrado el extrusor?

A cuanto tienes la config de pasos en el firmware? y que firmware usas?


Salu2!

Pues tengo el marlin, y en teoria tengo la configuracion adecuada, el firmware de 3DEspana, tambien me da la sensacion de que puede ser por el eje Z como si no subiera lo suficiente y eso provocara un atasco, pero claro no tengo mucha idea..

Espero que te sirva a ver si me puedes ayudar!

Gracias!
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#6
(02-03-2016, 05:16 PM)CheddarOP escribió:
(02-03-2016, 05:09 PM)biketrial981 escribió: Y no tendrás exceso de plástico? has calibrado el extrusor?

A cuanto tienes la config de pasos en el firmware? y que firmware usas?


Salu2!

Pues tengo el marlin, y en teoria tengo la configuracion adecuada, el firmware de 3DEspana, tambien me da la sensacion de que puede ser por el eje Z como si no subiera lo suficiente y eso provocara un atasco, pero claro no tengo mucha idea..

Espero que te sirva a ver si me puedes ayudar!

Gracias!


cuantos e-steps tienes en el marlin?
Si le dices al eje Z que suba 1cm ... lo sube?sube más? sube menos? y si le dices que suba 10cm?
Citar
#7
Yo sin foto no entiendo nada.

Lo poco que entiendo es que mete más plástico del que debe, y eso es calibrar el extrusor. Que le digas por software "gasta 10 cm de filamento" y que haciendo marcas en el propio filamento, lo haga exacto.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#8
(02-03-2016, 08:41 PM)Lepes escribió: Yo sin foto no entiendo nada.

Lo poco que entiendo es que mete más plástico del que debe, y eso es calibrar el extrusor. Que le digas por software "gasta 10 cm de filamento" y que haciendo marcas en el propio filamento, lo haga exacto.

Yo creo que es eso exactamente lo que me pasa, que parametros debo tocar para medir eso?
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#9
te podemos dar varios consejos, pero es mejor compartiendo un video que muestre como se comporta la impresor para poderte ayudar mejor y no empezar a adivinar
“Si tú no trabajas por tus sueños, alguien te contratará para que trabajes por los suyos” SteveJobs
Citar
#10
Aqui teneis el video.

El problema de que se doble el filamento ya esta solucionado en teoria, ahora tengo el problema de la cantidad de material extruido, creo que es demasiada y no se como modificarlo, ahora estoy usando repetier que parece que otra vez esta bien, pero vamos ni idea.

https://www.youtube.com/watch?v=WHqYIF2HgCw

( a few minuts later...)

https://www.youtube.com/watch?v=ScHpWBpQVTE

Ademas, ahora mismo esta ne reposo, y se escucha como un chirrido cada 5 segundos ... estoy volviendome loco :S
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#11
No se si sere muy novato para usar el repetier pero me pasa lo mismo al utlizarlo siempre sale mucho material por mas que lo calibre, realize pruebas con el Mattercontrol y con los mismos parametros de extrusion me funciona muy bien aqui te dejo el link, si quieres prueba y nos comentas

Link de descarga

http://www.mattercontrol.com/
“Si tú no trabajas por tus sueños, alguien te contratará para que trabajes por los suyos” SteveJobs
Citar
#12
(02-03-2016, 05:09 PM)biketrial981 escribió: Y no tendrás exceso de plástico? has calibrado el extrusor?

A cuanto tienes la config de pasos en el firmware? y que firmware usas?


Salu2!

(02-03-2016, 05:45 PM)ICEM4N escribió: cuantos e-steps tienes en el marlin?
Si le dices al eje Z que suba 1cm ... lo sube?sube más? sube menos? y si le dices que suba 10cm?

(02-03-2016, 08:41 PM)Lepes escribió: Yo sin foto no entiendo nada.

Lo poco que entiendo es que mete más plástico del que debe, y eso es calibrar el extrusor. Que le digas por software "gasta 10 cm de filamento" y que haciendo marcas en el propio filamento, lo haga exacto.



O extruyes demasiado plástico o el Z está mal calibrado.

Haz la prueba, dile al eje Z que suba 10cm, si los sube entonces es el extrusor (dudo que sea esto, pero es la prueba más rápida)

Para el extrusor, sigue esta guía : http://reprap.org/wiki/Triffid_Hunter's_...de#E_steps
Pon los valores que tengas en el marlin, a ver si alguien con un mk8 te puede indicar más o menos, pero vamos, siguiendo la guía se configura de puta madre
Citar
#13
En este video puedes ver como configurar los ejes y el extrusor https://youtu.be/AwEEzx3hfd4

Es una serie de vídeos que puede ayudarte mucho
Citar
#14
(28-02-2016, 05:34 PM)WeSo escribió: Y si se mueve cómo es que no pasa? Los extrusores suelen tener un enganche que se puede quitar y poner para pasar el filamento: se quita, se pasa el filamento y luego se vuelve a poner para que la rueda dentada pueda empujarlo. Incluso si es sistema bowden, puedes sacar el tubo de teflón del racor y empujarlo con la mano justo a la altura del propio extrusor.

No es por desanimar, pero no cantes victoria con lo de "perfectamente calibrada" si aún no has podido imprimir nada... te llevarás un chasco (ojalá me equivoque).

(03-03-2016, 03:35 AM)davidvar1 escribió: No se si sere muy novato para usar el repetier pero me pasa lo mismo al utlizarlo siempre sale mucho material por mas que lo calibre, realize pruebas con el Mattercontrol y con los mismos parametros de extrusion me funciona muy bien aqui te dejo el link, si quieres prueba y nos comentas

Link de descarga

http://www.mattercontrol.com/

Te lo agradezco, lo probare a ver que tal, aunque me gustaria arreglarlo para el repetier ya que es el mas comun, pero lo probare.


(03-03-2016, 09:15 AM)ICEM4N escribió:
(02-03-2016, 05:09 PM)biketrial981 escribió: Y no tendrás exceso de plástico? has calibrado el extrusor?

A cuanto tienes la config de pasos en el firmware? y que firmware usas?


Salu2!

(02-03-2016, 05:45 PM)ICEM4N escribió: cuantos e-steps tienes en el marlin?
Si le dices al eje Z que suba 1cm ... lo sube?sube más? sube menos? y si le dices que suba 10cm?

(02-03-2016, 08:41 PM)Lepes escribió: Yo sin foto no entiendo nada.

Lo poco que entiendo es que mete más plástico del que debe, y eso es calibrar el extrusor. Que le digas por software "gasta 10 cm de filamento" y que haciendo marcas en el propio filamento, lo haga exacto.



O extruyes demasiado plástico o el Z está mal calibrado.

Haz la prueba, dile al eje Z que suba 10cm, si los sube entonces es el extrusor (dudo que sea esto, pero es la prueba más rápida)

Para el extrusor, sigue esta guía : http://reprap.org/wiki/Triffid_Hunter's_...de#E_steps
Pon los valores que tengas en el marlin, a ver si alguien con un mk8 te puede indicar más o menos, pero vamos, siguiendo la guía se configura de puta madre

En teoria esa parte esta bien porque es la misma que la de la tienda y tiene los valores correctos, creo que es mas por el software que otra cosa.



(03-03-2016, 10:41 AM)makoki_63 escribió: En este video puedes ver como configurar los ejes y el extrusor https://youtu.be/AwEEzx3hfd4

Es una serie de vídeos que puede ayudarte mucho

Ya les eche un ojo pero meeh xD no me queda muy claro....


Ahora lo que quiero es saber la parte del repetier donde controlar el parametro que haga que fluya mas o menos plastico...

sabeis donde es?


Gracias a todos chicos

Os comento chicos!

Le he bajado la cantidad de plastico y parece que va bien, ahora hare mas pruebas, pero con los ventiladores de capa me salta un error, thermal runaway creo que es que enfrian demasiado y al nozzle le cuesta volver a cojer la temperatura, pero claro si quito los ventiladores o los bajo mucho me vuelve a dar el problema del filamento doblado... asique no se si hay un parametro en el marlin para evitarlo o algo asi...

Gracias cracks! me estais ayudando todos un monton!
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#15
Bueno, acabo de imprimir mi primera pieza con algo de consistencia pero con muchos fallos, principalmente en las primeras capas, espero solucionarlo.

Me podeis pasar un cubo de calibracion con las medidas exactas de alto ancho y largo?

Os lo agradeceria un huevaco
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#16
(03-03-2016, 01:43 AM)CheddarOP escribió: Aqui teneis el video.

El problema de que se doble el filamento ya esta solucionado en teoria, ahora tengo el problema de la cantidad de material extruido, creo que es demasiada y no se como modificarlo, ahora estoy usando repetier que parece que otra vez esta bien, pero vamos ni idea.

https://www.youtube.com/watch?v=aumenta tu dinero

( a few minuts later...)

https://www.youtube.com/watch?v=ScHpWBpQVTE

Ademas, ahora mismo esta ne reposo, y se escucha como un chirrido cada 5  segundos ... estoy volviendome loco :S

gracias por los videos
Citar
#17
Me estoy volviendo loco...

Parece que el tema esta solucionado y BOOM otro mas...

RECEIVED: Error:Heating failed, system stopped! Heater_ID: 0
RECEIVED: ErrorLenguarinter halted. kill() called!

Me sale esto bastante frecuentemente ahora, y no se porque, estan bien enchufados los termistores, no se porque pasa :S

ayudadme XD

prometo que si os veo algun dia os invitare a unas birras xDDDDDDDDDDDDDDDDDDDD

Gracias chicos

Vale, habia una mala conexion el heating en teoria solucionado.
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#18
Los ventiladores tienen que apuntar directamente a las aletas del fusor. Si da mucho aire a la punta (que funde el plástico) está molestando más que ayudando.

A las bravas, corta de un brick de leche una especie de embudo y con cinta kapton, bridas o como sea, haz que el arie del ventilador vaya solo a las aletas del fusor.

Si usas PLA, necesitas un ventilador de capa... pero para imprimirlo tendrías que hacer ese invento que digo, o no tendrás forma de sacar algo en condiciones.

El error dice textualmente : "Error calentando fusor, Id del fusor: 0 . Llamando a parada de emergencia (kill)". Lo que se me ocurre es que el marlin está intentando que el fusor alcance la temperatura que le indicas, pero como el ventilador enfría la punta, no es capaz de alcanzarla y da el error, parando la impresión.

Me alegro que mediante el "flow" en repetier hayas hecho que eche menos plástico, pero lo suyo es calibrar el extrusor, igual que hiciste con los ejes, de hecho es la misma línea "{ X, Y,Z , E }" el "E" son los pasos del extrusor.

Saludos.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#19
(03-03-2016, 08:53 PM)Lepes escribió: Los ventiladores tienen que apuntar directamente a las aletas del fusor. Si da mucho aire a la punta (que funde el plástico) está molestando más que ayudando.

A las bravas, corta de un brick de leche una especie de embudo y con cinta kapton, bridas o como sea, haz que el arie del ventilador vaya solo a las aletas del fusor.

Si usas PLA, necesitas un ventilador de capa... pero para imprimirlo tendrías que hacer ese invento que digo, o no tendrás forma de sacar algo en condiciones.

El error dice textualmente : "Error calentando fusor, Id del fusor: 0 . Llamando a parada de emergencia (kill)". Lo que se me ocurre es que el marlin está intentando que el fusor alcance la temperatura que le indicas, pero como el ventilador enfría la punta, no es capaz de alcanzarla y da el error, parando  la impresión.

Me alegro que mediante el "flow" en repetier hayas hecho que eche menos plástico, pero lo suyo es calibrar el extrusor, igual que hiciste con los ejes, de hecho es la misma línea "{ X, Y,Z , E }" el "E" son los pasos del extrusor.

Saludos.
En teoria esta calibrado por el firmware... ya que he comprado un kit especifico con el marlin de las varillas y tal, es decir se supone que eso esta hecho de serie :S
ya veo que no es asi y seguire intentandolo, pero de momento lo que mas me esta molestando ahora es lo del thermal runaway...

Yo tengo un mk8 y este no tiene aletas, que lo pongo para que vaya a lo que es el cuadradito de encima del nozzle?

gracias!

Lo que me jode es que en anteriores impresiones no me ocurria esto, no entiendo a que se debe
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#20
Ayuda? no consigo solucionar...

Segun creo es posible que sea por un bug del marlin, en el que detecta los cambios de temperatura y da falso positivo...

No se si abrir un nuevo tema especificamente para eso.... que me decis? Igual a otros compañeros le es de utilidad, porque este post es demasiado general...
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Información GUIA DEFINITIVA de impresion 3d, todos tus problemas resueltos jukillo 12 29,079 23-04-2018, 12:37 AM
Último mensaje: javihv16
  CONSULTA Detectar y solucionar problemas de impresión PacoMolino 5 668 21-11-2017, 08:22 PM
Último mensaje: Costi80
  [Consulta] Problemas de impresión PanwY 9 601 02-11-2017, 07:32 PM
Último mensaje: BricoGeek
  Problemas con impresión. Fendetestas 7 497 15-09-2017, 05:35 AM
Último mensaje: Fendetestas
  problemas de impresion (una cerdada) spa_sergio 7 1,034 01-08-2017, 05:56 PM
Último mensaje: Bopeto