Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con M600
#1
hola, tengo problemas con el comando m600, e modificado el skynet 2.3.2 para anet a8 para que me haga el cambio de filamento con el gcode M600, pero no hace nada de nada no se si lo e modificado mal, si me hace falta comentar o des-comentar alguna linea del código, lo que e hecho a sido des-comentar en la pestaña configuration_adv.h el M600 para que lo lea y des-comentar el utipanel en el apartado LCD de configuration.h, no se si me falta algo mas o que hago mal
resim

imagenes gif


resim
Citar
#2
En teoría descomentando esa línea en el configuration.adv es suficiente. La descomentas y lo cargas en la placa.
Si tienes EPROM activado tienes que darle en la pantalla LCD a restaurar los datos de fábrica, para que coja los nuevos que has cargado.
Te debe de aparecer en la pantalla LCD directamente en cuanto el hotend esté caliente.
Calienta el hotend para imprimir y te saldrá la opción, pruébala, si te funciona lo tienes bien configurado.
Luego ya tendrás tiempo de cambiar los valores a tu gusto o necesidades en el configuration.adv

Saludos

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA M600 djtopo18 6 699 23-12-2017, 08:23 PM
Último mensaje: djtopo18
  Cambio de filamento a mitad de impresión - Marlin GCODE M600 dracon_jm 4 8,667 29-12-2013, 12:23 PM
Último mensaje: Lepes