Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema impresión ABS
#1
Buenos días a todos, me llamo Jorge. Llevo bastante tiempo leyendo el foro pero nunca me había animado a escribir sobre todo porque no tenía hecha mi prusa.

Al final he conseguido montarla gracias a los videos de Overcraft y conseguí que me imprimiese el cubo de calibración, pero solo una vez Cry

Cuando vi que me funcionaba me puse a ordenar bien los cables y se ve que algo le he debido tocar que ya no consigo que imprima. Ahora no sé porque se me atasca todo el rato el hotend (e3d-v6 de 3mm) y las capas no me pegan o se rompen o bien es como si se saltase las capas y se pone a imprimir en el aire...

Pongo una foto para que vean lo último que hace, que imprime la base y luego se pone a imprimir en el aire... :roll:

resim

Muchas gracias de antemano por la ayuda!!

Un saludo y gracias por todo el foro!

Por cierto, las caraterísticas de la impresora son:
-Prusa i3 con e3d-v6 de 3mm y nozzle de 0.4 (el de serie)
-Electrónica: Arduino MEGA y Ramps 1.4 v. Heavy Duty

Y estoy usando repetier 0.95F y el slicer con el Wizard.

Temperatura hotend = 230, cama = 90º
Citar
#2
Hola jorge , la tienes lista de verdad felicidades, ve comprando mucho plástico y mira ya que funda de movil te vas a currar jejeje.

Unas preguntas: que tipo de empujador y calibración en el marlin. El material también sabemos que son 3mm para de que tipo, para el PLA creo que te pasas 10º en hotend, 30º en la cama de mas y para el Abs seria entre 248º a 260º(según fabricante y gusto del maker) y para la cama vas bien a 90º pero vez pensando en relés para la cama para no forzar la Ramps, y la podras tener encendida en impresiones largas y con mucha seguridad. Osea informa de lo que puedas , y los pasos del Z en el marlin que le tienes puesto y medida de barrilla 5mm, 8mm o husillo.

Edito: Buen Hotend gastas E3dv6, si tienes fotos del montaje ponlas si puedes.
Citar
#3
Lo primero muchas gracias por la bienvenida y los ánimos Indalo3d! Confundidois1:

Te contesto por partes aunque no sé responderte muy bien a todas las preguntas...

Cita:que tipo de empujador y calibración en el marlin

¿Con el empujador te refieres al extrusor? Sí es así, tengo el que viene en el kit de piezas para la prusa i3.
La calibración del Marlin la tengo como Overcraft. Anteriormente probé a cargarle los valores del pid autotune para el hotend pero no noté diferencia.

Cita:El material también sabemos que son 3mm para de que tipo, para el PLA creo que te pasas 10º en hotend, 30º en la cama de mas y para el Abs seria entre 248º a 260º
Perdón, me despisté de comentar que era ABS.
He probado para el hotend con temperaturas entre 210 y 265, noté mejores resultados con 265, pero luego leí que temperaturas muy altas eran peor, así que rebajé a 250º.

Cita:para la cama vas bien a 90º pero vez pensando en relés para la cama para no forzar la Ramps, y la podras tener encendida en impresiones largas y con mucha seguridad
El relé lo tengo preparado para poner, solo es conectarlo, pero como no me tardaba mucho en calentar y es una versión mejorada de la ramps pues no lo he puesto. Además leí que con los diodos era suficiente, pero no se...si me lo recomiendas lo pongo.

Cita:los pasos del Z en el marlin que le tienes puesto y medida de barrilla 5mm, 8mm o husillo
Los pasos del eje Z los tengo con varilla de 5mm.

He probado a calibrar también el extrusor y con 5mm más o menos mueve el filamento la medida que le indico.

No sé muy bien que más decir...

La fuente es una de 500W de ordenador.

Lo que noto es que la primera capa la hace bien, pero luego se levanta el eje Z y no se pegan las siguientes capas, como si hubiese mucha diferencia entre las capas y no se pegan. El filamento queda en el aire y luego se van haciendo bolillas de filamento acumulado.

¿Podría ser que el eje Z estuviese descalabrado?

Muchas gracias de nuevo por las respuestas
Citar
#4
Escribo de nuevo para poner unos datos más.

¿Puede que tenga el eje Z muy bajo? Tengo que levantarlo 2,1mm para que pasé una hoja justita, pero es que está cambado.

El eje Z está bien, si le mando subir 10mm los sube
Citar
#5
1-Respecto lo del empujador y el marlin, si es igual el empujador de los vídeos y el marlin de overcraft, yo aprendí con sus vídeos también y para mi un tío muy fino trabajando osea que poco vas a tocar el marlin.
2- En lo del abs lo tienes bien, pero en pruebas de calibración 5º mas o menos de variaciones, tu lo que te recomienda el fabricante, lo que te digo te puede variar eso 5º no mas, para si la diferencia es mayor en grados, mira el termistor que este el suyo en el marlin. Siempre es mi opinión.
3-Réles: yo mi maquina lleva dos reles Nagares de 40a para 12V y el diodo incorporado son muy seguros y eficaces, yo llevo una Uvi Avanzada que lleva relés de esta marca en diez años que llevo ningún problema de seguridad y así menos cosas chinas para tu Prusa, son españoles y por 5 euros, son fácil de instalar y mas garantías que los chinos.
Citar
#6
Todo esto que te digo, es para que exprimas el ultimo euro que te has gastado y exprimas la maquina,
El relé es importante, con eso le quitas un gran peso a la electrónica de ramps da igual el modelo,te lo digo por pruebas que yo he hecho de todas las clases, osea no sigas esta que pongas el rele, hazte un par de cubos de calibración y te quitas el mono de plástico, con el abs le metes mucha caña a la Ramps,y con el relé y ese pedazo de extrusor que tienes vamos a flipar todos en el foro con las piezas que hagas.

La fuente de alimentación de 500 W dices, mira los Amperios dato critico para exprimir tu maquina mucho años. Suma todos los consumos de amperios de todos tus elemento de la electrónica, todo leds,ventiladores, todo. Haces la cuenta supón 26A para tu maquina, te haría falta 500w y de 30 A aunque yo le metería 35A por lo que pueda salir nuevo, materiales de 350º de extrusión o lo que salga. Hombre prevenido vale por dos.
Citar
#7
El relé lo acabo de poner Indalo, y además le pongo una hoja encima para que adquiera la temperatura más rápido.

Entre el lunes y el martes supuestamente me llegará una fuente de alimentación nueva de 30A.

He seguido haciendo pruebas pero el filamento sigue sin pegarse al cristal...
Citar
#8
Bien silth, ya tienes relé y electrónica para rato. Si no es Nagares , mira que tenga diodo,ponle uno sino lanza sella inversa a la Ramps.
Se te despega todavía, le tienes cinta Kapton puesta en el espejo? También para mi es básico para cualquier impresión la cinta Kapton, con eso y un poco de laca lo tienes casi fijo. Pon la fuente de 30A ya veras que la cama va mas rapida, pero ojo los cables tienen que ser de 1,5 a 2mm para tener la maquina con seguridad y resistencia.
Mi maquina lleva de 2,5 mm los de los coches tunning y 62 horas a piston 1,5 kg de pla y ahora están a unos 34 grados con la cama a 70 grados. Mira mi canal esta noche te va a molar fijo. Te lo vas a pasar en grande con tu maquina y E3dV6 que tienes.
Citar
#9
Parece que lo he resuelto... :aplauso:

Eso sí, crucemos aún los dedos....

Parece que era un fallo en la sonda de temperatura del espejo, que me marcaba más temperatura.

Ahora estoy con nueva sonda y parece que bien. A ver si llega pronto la nueva fuente.

Muchas gracias por la ayuda Indalo3d :aplauso:
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema con impresion de piezas angelitoxo 2 170 04-05-2018, 01:38 AM
Último mensaje: angelitoxo
  DUDA Problema Impresión Abs Juanandres023 1 132 01-05-2018, 09:49 AM
Último mensaje: Rubenulo
  problema altura en impresion juan amor 0 84 30-04-2018, 04:22 AM
Último mensaje: juan amor
  Problema en un lado de la impresion Dmc1992 8 257 12-04-2018, 10:08 AM
Último mensaje: Lepes
Pregunta CONSULTA Problema tamaño impresiòn. bounser1 4 227 04-04-2018, 05:04 PM
Último mensaje: drow