Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con la cama caliente, se apaga la fuente
#1
Hola a todos.
Cuando enciendí la cama caliente por primera vez se paró la fuente de alimentación, supongo que por seguridad.
Revisando la ramps vi que el mosfet estaba un poco doblado, tenía un golpe, lo moví un poco y se me quedó en las manos con las patillas aun soldadas.
Ya he pedido uno y me legará en principio mañana.
Pero como el SAV me puede he leido por aqui que se puede conectar la cama diréctamente a la fuente, pero me ocurre el mismo problema, la fuente se desconecta.
He medido la resistencia de la cama y me de 0,3!!!!

¿Que hago?

Muchas gracias.
Citar
#2
Tienes un corto, debería de estar entorno a 1,6 ohmios.

Revisa el cableado que has soldado y fijate en las pistas de la pcb por si ves algo raro.
Citar
#3
Ok, solucionado. Una gotita de estaño tocaba la cama directamente y hacía un cortocircuito.
Muchas gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [SOLUCIONADO] Bloqueo impresora ¿Exceso de carga para la fuente? dvera16 8 397 23-03-2018, 03:22 PM
Último mensaje: dvera16
  ¿Puedo conectar la cama caliente al extrusor 2? Penitas 9 990 17-03-2018, 07:14 PM
Último mensaje: Penitas
  MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093 Trascos 3 1,122 30-06-2017, 10:31 AM
Último mensaje: Trascos
  Me ha explotado la fuente de alimentación de la Geeetech Prusa i3 pro B LuluJmz 37 2,655 04-06-2017, 10:23 PM
Último mensaje: Eduardo
  La cama caliente no para de calentar xero83 10 2,361 19-04-2017, 05:40 PM
Último mensaje: neoxM3