Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con extrusor
#1
Hola!

De nuevo con un problema con la impresora... aunque menos mal que todo lo demás se ha ido solucionando, jejeje.

Antecedentes... tuve un problema de atasco y he tenido que cambiar la boquilla (el tornillo ese alargado con el tubo de teflón por dentro) y el nozzle... semejante atasco que el teflón de dentro prácticamente se carbonizó, jajajaja.

He comprado los recambios nuevos y los he puesto.... hasta aquí todo bien... hasta que he empezado a imprimir. Ha empezado todo correctamente hasta la tercera capa, que a partir de ahí ha empezado a salir filamento derretido entre la unión del nozzle y el calefactor, y entre el calefactor y la boquilla. Adjunto fotos.

Con esto así, me salían hilos al ir arrastrando lo que salía y dejando hilos negros quemados de filamento :-(   (de esto se me ha olvidado hacer la foto, ainssss...)

¿Alguien me puede decir qué ha pasado? ¿He hecho algo mal y no lo he puesto todo correctamente?

Saludos!


resim

resim

resim

resim
Citar
#2
Buenas,

Yo diría que la resistencia del extrusor la tienes excesivamente salida hacia delante. Debe quedar a nivelcon el aluminio. Seguramente la temperatura no te funciona como debiera. Es un problema recurrente que se salga la resistencia del extrusor hacia atrás, pero tu lo tienes hacia adelante.

Recuerda colocarlo y apretar el tornillo que lo fija en caliente.

Saludos,
Citar
#3
Te pongo los pasos para montarlo correctamente;

-Atornilla el nozzle a tope contra el bloque.
-Atornilla el barrel hasta que choque contra el nozzle.
-Afloja el nozzle media vuelta.
-Calienta el bloque a la temperatura que imprimas.
-Una vez caliente, aprieta el nozzle.

Los tres primeros pasos, es en frio.
Citar
#4
Ciertamente está hacia fuera. Lo recolocaré como dices, ya que puede ser que no apretara el tornillo y al colocar el termistor lo empujase sin querer para fuera.

¿Pero que esté movido puede hacer que se salga el filamento fundido por los sitios que comento? Decir que la temperatura la marca bien

Saludos!

(23-08-2017, 08:45 PM)wekoyote escribió: Buenas,

Yo diría que la resistencia del extrusor la tienes excesivamente salida hacia delante. Debe quedar a nivelcon el aluminio. Seguramente la temperatura no te funciona como debiera. Es un problema recurrente que se salga la resistencia del extrusor hacia atrás, pero tu lo tienes hacia adelante.

Recuerda colocarlo y apretar el tornillo que lo fija en caliente.

Saludos,

(23-08-2017, 08:57 PM)Bopeto escribió: Te pongo los pasos para montarlo correctamente;

-Atornilla el nozzle a tope contra el bloque.
-Atornilla el barrel hasta que choque contra el nozzle.
-Afloja el nozzle media vuelta.
-Calienta el bloque a la temperatura que imprimas.
-Una vez caliente, aprieta el nozzle.

Los tres primeros pasos, es en frio.

Vale, tenía hecho los 3 pasos... pero lo de hacerlo en caliente no lo hice, a pesar de haber leido sobre ello en otro post, porque el nozzle y el barrel entraron bien y se quedaron prietos en frío. Probaré también como dices.

Gracias!
Citar
#5
(23-08-2017, 09:01 PM)drakonian01 escribió: Ciertamente está hacia fuera. Lo recolocaré como dices, ya que puede ser que no apretara el tornillo y al colocar el termistor lo empujase sin querer para fuera.

¿Pero que esté movido puede hacer que se salga el filamento fundido por los sitios que comento? Decir que la temperatura la marca bien

Para llegar a la temperatura deseada tiene que calentar mas que lo que debiera, ya como está parte de la resistencia fuera y no te calienta uniformemente el cubo de aluminio. El termistor le da la temperatura que tiene donde está el, pero no en el cubo por completo.

A mi me pasó algo parecido hace unos días y hasta que no me puse las gafas, no me di cuenta. Es que algunos ya tenemos una edad... Sisi1

Saludos,
Citar
#6
(23-08-2017, 09:11 PM)wekoyote escribió:
(23-08-2017, 09:01 PM)drakonian01 escribió: Ciertamente está hacia fuera. Lo recolocaré como dices, ya que puede ser que no apretara el tornillo y al colocar el termistor lo empujase sin querer para fuera.

¿Pero que esté movido puede hacer que se salga el filamento fundido por los sitios que comento? Decir que la temperatura la marca bien

Para llegar a la temperatura deseada tiene que calentar mas que lo que debiera, ya como está parte de la resistencia fuera y no te calienta uniformemente el cubo de aluminio. El termistor le da la temperatura que tiene donde está el, pero no en el cubo por completo.

A mi me pasó algo parecido hace unos días y hasta que no me puse las gafas, no me di cuenta. Es que algunos ya tenemos una edad... Sisi1

Saludos,

Jejeje, lo dicho, lo colocaré como es debido y también volveré a poner el nozzle y el barrel como dice Bopeto... así se debería quedar todo perfecto

Un saludo!
Citar
#7
Solucionado como me habéis comentado y colocado el cartucho calefactor bien.

Gracias!!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema movimiento extrusor kikirikiki 1 141 25-09-2018, 05:24 PM
Último mensaje: Simemart
  Problema extrusor titan + e3d v6 Darshu312 16 1,523 02-08-2018, 04:01 PM
Último mensaje: irondl
  problema con extrusor anet a8 infinitybox3d 2 298 25-06-2018, 09:25 PM
Último mensaje: infinitybox3d
  Problema Extrusor Anet A6 Pepoteo 2 423 22-02-2018, 02:02 PM
Último mensaje: Pepoteo
  problema extrusor anet a8 Ferni06 1 581 06-02-2018, 09:14 PM
Último mensaje: wekoyote