Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema bltouch y primera capa
#1
Hola! Me da la sensación de que el sensor autolevel bltouch no termina de hacer bien su trabajo. He de decir que creo que mi cama es un poco irregular, por lo que el bltouch está configurado en bilinear, tal como viene en la wiki de 3despana "Firmware Marlin 1.1 RC8 Autolevel Husillos 30x20" ( http://www.wiki3despana.com/descargas/p3...OLEVEL.rar ).

La desviación que tengo del nozzle respecto al sensor es:

#define X_PROBE_OFFSET_FROM_EXTRUDER -23  // X offset: -left  +right  [of the nozzle]
#define Y_PROBE_OFFSET_FROM_EXTRUDER -47  // Y offset: -front +behind [the nozzle]
#define Z_PROBE_OFFSET_FROM_EXTRUDER -0.9   // Z offset: -below +above  [the nozzle]

Para empezar tengo dudas con los signos. Los endstops los tengo a la izquierda y atras, como creo que es habitual. 
Como veis, tanto en el eje X como en el Y tengo los signos negativos. 
El sensor está más a la derecha (más lejos del endstop del eje X) que el nozzle; y más cerca del frente (más lejos del endstop Y) que el nozzle. ¿Están bien escritos los signos?

Luego, cuando cargué el marlin me venía esta línea
#define DEFAULT_AXIS_STEPS_PER_UNIT   { 160, 160, 800, 185 }

Pero los valores que yo tenía en mi antiguo marlin eran {80, 80, 800, 500} así que probé con mis valores. Tengo un extrusor mk9 y todo iba bien salvo la extrusión. Extruía muchísimo más de lo que debía. Probé cogiendo el valor para el extrusor que venía en la configuración de de 3despana y puse {80, 80, 800, 185} pero vi que extruía casi el doble de lo que debía. Al final lo he fijado en {80, 80, 800, 100} y es como va bien. 

Me sorprende un valor tan "peculiar" 100, pero parece que va bien. Sin embargo parece que tengo pequeños atascos, ya que en la par derecha de la primera primera capa y en las caras laterales a veces quedan "huecos"

¿Alguien puede explicarme cómo se configuran esos valores, si hay otros parámetros en el marlin que les influyan y qué puede hacer para que la extrusión sea constante?

Muchísimas gracias

Adjunto imágenes de la primera capa y del extrusor/sensor

resim

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  nozzle y altura de capa Edu_sg90 7 195 09-11-2018, 09:04 PM
Último mensaje: Fendetestas
  Ensamblar mi primera Impresora camambrini 4 634 28-09-2018, 12:44 PM
Último mensaje: camambrini
  Tutorial sensores BLTOUCH y 3DTOUCH mashirito 86 39,694 23-09-2018, 10:55 AM
Último mensaje: garfieldf
  Problema primera capa despues de los soportes 21Curiosos 4 300 03-09-2018, 05:45 PM
Último mensaje: 21Curiosos
  Franjas en la primera capa Mako 2 226 24-07-2018, 02:12 PM
Último mensaje: Mako