Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Problema RESUELTO] Hotend NO extruye, se atasca SIEMPRE
#1
Hola!
Estoy deseperado en el último paso ya para imprimir y no sé como solucionarlo o qué estoy haciendo mal.

Os comento. No podía extruir, el plastico siempre se me quedaba atascado en el hotend, creía que era por la configuracion o por el extrusor Jona's. El extrusor que tengo es un J-Head MK-V de 0,4 para filamento de 3mm.
He calibrado el recorrido del motor, el nozzle a 0.4, la configuración en skeinforge, el termistor correcto para la temperatura y he probado varias temperaturas...
Y aún asi acababa atascado por lo que he decidido hacer manualmente todo el proceso de extrusión empezando por lo mas sencillo y lo más basico.

Primera prueba: he separado el nozzle, lo he limpiado bien, lo he calentado y sujetado con unos alicates he metido el filamento de 3mm por un lado..
Resultado: Extrusion perfecta, cuanto mas rapido metía, mas rapido salía por el otro lado.

   


Segunda prueba: Probando solo en frío el peek (creo que se llama asi la parte negra que soporta el nozzle), introduciendo el filamento por un lado para ver si se traba por el conducto.
Resultado: Se trababa, se enganchaba, de vez e cuando había que hacer mas fuerza para que siguiese el filamento.. si miro el conducto hay una parte como si no estuviese aineada (si miro por dentro hacia la ventana el agujero es ovalado, debería de ser circular). Sen engancha más o menos a unos 6 o 7 mm por debajo de la tuerca dorada.
Opinión mia: aunque se trabe un poco, con la fuerza del motor del extrusor puede seguir avanzando el filamento para llegar al nozzle.

   


Tercera prueba: probando el conjunto de peek y nozzle limpio en caliente, introduciendo filamento manualmente (y sin colocarlo en el extrusor), midiendo lo que voy metiendo para saber hasta donde llegará el filmento.
Resultado: cuando llega a la punta empieza a salir un poco de plástico por la punta del nozzle y 10 segundo despues se para, deja de salir por la punta del nozzle y ni si quiera puedo retirar hacia atrás el plástico.
Ahí va lo que creo que pasa, el plástico caliente, por el motivo que sea, fluye hacia arriba, se efría alrededor del filamento de 3mm de diámetro ensanchándolo y atascándolo. Desmonto y efectivamente es lo que parece que pasa, adjunto fotos de cómo han quedado el plástico ensanchado que todavía no ha llegado a entrar por la estructura del nozzle.

   

Gracias de antemano! Mola
Citar
#2
Ponle un ventilador apuntando al peek y verás como mejora Guiño
Citar
#3
Gracias biketrial por tu respuesta!
Lo he probado haciendo un apaño para sujetar el ventilador apuntando al peek porque aun no he podido imprimir nada...
Pero sigue igual, vuelve a atascarse el plastico. :'(
Citar
#4
Duda, cómo has puesto ese hotend en el extrusor? Probaste sacándole el racor¿?
Citar
#5
No he probado a quitar el racor..
Pero deberia funcionar con el, no? Por qué he de quitarlo?
Citar
#6
Vi ayer por primera vez ese racor, y no encontré forma de meter el hotend en su sitio del extrusor sin quitárselo, por eso te preguntaba.
Citar
#7
Ya.. jeje.. la verdad es que entra un poco dificil pero cabe.. aunque el adaptador al jhead cede un poco y se curva al meterlo pero entra bien, con la presion necesaria para que no se mueva de su sitio una vez apretados los tornillos.

Al final, consegui imprimir.. resulta que el ventilador que puse apuntando al peek iba bastante lento, lo engrase y note la diferencia.
Ahora con ese ventilador he podido hacer mi primera impresion!

Mucisimas gracias biketrial981 por el consejo del vemtilador!!! Y a ti jukillo por el interes prestado!!
Os pongo un gracias a los 2 Sonrisa
Citar
#8
Lo del racor puedes poner una foto?? El mio no lo lleva pero tengo curiosidad de por donde lo metes, no veo hueco posible
Citar
#9
Me alegro que lo solucionaras murad, ahora a quemar plástico, jeje.

Cansi, eso es lo que me dejó :roto2: a mi. El hotend entra plano sobre el extrusor que tenemos. La única solución que le veía era hacerle hueco al racor con una broca y usarlo de guía desde el tornillo moleteado.
Citar
#10
Este es el racor de mi J-Head MK-V

   


Y aqui está montado en el extrusor sin quitar el racor... podéis ver cómo está cediendo un poco la pletina de plastico, pero así sé que está bien agarrado Confundidois1:

   
Citar
#11
Por cierto, ahora el ventilador enchufa al termistor y me marca una temperatura bastante menor a la que es en realidad por lo que estoy extruyendo a muchisima temperatura.. incluso me enfría la cama caliente y no sube mas de 85 grados con el ventilador puesto.
He estado buscando estructuras imprimibles para enchufar sólo al peek, pero ninguna me convence, os dejo los links de las mejores que he visto.

http://www.thingiverse.com/thing:82412/#files --- hay un archivo que se llama fanduct2.stl
http://www.thingiverse.com/thing:179994/#files --- uno llamado BlowerNozzle.stl
http://www.thingiverse.com/thing:157797 ----------- este es bastante antiestético

Ninguno me convence del todo, si habéis visto alguna mas, por favor, posteadlo.
Citar
#12
Dos cosas:
1. Si quitas el racor, puedes quitar los acoples y ponerlo dentro del extrusor metido.
2. Overcraft hizo un soporte para el ventilador, en algunos de sus video sale como lo hace y todo
Citar
#13
Tendre en cuenta lo del racor Sonrisa
El soporte para ventilador de overcraft no me sirve.. lo que quiero es poder dirigir el aire solo hacia el peek.. de otra forma da al nozzle dandome una falsa temperatura en el termistor aparte de que tambien enfria la base caliente por que el aire va hacia donde quiere..
He hecho un apaño con papel para evitar eso.. qu bien me ha quedado jeje

   
Citar
#14
Hola Murad, a mi me está pasando lo mismo con ese mismo jhead, lo primero que hice fue quitar la tuerca dorada, dado que es un conector para tubería de agua que impide el retroceso y por eso no entiendo para que viene, siendo que el extrusor realiza retrocesos en cada corte de filamento.

pero aparte de eso , lo que veo es que el interior del hotend (parte metálica) es de 3,5mm. el tuyo también mide eso , por lo que veo en las fotos del filamento tras el atasco.

esta tarde probaré lo del ventilador con el papel-sistem ese que te montaste, dado que el ventilador ya lo tengo puesto pero no tan directo al teflón.

un saludo.
Un Saludo
Ariel Baravalle
http://www.picopters.com
Citar
#15
Yo tengo un problema parecido ; he desenroscado el Peek del fusor y resulta que el peek tiene un atasco de 3 pares de eggs. Vamos, que se ha derretido la punta que estaba pegada al fusor ; y éso que le puse ventilador.
Supongo que para desatascarlo tendría que pasarle una broca de 3 mm por el interior, pero me parece una solución rudmentaria.

Tengo un colega tornero que me lo podría hacer metálico ; ¿ tendría el filamento problemas para deslizarse por el interior ? Así me quito de problemas

Saludos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Hotend múltiple. ffontana 1 155 08-11-2018, 08:09 PM
Último mensaje: norwix
  (SOLUCIONADO) Hotend recalentado David30RM003 3 656 31-07-2017, 06:47 PM
Último mensaje: David30RM003
  No extruye VdeValli 3 712 24-01-2017, 06:59 PM
Último mensaje: Xsion
  Buscando Un Hotend para cambio de mi P3steel PedroAngel 5 1,344 05-08-2016, 05:44 PM
Último mensaje: david55384
  [Problemon] 1º Capa no adhiere , pelotas en hotend de ABS nitrosito 7 1,639 22-11-2015, 05:22 PM
Último mensaje: nitrosito