Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Arduino NANO V4.0
#21
Yo los mios intente recargar el Bootloader y no hubo manera.......no respondian ni para atras
Citar
#22
Lo mismo hice yo y tampoco, sin embargo solo me ha fallado uno, los demás hasta ahora me van perfectos
No lo intentes. Hazlo o no lo hagas, pero no lo intentes.
Citar
#23
Ojo. Los arduinos nano v4.0 (que no existen oficialmente ) son arduino leonardo en nano.

Y, igual que los leonardo, el spi no están en los pines 13 sck,12 miso ,11 mosi y el en conector ICSP.

Solo están en los conectores ICSP.
Me pegue media mañana para cargarle el bootloader al leonardo hasta que descubrí eso.
Citar
#24
Ummm, y cargan el Bootloader del leonardo por lo tanto?, pues yo recuerdo programarlos como NANO
Citar
#25
Mis nanos llevan un atmega328p no un 32u4, seguro que se cargan como un Leonardo?
No lo intentes. Hazlo o no lo hagas, pero no lo intentes.
Citar
#26
Hola, justamente ahora he me he puesto a trastear con el arduino nano (tambien 4.0) y usando arduino como isp me da este error:
avrdude: stk500_getsync(): not in sync: resp=0x1c
Voy a probar con otro el error me aparece desde Mac os x, voy aprobar reiniciando en windows...
Citar
#27
Kvothe escribió:Hola, justamente ahora he me he puesto a trastear con el arduino nano (tambien 4.0) y usando arduino como isp me da este error:
avrdude: stk500_getsync(): not in sync: resp=0x1c
Voy a probar con otro el error me aparece desde Mac os x, voy aprobar reiniciando en windows...


Que Atmega lleva?
Citar
#28
El ATMEGA328P.
Citar
#29
Ummm, pues es raro, como si no te lo detectara....
Citar
#30
Que Windows? Windows 8 no tiene los drivers de esta versión de Nano
No lo intentes. Hazlo o no lo hagas, pero no lo intentes.
Citar
#31
Bierzo, en todo caso no tendra los drivers del FTDI o clonico que usen para la adaptacion a USB, que convertidor traen estos 4.0?
Citar
#32
Descargue los FTDI y los instalé, ahora voy ha hacer un par de pruebas desde Windows7, las que había hecho eran desde Mac Os X
Citar
#33
Si son clonicos, algunos no llevan un chip FTDI, sino que es de otra compañia, es una cosa a tener en cuenta
Citar
#34
Hola trigger, tenías razón Mola el V4 no tiene el FTDI, he bajado este driver http://www.prolific.com.tw/US/ShowProduc...25&pcid=41 y ya lo reconoce desde el miniusb y no me da errores al subirle un sketch. Desde windows 7 corrrecto, para Mac no he encontrado el driver.
Citar
#35
Mitico PL2303, con esto de los clonicos es un mundo, cada uno monta una cosa diferente....
Citar
#36
a ver.

Los arduinos nano V3.0 se cargan como los nano. atmega328p


Pero los arduinos nano v4.0 (que es un clonico que alguien se ha inventado porque no es oficial) llevan el chip del leonardo atmega32u4.
http://www.dfrobot.com/index.php?route=p...uct_id=786
http://www.dfrobot.com/wiki/index.php/Dr...0_(DFR0213)
http://www.robotshop.com/en/dreamer-nano...oller.html
Citar
#37
Por aqui comenta un compañero, que su 4.0, lleva un 328P, igual hay diferentes versiones
Citar
#38
Sí, los dos que tengo van con el 328P, comprados por ebay hace meses.
Citar
#39
Yo, por lo que vi, los tres v4.0 tenian micro usb (en lugar de mini usb) y el atmel del leonardo.
Supongo que cada chino monta lo que le da la gana.
Citar
#40
En teoría el mío es 4.0 y fijo que es un 328p
No lo intentes. Hazlo o no lo hagas, pero no lo intentes.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  PROBLEMA CARGANDO DRIVERS ARDUINO NANO ELEGOO Alvaro Braca 9 419 04-09-2018, 03:15 AM
Último mensaje: youngsaturn
  Problema con arduino NANO y modulos transmisores 433mhz Flautarian 4 291 27-06-2018, 09:18 PM
Último mensaje: Flautarian
  problema con shield para arduino para cargar el codigo homer32 6 1,575 17-10-2016, 07:49 AM
Último mensaje: homer32
  Problemas al cargar programa an arduina nano atmega328 ALTOVER 1 724 23-08-2016, 03:27 PM
Último mensaje: jagvalles
  [Problema] Arduino y servo antoniobeta 6 5,384 20-07-2016, 11:07 AM
Último mensaje: tazma