Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
PROBLEMAS ANET A8
#1
Holaa buenas hace poco que estoy metido en este mundillo y recientemente he comprado mi primera impresora 3D....la barata Anet A8 hasta ahora todo iba más o menos bien pero he notado que desde hace un tiempo en el eje Y imprime a trompicones. No es que el extrusor deje de soltar plástico es el movimiento en sí de la placa de la cama caliente que al desplazarse hacia adelante va bien de un tirón pero al desplazarse hacia atrás va como a saltitos y eso afecta a la impresión en el sentido de que en vez de imprimir líneas rectas las imprime serpenteantes en ese lado de la impresión mientras que en el otro lado las imprime perfectas.

A que se puede deber este problema? hará falta hacerle un reset? o será alguna otra cosa que se me escapa?

Por otra parte tengo otro problema y es que al cabo de unas horas de estar imprimiendo la cama caliente baja de temperatura y las piezas se me despegan por la falta de calor en la base (Uso cristal y laca Nelly cama caliente a 70º C en PLA) he notado que en el conector de la cama caliente uno de los cables de alimentación (El de masa) está un poco chamuscado en el conector asique quizás sea por el cable pero en teoría están bien sujetos y conectados asique me preocupa que pueda ser un problema de electrónica más grave.

Alguien puede ayudarme a resolver ambos problemas o al menos uno de ellos? Sería de gran ayuda, necesito imprimir unos monumentos pronto y deben quedar perfectos

Muchas gracias de antemano 

Saludos!!!
Citar
#2
Quizás estás perdiendo pasos en el motor del ejeY, no lo sé sin más datos. Lo mejor es que grabes un vídeo y lo enseñes.

Sobre lo de la cama tampoco sabría decirte pero si que para imprimir PLA no necesitas calentar la cama. Yo imprimo pla en frió. Solo con laca y no tengo problemas de adhesión.
Citar
#3
Lo primero revisaria la tensión de la correa, de ir casi como una cuerda de guitarra de tensa, si no es eso libera el carro del eje Y de la correa y comprueba si va fino empujándolo con la mano, sin resistencia de los motores, puede que hayas apretado demasiado los tornillos de calibración de la cama, los de los muelles y que se doble el aluminio, si aún así no te va fino, miraría los tornillos donde están los rodamientos que van en las varillas lisas, a veces no están perfectamente alineados y aflojando algún tornillo se resuelve. En cuanto al conector, yo soldaría directamente los cables a la cama, hay varios tutoriales por el foro de como hacerlo pero básicamente con fijarte que te coincidan las posiciones actuales ya te vale. Saludos.
Citar
#4
Yo también creo que es una simple falta de tensión en la correa, tensala de nuevo y aprovecha he imprimete un tensor
https://www.thingiverse.com/Revoc/designs
Citar
#5
lo de la cama caliente ya se sabe hace tiempo, lo mejor es desoldar el conector y soldar los cables directamente a la cama, es la unica solucion...
Citar
#6
Mira que no este floja la polea, las correas no deben estar muy tensas, si las tensas mucho, deformaran la impresora e ira mal.
Citar
#7
Yo la tenso bastante, eso si, tengo puestos los refuerzos de Leo de thingiverse, así no se deforma, además que previenen de que se parta el metacrilato.
Citar
#8
Hola a todos. Acaba de llegarme la Anet-8 y he calibrado todo tal y como me dice el instructivo. Tengo un problema. He conseguido unos planos para hacer unas impresiones de prueba y precaliento el extrusor en PLA Y LA CAMA. Todo queda bien en las órdenes. Pero cuando le doy imprimir me muestra por un momento imprimiendo 4% y después queda un mensaje de prehead PLA y se queda ahí y no imprime. Alguna sugerencia por favor?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Fotografía CONSULTA Problemas Anet/Pronterface Villaverde MK 1 177 09-08-2018, 09:32 AM
Último mensaje: Simemart
  Problemas de impresión Anet a6 linos 3 203 20-07-2018, 07:08 PM
Último mensaje: linos
  Problemas de extrusion Anet A6 Pepoteo 9 1,033 22-06-2018, 01:12 PM
Último mensaje: bish
  Problemas de impresion Anet a6 URGENTE CSL-Navas 2 1,990 31-05-2018, 06:20 AM
Último mensaje: Chuchy4
  Problemas de Impresion Anet A8 ToskaBNK 5 526 14-05-2018, 07:48 PM
Último mensaje: ToskaBNK