Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Novato con Anycubic I3 MEGA no imprime, sólo hace base y luego no imprime
#1
Buenas!! me acaba de llegar hace tres horas mi primera impresora 3D, una anycubic I3 MEGA, he seguido las instrucciones de montaje y un par de vídeos para calibrarla "nivelar" y pensé que estaba todo correctamente pero me surgen un par de problemas:

1º - La impresora venía con una tarjeta SD con una figura de un par de buhos, es como quien dice la "página" de prueba. Pues una vez que alcanza la base "ultrabase anycubic" la temperatura de 60º y el extrusor la temperatura de 200º empieza a imprimir, lógicamente primero he metido el filamento que es PLA de 1.75mm y en la opción de Tools, le he dado a la opción de Filament y por último a "Filament IN" y me lleva el filamento hasta el estrusor. Y me crea una "base" de la figura, pero sólo hace eso... luego sigue haciendo como que imprime pero se va alejando poco a poco la base del extrusory no avanza la impresión, sólo queda hecho la "base" de la figura... he nivelado la impresora varias veces con un folio, dejándolo ajustado que el folio casi se dobla al moverlo, pero nada, siempre me hace lo mismo, me hace una pequeña "base de la figura" y luego veo que se mueve como que está imprimiendo, pero sólo veo alejarse poco a poco el extrusorde la base sin que avance la pieza a imprimir... pongo una foto:


resim


En esta otra foto se ve perfectamente la distancia que tiene ya el extrusor de la base, pero el extrusor se sigue moviendo como que quiere imprimir, pero lógicamente no imprime nada a esa distancia....

[/url]
[url=https://ibb.co/mRpt2q]resim



Como soy novato de tan sólo tres horas de experiencia "enredando" imagino que sea un fallo de novato absoluto....


2º - Otra pregunta... como no hay pieza que retirar de la cama caliente, cómo puedo limpiar o quitar esa "base" que creó??? porque con la espátula no se quita....



GRACIAS.
Citar
#2
Aún que el extrusor este alejado de la base, debería seguir extruyendo plástico. Si se mueve y no sale material es que algo más falla.

Lo primero, prueba imprimir desde el cable USB o utiliza otra tarjeta SD, las que vienen de serie suelen fallar.
Lo segundo sería probar a imprimir otro modelo diferente por sí es éste el que está mal.

Si todo sigue igual, prueba a subir la temperatura poco a poco haber si empieza a salir plástico. Puedes subir hasta 230 sin problema.

Si sigue sin hechar material, tendrás que comprobar que el motor este empujando bien el filamento y no patine.
Citar
#3
(10-12-2018, 07:48 PM)Nullz escribió: Aún que el extrusor este alejado de la base, debería seguir extruyendo plástico. Si se mueve y no sale material es que algo más falla.

Lo primero, prueba imprimir desde el cable USB o utiliza otra tarjeta SD, las que vienen de serie suelen fallar.
Lo segundo sería probar a imprimir otro modelo diferente por sí es éste el que está mal.

Si todo sigue igual, prueba a subir la temperatura poco a poco haber si empieza a salir plástico. Puedes subir hasta 230 sin problema.

Si sigue sin hechar material, tendrás que comprobar que el motor este empujando bien el filamento y no patine.

¿Cómo puedo saber si el motor patina?
¿Cómo se puede solucionar?
Citar
#4
Si patina mucho directamente se ve, el eje del motor gira y el filamento apenas se mueve. Depende el tipo de extrusor puede ser difícil ver si se mueve, yo a alguno le he pintado una marca al eje del motor por detrás, para ver si gira. Otros acoplan un knob al eje para ver el movimiento, los hay en thingiverse.

Si patina poco es más difícil, puedes poner a imprimir algo que extruya filamento a ritmo constante y sujetar/empujar el filamento suavemente con los dedos. Si el extrusor patina, saldrá más plástico cuando lo empujas y menos cuando lo sujetes.



En cuanto a la solución, depende cuál sea el motivo que lo hace patinar

Lo primero habría que calentar el hotend y extruir material con la mano para comprobar que no hay atascos ni nada que bloquee el filamento más adelante.

Lo segundo y más típico, es que el extrusor no tenga la tensión suficiente. Estos tienen un rodamiento que empuja el filamento contra la rueda dentada del motor, que es la que ejerce la tracción. Los hay de varios tipos, algunos tienen un tornillo que aprieta las ruedas directamente con una palomilla, otros tienen un muelle con una palanca que sirve para liberar el filamento con la mano, y dentro de estos hay algunos que tienen un tornillo para ajustar la tensión del muelle.
La cuestión es apretar más el rodamiento contra la rueda dentada. Ahí tienes una imagen por si no sabes de qué te hablo xD.
https://goo.gl/images/3HeVzr

Luego hay casos extremos como que la rueda dentada este lisa por un mal uso o años de desgaste. Una inspección visual para comprobar que no hay nada roto siempre viene bien, especialmente las piezas de plástico.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Anycubic i3 no termina trabajo joselito2004 3 78 19-05-2019, 10:14 PM
Último mensaje: joselito2004
  Anycubic Kossel Plus no extruye bien? viper_11 4 241 08-05-2019, 01:00 PM
Último mensaje: BlackBit
  CONSULTA Problema Anycubic i3 mega actualizada a Mega S moralo_14 0 156 08-04-2019, 12:59 PM
Último mensaje: moralo_14
  CONSULTA imprime como con surcos. ayudaa elchewie 0 132 06-04-2019, 11:51 PM
Último mensaje: elchewie
  problemas imprsion anycubic photon Janrim 0 159 29-03-2019, 02:42 PM
Último mensaje: Janrim