Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No se mueve ningun motor
#1
Saludos, soy nuevo en el foro y no se muy bien como funciona ni donde poner este tema

Me compre una reprap air 2 de segunda mano ya montada, a llegar a casa funcionaba bien pero se rompio una pieza del extrusor la cual cambie, al desmontar el extrusor me daba el problema m999 de temperatura ya que ponia el extrusor a 357 grados, el cual esta solucionado pero aun tengo dos cables del extrusor colgando que no se muy bien donde van. Una vez montada la impresora solo funcionaba el eje X

Mi problema llega a la hora de montarla y ver que solo funciona el eje X, despues de horas y horas sin saber como solucionarlo se me ocurre cambiar la ramps y al cambiarla ya deja de funcionar todos los motores. Hasta dia de hoy que sigo sin saber como hacer que funcionen ni si he tocado algo o algo esta haciendo algun cortocircuito 

Soy muy novato en estos temas y ya no se que mas hacer

Por favor ruego ayuda!!!
Citar
#2
pon fotos de la placa y el extrusor
Citar
#3
Al final acabe comprandome una replica de prusa i3 que me vendieron por 150€ y la otra ya cuando tenga tiempo mirare a ver
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Triste CONSULTA Drivers TMC2130 y ramps 1.4 problema con giro de motor Hideki 5 757 25-07-2018, 11:14 AM
Último mensaje: tete
  CONSULTA Cambiar motor Extrusor. Mafer 2 213 04-07-2018, 06:44 PM
Último mensaje: Mafer
  CONSULTA Motor nema17 24mm, Como configurarlo? makoki_63 0 283 14-05-2018, 02:18 PM
Último mensaje: makoki_63
  [PROBLEMA] Fallo con el motor del extrusor ¿¿?? ricardocastillovic 5 1,506 04-03-2018, 05:01 PM
Último mensaje: beto
  CONSULTA Problemas con el motor X migham 2 340 04-03-2018, 03:16 AM
Último mensaje: migham