Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No Extruye
#1
Hola, estoy terminando de configurar mi prusa i3, ya tengo los ejes X Y Z listos, pero con el extrusor estoy teniendo problemas.
En el Repetier si le digo que extruya X cm, el motor gira y arrastra al engranaje grande sin problemas, pero cuando imprimir una pieza, al girar tan lento el motor es como si no tubiera fuerza y el engranaje grande no se mueve.
Si lo Ayudo con la mano si funciona, pero al soltarlo se queda sin fuerza.
En el Repetier en el boton de extruir hacia abajo que tiene solo una flecha le pasa lo mismo.
Estoy desesperado por favor echadme una mano.
Un saludo
Jomagom
Citar
#2
Tienes bien calibrado el Pololu del extrusor? Hay que dejarlo a 400mA aproximadamente
Citar
#3
Mira a ver si tienes apretado en exceso la tuerca del hobbed, aparte del driver que comenta Triggerr.

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#4
si, el driver calibrado a 400, he probado a aflojar el hobbed, pero entonces baila mucho el engranaje y sigue haciendo lo mismo.
He probado con varios pololus y sigue igual.
Ayudaaaa.
Un Saludo
Jomagom
Citar
#5
puede ser un mal contacto del motor o de la ramps con el arduino
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Motor extrusor no extruye Mikawosi 1 121 21-03-2019, 03:50 PM
Último mensaje: Simemart
  Problema no extruye alvata 0 140 23-02-2019, 02:12 AM
Último mensaje: alvata
  extruye poco material cubix 9 270 30-01-2019, 02:01 AM
Último mensaje: Triangulo
  POWER_LOSS_RECOVERY NO EXTRUYE LOOP hanif 2 251 16-11-2018, 04:18 AM
Último mensaje: hanif
  Mi prusa No extruye filamento gerson3366 6 289 01-11-2018, 10:12 PM
Último mensaje: Simemart