Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Nema 17 con conector raro.
#1
hola a todos. 

Estoi montando una nueva impresora 3d , y me e edado cuenta que mis motores nema 17 son diferentes. El conector es mas ancho y e pusto los mismo colores que formato que hasta ahora pero no van los motores.

Como se conecta estos motores? O es posible que no funcione para una impresora ?

Gracias
resim

resim

resim

resim

resim

resim
Citar
#2
Qué electrónica estás utilizando¿? te sirven esos conectores de 6 pines¿?

Comprueba las bobinas de los motores, quizás estén cambiadas: https://www.youtube.com/watch?v=HfZlRengFLM
Citar
#3
Los motores de mi impresora tienen conectores de 6 hilos como los de las fotos tuyas. El conector que se enchufa al motor va con los cables del medio cruzados.
En mi caso el conector que va enchufado a la placa van en linea: 1 ,2, 3 y 4; el 1 con el 2 y el 3 con el 4. Y en el lado del conector que va al motor van: 1, 3, 2, 4; en los huecos del conector 1, 3, 4 y 6.
Igual tu motor va como los mios, y te sirve esto que te estoy contando
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pasar de 20 a 16 dientes poleas motores Nema 17 chuachealmagro 12 292 12-04-2019, 05:47 AM
Último mensaje: chuachealmagro
  CONSULTA Problema raro en la impresion Acuesta 0 379 26-04-2018, 01:51 AM
Último mensaje: Acuesta
  Movimiento raro motor extrusor ivcontrer 5 1,402 12-09-2015, 06:51 PM
Último mensaje: biketrial981
  NEMA 17 juanmartelleti 1 1,400 14-08-2015, 11:48 PM
Último mensaje: Bayaz
  Selección de motor eje z [Nema 17] [Ayuda] JuanMM 1 782 27-03-2014, 02:15 PM
Último mensaje: Coricoco