Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Motores eje z no suben
#1
Hola a todos, os comento. Llevo ya un tiempo imprimiendo con la impresora y todo correcto, pero ayer de repente comencé una impresión y los motores iban hacia abajo. Con el control manual aunque les de a subir bajan igualmente. Tenéis alguna idea de que puede ser? Uso cura. Muchas gracias por vuestro tiempo, un saludo.
Citar
#2
¿Si les das a bajar después suben? Si es así, es que tienes los conectores montados al revés. Cambia su posición o modifica el firmware, lo que te sea más cómodo.
Citar
#3
Cuando les doy a bajar también bajan. Instale el firmware de nuevo y revise las conexiones, cambien el pololu y sigue igual.
Citar
#4
¿Los finales de carrera los detecta bien cuando los apretas a mano? Alguna vez he tenido problemas parecidos por no reconocer el origen.
Citar
#5
Si, los finales de carrera los detecta bien puesto que si les doy a bajar no bajan ya que detectan el final de carrera, pero si les doy a subir, siguen bajando aunque este el final de carrera pulsado. Es un poco lioso no se si lo he explicado bien, pero es algo raro
Citar
#6
(12-11-2015, 02:25 PM)unoquellega escribió: Hola a todos, os comento. Llevo ya un tiempo imprimiendo con la impresora y todo correcto, pero ayer de repente comencé una impresión y los motores iban hacia abajo. Con el control manual aunque les de a subir bajan igualmente. Tenéis alguna idea de que puede ser? Uso cura. Muchas gracias por vuestro tiempo, un saludo.

O conectas los motores al reves o invierte el eje Z en el Marlin.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema motores eje Z numero110 6 1,607 19-10-2015, 10:15 AM
Último mensaje: Xsion
  Giro del eje en los motores sca 2 446 04-02-2014, 04:43 PM
Último mensaje: sca
  Los motores "Z" no se mueven JoDome 6 1,706 06-10-2013, 09:57 AM
Último mensaje: JoDome
  [SOL] No se mueven los motores. AndySev 9 1,524 11-09-2013, 07:10 PM
Último mensaje: AndySev