Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Motor eje Y solo se mueve en una dirección.
#21
Tiene toda la pinta de haber muerto, el driver... si no has sobrecalentado el motor... 5 v en Vref son muchos voltios. Que el pololu los aguanta (de hecho hasta 5.5V según su hoja técnica)... pero el motor convierte en un radiador.
En serio, hazle caso a un señor mayor, no metas nada en la placa que no sea la herramienta diseñada para ello, sobre todo si cuesta menos de dos euros :Gran sonrisa Que luego las consecuencias, siempre son más caras. 
No compres los "pololus" (nombre genérico como el de coca-cola para los refrescos de cola) más baratos que encuentres.. que serán de peor calidad que los de un euro más caros. Seguro que en este foro en Compra-Venta te pueden orientar alguna de las tiendas que colabora con SpainLab y te ahorras más de un problema,
Suerte
Citar
#22
Hola amigos vuelvo por aquí con novedades.
Al final compré en Amazon unos pololus, me costaron cinco A4988 por 9 euros, por los comentarios de los compradores me he decidido por estos.
En cuanto llegaron le quité el que posiblemente estaba estropeado y le conecté el nuevo con su disipador, encendí la impresora y medí la tensión, seguidamente y con destornillador de ceramica, le fui subiendo un poco la tensión, ya que marcaba muy baja, 450 milivoltios y quería conseguir unos 830 mV, cuando llegué a ese voltaje, preparé un archivo para imprimir, elegí el muñequito de android.
La impresión salio medianamente bien, pero el motor del eje Y estaba hirviendo tras 25 minutos de impresión, así que aunque vuelva a las andadas y lo esté haciendo mal, pues le bajé la tensión a ese pololu hasta unos 650 mV, realicé otra impresión, esta vez un busto de Lenin que tardó en terminarse unos 35 minutos, ya ese motor no se calentaba tanto, ligeramente superior a la temperatura corporal pero los demás motores estaban mas fríos.
No se si ese motor es el que mas movimientos realiza y el que mayor peso mueve y esa es la respuesta a ese ligero calentamiento.
Como comenté antes las primeras impresiones han salido de una calidad mas o menos aceptable, el único problema que le noto es que la superficie no es lisa, se notan las capas, os envió fotos, esto ya iré afinando los parámetros buscando en esta web, pero por favor comentadme algo sobre lo que pensáis sobre este tema que os he comentado del motor, los voltajes y la temperatura.
Saludos. 
resim

resim
Citar
#23
Primero de todo, enhorabuena por el resultado que muestras en las fotos.
En mi opinión el tema del calor de más que mencionas puede deberse a que ese motor no sea igual que los otros y por eso este "chupando" más que los demás... Has calculado sus parámetros máximos junto al driver, y has ido bajando hasta que la relación "calor" fuerza con la que mueve el eje que le toca te parece adecuada... Si crees que aún puedes bajar más su Vref para disminuir su "temperatura" sin que pierda pasos a la hora de imprimir, intentalo, que en agosto l el motor lo agradecerá.
Respecto al acabado, parece que tienes una altura de capa muy alta, por eso hay tan pocas capas y se notan tanto las líneas. ¿Altura de capa?¿Tamaño del extrusor? ¿Diámetro del filamento?
Y por último... ¿Has ajustado la relación entre los pasos del motor del extrusor y el plástico que extruye?
Citar
#24
Pues he seguido bajando el voltaje de ese driver, lo he dejado en 550 mV, he puesto ha imprimir una pieza de prueba y el resultado ha sido que el eje Y, trabaja con normalidad, ya no noto el poco de calor superior al corporal, tampoco tiene perdidas de pasos, en conclusión, no me explico como funciona con tan bajo voltaje, ya que motor de eje X = 830 mV, motores eje Z = 930 mV y motor extrusor = 830 mV, pero va de lujo.
También bajé la altura de capa de 0.3 a 0,15 para prueba, también algunas otras cosillas como algunas velocidades, resumiendo, viendo que hace cada opción pero sigue notándose las capas al imprimir.
Utilizo de momento el repetier host y el slicer, ya iré también probando otros programas y alguno de modelado.
Gracias a todos, por iniciarme en este fantástico mundo de la impresión en 3D, seguiré por aquí ya que dudas tendré un montón todavía
resim

.
Saludos.
Citar
#25
Enhorabuena tiene muy buena pinta.
El que pueda trabajar con tan poca ntensidad es bueno, has hecho un montaje con poco rozamiento (resumiendo) y cada motor chino... Es un mundo Gran sonrisa

Enhorabuena!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Aumentar potencia motor extrusor Amate 5 310 12-08-2018, 08:01 PM
Último mensaje: Amate
  Ajuste pasos motor Anet A8 David H 3 1,693 07-02-2018, 01:01 PM
Último mensaje: arisma
  Pequeños movimientos del motor del extrusor Sakhir809 9 1,407 09-04-2017, 04:21 PM
Último mensaje: scesar
  Motor extrusor enganchado kjupiter 2 508 09-04-2017, 12:32 PM
Último mensaje: kjupiter
  [AYUDA] Elegir Motor Nema17 para Extrusor nitrosito 4 1,204 11-06-2016, 08:58 PM
Último mensaje: nitrosito